Jump to content

Trés gros probleme de FPS dans certains jeux


Recommended Posts

Salut

Bon, j'ai un souci, que je vais m'efforcer d'expliquer le mieux possible afin que vous puissiez me repondre le plus efficacement possible.

Donc voila, j'ai une petite config, rien de bien folichon, mais ca reste correct :

-Athlon xp ( 0.13 µ ) 2400 +

-Asus A7N8X-E deluxe

-2 * 512 DDR pc 2700 samsung

-Alim enermax 380 W

-DD 1 = Maxtor me semble 40 Go / 7200 t/m IDE

-DD 2 = le nom de la marque m'echappe, mais bonne marque > 130 go ; 7200 T/m IDE > partionné en 2

>> partition 1 = 15 Go, dessus Win Xp pro > place restante : 6 Go

>> Partition 2 = 120 Go, aucun OS > 5 Go restant.

- His excalibur 9800 pro 256 bits

Drivers : Nforce + Ati = MaJ effectué

----------------------------------

Passons au probleme :

Par exemple, Oblivion tourne bien, presque tout en hightn ca tourne, pas a 70 fps, je vosu l'accorde, mais c'est largement suffisant pour jouer.

Par contre, certain jeu, comme Lineage 2 par exemple me pose un trés gros soucis :

Lors d'une prise de chateau, ou y a 50-60 joueurs a l'écran, je fais ....( attention préparez vous...) 1 images toutes les 45 secondes !

Et même dans les plus petites villes j'ai une grosse chute de FPS alors que sur les forum Lineage 2, de bien plus petite config que la mienne ne rame pas autant.

Alors voici les choses que j'ai faites pour tenter d'y remerdier :

- formatage

- optimisation de windows

- Lineage 2 a besoin de bcp de ram, alors j'ai alloué 2 Go de memoire virtuelle sur le DD ou il est installé

- Fermeture de TOUTES les taches en cours / arriere plan

- Mise a jours de TOUS les drivers

- configurations des drivers ( AA, aniso...)

- Vidage de DD pour laisser plus de place

Résultat : c'est un peu mieux, mais j'ai toujours 1 images toutes les 45 sec ( ca tiens plus du freeze que du ramage ) !

Alors la, j'ai épuisé toutes mes connaissances en info, je ne sait plus quoi faire, et j'éspere sincerement que vous pourrez m'aider.

Les pistes envisageables , mais il me faudrai un peu d'aide afin de regler les options ;

- Mauvais timing des barettes memoire

- probleme de correspondance du FSB

Voila, je sollicite vriament votre aide au plus haut point.

Merci d'avance

++

ps : Lineage 2 a le moteur graphique de Unreal Tournament 2003

Link to comment
Share on other sites

Le ping et la connexion ne sont pas en cause, ca c'est sur a 500 % car c'est un replay avec bcp de joueurs qui rame trés fort. ca rame meme pas, ca swappe a fond

Et souvent, en ville, je rame alros que des config 3 fois plsu petites que la mienne ne rament pas.

helpp

Link to comment
Share on other sites

Et souvent, en ville, je rame alros que des config 3 fois plsu petites que la mienne ne rament pas.

c'est justement pour ca qu'on peut soupçonner le ping et la connexion d'être en cause.

ca peut pas être un prob ce config, en tout cas ca m'étonnerait :iloveyou:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...