Jump to content

[LOGICIEL] [resolu] Pas de ScreenSavers


FrenchyNeo

Recommended Posts

Bonsoir à tous.

Voilà, je viens de m'installer un screensavers, mais même apres attente, rien n'arrive.

Je le programme à une minutes, j'attend, rien ne monte.

Et si je retourne voir le screensavers séléctionné, la boite m'à reséléctionné <AUCUN>.

Je ne comprend pas pourquoi.

Quoi modifié pour que windows ne m'enmpeche pas d'avoir un screensavers ?

Merci

Link to comment
Share on other sites

Est-ce que les écrans de veille inclus de base avec Windows fonctionnent ?

Si oui, il est possible que l'écran de veille que tu as téléchargé soit "buggé" !

Sinon, il est possible d'empêcher la modification des écrans de veille depuis la GPO (stratégies de groupes) de Windows. Mais si tu as accès à changer d'écran de veille et que tu le teste immédiatement ça devrait fonctionner. La GPO rétablira l'écran par défaut (si c'est aucun le par défaut...) après une ré-ouverture de session.

Link to comment
Share on other sites

Si tu es connecté à un réseau avec un serveur (contrôleur de domaine) tu ne pourras pas y accéder (car même si tu les change, elle reviendront au prochain démarrage quand même). Si c'est un poste local, tapes la commande "gpedit.msc dans Exécuter... du menu démarrer.

Link to comment
Share on other sites

Alors alors

en regardant un peu partout j'ai trouver quelque chose par rapport aux screensavers.

j'ai passer la chose sur activé, mais même aprés ca, aprés la minute de test, que je reviend voir le screensavers séléctionné, le menu est repassé sur <aucun séléctionné>.

voila un screen, ais je bien fait la chose ?

ba94aec2815e8b7e86a459efc74126d3.jpg

merci

Link to comment
Share on other sites

salut

tu es sûr que tu n'as pas une vilaine bêbête cachée quelque part ?

que te dis msconfig?

il y a par exemple un truc qui traine d'aprés mes recherches, il s'appelle Walladay

qui fait disparaitre les fonds d'écran.

Il y en a sans doute plein d'autres .

:D

sinon, tente la ligne de commande:

sfc /scannow

:yes::yes:

au fait, tu as tenté une restauration système ?

Link to comment
Share on other sites

haaaaaaaa ben ca y est...

en traficotant j'ai reussi.

en fait j'ai activé le processus comme sur le screen, et plus bas, j'ai indiquer l'.exe du screensavers qui n'etait d'ailleurs pas installer dans system32.

du coup, maintnenant ca marche.

Vraiment super

merci en tout cas pour vos réactions ;)

:-D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...