Jump to content

[LOGICIEL] Problème réseau windows


Quentj

Recommended Posts

Salut tout le monde.

Hier soir j'ai réinstallé mes drivers chipset et depuis je n'arrive plus à acceder à internet par le réseau.

Le pc de mon père sert de serveur internet et je me connecte en temps que client.

J'ai essayé sous linux, ça marche parfaitement. Mais sous windows, c'est une autre affaire...

En fait j'ai l'adresse ip au démarrage, mais il n'arrive pas à aller sur internet et ne peut pas la renouveller.

Avec mon père on a tout regardé et apparemment tout était bon. On a même désintallé et réinstallé la carte réseau.

Mais rien n'y fait...

Que faire ?

Merci d'avance pour vos réponses :transpi:

Link to comment
Share on other sites

Il tourne sous quoi le serveur ? Il sert de passerelle/routeur/proxy ?

Si le serveur utilise un proxy, il faut entrer son adresse et son numéro de port correspondant dans le navigateur internet. Sinon je vois pas de quoi peut venir ton problème.

Link to comment
Share on other sites

Ben si je me rappelle bien c'est une passerelle (le modem est connecté dessus et c'est le poste de travail de mon père et mon pc y est relié directement)

Peut-être est-ce un problème de paramètres de configuration ?

Aidez-moi please ;)

Link to comment
Share on other sites

Le réseau (pour le partage de fichiers) marche-t-il ?

As-tu tenté de refaire ta configuration de réseau ('créer un réseau domestique...') ?

poste un ipconfig/all de tout tes postes

Désolé d'avoir mis autant de temps à répondre :chinois:

Le partage de fichiers ne marche pas.

Apparemment l'ordi arrive à avoir l'adresse ip au démarrage mais il arrive pas à avoir le ping (ou un truc comme ça).

L'ipconfig je vous le donnerais plus tard, pour l'instant je ne peux pas.

Link to comment
Share on other sites

Tu as tenté ue refaire ta configuration réseau alors ?

Si tu as d'autres cartes réseau (ou une carte firewire 1334), désactive-les avant de reconfigurer ton réseau (si tu n'en as pas besoin évidemment).

Tu n'as pas un pare-feu qui bloque ton PC ? (soit sur le serveur, soit sur le PC).

Et configure ton réseau à la main :chinois:

Link to comment
Share on other sites

Tu as tenté ue refaire ta configuration réseau alors ?

Si tu as d'autres cartes réseau (ou une carte firewire 1334), désactive-les avant de reconfigurer ton réseau (si tu n'en as pas besoin évidemment).

Tu n'as pas un pare-feu qui bloque ton PC ? (soit sur le serveur, soit sur le PC).

Et configure ton réseau à la main :D

J'ai essayé tout ça...

c'est compliqué le partage internet sous windows.

ça bug et tu sais pas pourquoi....

je te conseillerai de passer par un switch c'est ce que j'ai fait pour éviter de ma casser la tête

Mon père veut pas pour l'instant. Mais on vient de recevoir une live box mais je ne sais pas si ça va marcher...

En plus apparemment la live box pose assez de problèmes... En plus l'histoire du wifi me plait pas trop vu que les ordis sont séparés d'1.50m et que c'est pas très bon pour la santé...

A votre avis ?

Link to comment
Share on other sites

Rien ne remplace le rj45 (pour l'instant).

Mais 'est vrai que sous Windows j'ai eu des trucs pas possible concernant le réseau...

Vu que ca vient de windows, tu devrait le faire déplacer en logiciels avec un :modopleaze:, je te laisse décider. Tu aurais plus de réponses je pense.

Link to comment
Share on other sites

Achète un hub ça vaut 15 ou 20 € maxi!!! Et ça fonctionne super bien... Et tout avec des cables RJ45.

Sinon tu as essayé l'utilitaire de création de réseau de windows????

Et quand tu tapes ipconfig /all ça te donne quoi???

Commence par essayé celà et après on verra.

Link to comment
Share on other sites

Achète un hub ça vaut 15 ou 20 € maxi!!! Et ça fonctionne super bien... Et tout avec des cables RJ45.

Sinon tu as essayé l'utilitaire de création de réseau de windows????

Et quand tu tapes ipconfig /all ça te donne quoi???

Commence par essayé celà et après on verra.

L'utilitaire de création de réseau windows, j'ai déjà.

L'ipconfig renvoie tout ce qu'il faut. Si on ping sur la passerelle ça ne réponds pas. Et si l'on met un autre ordi à la place ça marche.

De quoi ça peut venir ?

Link to comment
Share on other sites

Salut, vu que j'ai pas eu beaucoup de succès dans la section Réseau et que mon problème vient peut-être de Windows, je me permets d'insérer ma question dans cette discussion.

Mon petit souci est donc que je n'arrive plus à accéder aux dossiers et images partagés des ordis voisins, alors que je peux voir le nom des ordi.

Je n'ai pas contre aucun souci pour l'accès Internet.

Tout cela proviendrait à priori d'une manip sur le registre pour accélerer l'affichage du voisinage réseau mais Oh grand blaireau que je suis je n'ai pas lu les commentaires dont l'un disait: Après ça plante grave

J'ai remis la clé dans le registre mais ça plante toujours ...

Ce n'est pas non plus un problème de pare-feu.

test.jpg

Merci.

PS si je suis Hors sujet ici mais que vous une idée mon fil est ici dans la section réseau

Link to comment
Share on other sites

Je pense que le plus simple serait de récréer ton réseau et ce sur tous les ordis, parce qu'apparemment c'est eux qui t'en empêchent, vu que sans pare feu ça ne marche pas non plus... T'a regardé si les autres ordis te donnent le droit d'acceder à leur fichiers ?

Un petit up pour ma question :francais:

Link to comment
Share on other sites

Bon là je commence à être sûr que ça ne vient pas de l'ordi qui sert de passerelle, puisque je viens d'installer deux ordis sous ubuntu et que le réseau a marché à chaque fois sans problèmes.

Donc ça vient de mon ordi... Mais c'est quoi ?

Link to comment
Share on other sites

Salut,

tu parles de chipset c'est donc intégré à ta carte mère ...

->Quelle est la réf de la carte mère ?

As-tu regardé dans le gestionnaire de périphe si tout est ok ?

-> sinon carte bloquée

Est-ce que la pile réseau fonctionne ?

->ping 127.0.0.1

Est-ce que tu as un cable d'une catégorie qui n'autorise pas un certain débit ?

->dans les paramères de la carte réseau forcer la vitesse à 10 half duplex.

Mais je pencherais en premier lieu pour un problème de drivers :zarb:

Laisse nous savoir si ca t'a aidé :transpi:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...