Jump to content

Archived

This topic is now archived and is closed to further replies.

Cram51

Compillation des sources de kooka

Recommended Posts

'ai Telecharger les sources du dernier backends stable et je l'ai patcher pour qui prenne mon scanner.

J'ai ensuite compiler sane frontend, qui contient xscanimage. J'ai lancer xscanimage et fait un apercu. Et ca marche je vois mon image apparaitre. Mais a la fin de l'apercu xscanimage plante et se ferme. Me laissant seul sur mon bureau avec un message d'erreur dans la console. Je me dis que les driver de mon scan ne sont pas encore tout a fait au point.(C'est la version stable de frontend que j'utilise).

Bilan

Je laisse tomber pour l'instant. Je vais attendre que sane v1.0.18 sorte en version stable pour l'installer.

- Sane backends contient les drivers pour les scanners scanimage (qui est un soft en lignes de commande)

- Sane frontends contient des softs basiques graphique pour utiliser le scann. (Xsane, kooka etc sont d'autre frontends mais plus évolué)

Conclusion

Points négatif:

- Mon scann ne fonctionne toujours pas sous Linux :'(

Points positif:

- Je sais comment fonctionne sane

- Je sais ce que c'est que des sources

- Je sais les compiler

- Je sais aussi que dans la prochaine version mon scann sera reconnu.

- Je me suis bien amusé

Bref sans regret...

Par contre ca c'est fait sans l'etre du coup. :incline::francais:

Share this post


Link to post
Share on other sites

Lorinc => Un message succinct qui me dis erreur I/O c'est pour ca que je pense que les drivers sont buggé.(je tiens a preciser que mon scann fonctionne tres bien sous win$)

Plouf => Mes sources sont parfaitement a jour. Mais si je ne peux pas installer kooka comme ca c'est pour les raisons que j'ai cité plus haut. Mon scann n'est reconnu que dans la version CVS (future version 18 de sane-backends) et mandriva veux me mettre la version 16 si je passe par urpmi. J'ai tester plein de truc mais pas moyen d'installer kooka sans sane backends v16.

Autre chose. Apres avoir baisser les bras j'ai trouvé un post qui disait que HP developpait des driver pour sont matos sous linux. Un paquet qui s'appel hplip .......

En gros: c'est repatit comme en14!!!!!!!!!!!!!!!!

Bref je vous tiens au courant et evantuelement si vous savez qqchose la dessus ....

Merci a tous

Share this post


Link to post
Share on other sites

×
×
  • Create New...