Jump to content

[CG] [Help] Oc Saphire X850XT


Recommended Posts

Salut

Ca fait un moment qu eje me suis lancé dans l'Oc de mes cg et je suis tombé sur un os!!!

Je viens de me procurer une X850XT (pas d'argent pour une 7800 XD et pour l'utilisation que j'en fait les ATI sont trés stables en OC je trouve) que je souhaite overclocker...mais j'ai un probléme au niveau des fréquences!

Je suis passé par les réglages manuels, par TriXXX, le nouveau Catalyst et AtiTool mais rien n'y fait, j'explique :

mes fréquences de base sont à 520 pour le core et 550 pour la mémoire en OC j'arrive à monter à 555 pour le core en restant stable et à 570 pour la mémoire...et c'est tout!!!! J'ai fait plusieurs tests et j'ai laissé AtiTool chercher pendant un moment la mémoire arrive à 620 sans planter et 580 pour le core tout en restant stable, aprés l'application de l'oc tout part en co*****s et reboot.

Sur l'Ati que j'avais avant (x550 Advantage) j'avais des gains de prés de 50% (core 420=>560 mem 400=>590) et sur la x850 bah pas grand chose...même pas 10% :s

je commence à me demander si c'est moi qui fait nawak ou si c'est a cause de la carte graphique...

quelqu'un peut m'aider please???

Link to comment
Share on other sites

J'ai une X800GTO² en 16 pipes,et le core monte à 555mhz stable,comme toi.

Pour la ram par contre,570mhz parait très juste,la mienne prend 625mhz.

Sur tes puces ram,ce sont bien des 1.6ns(le contraire serait étonnant)?

Sinon ben c'est pas de bol,et c'est le problème de l'o/c,ça ne donne pas toujours les résultats qu'on voudrait... :zarb:

Link to comment
Share on other sites

Salut

Ca fait un moment qu eje me suis lancé dans l'Oc de mes cg et je suis tombé sur un os!!!

Je viens de me procurer une X850XT (pas d'argent pour une 7800 XD et pour l'utilisation que j'en fait les ATI sont trés stables en OC je trouve) que je souhaite overclocker...mais j'ai un probléme au niveau des fréquences!

Je suis passé par les réglages manuels, par TriXXX, le nouveau Catalyst et AtiTool mais rien n'y fait, j'explique :

mes fréquences de base sont à 520 pour le core et 550 pour la mémoire en OC j'arrive à monter à 555 pour le core en restant stable et à 570 pour la mémoire...et c'est tout!!!! J'ai fait plusieurs tests et j'ai laissé AtiTool chercher pendant un moment la mémoire arrive à 620 sans planter et 580 pour le core tout en restant stable, aprés l'application de l'oc tout part en co*****s et reboot.

Sur l'Ati que j'avais avant (x550 Advantage) j'avais des gains de prés de 50% (core 420=>560 mem 400=>590) et sur la x850 bah pas grand chose...même pas 10% :s

je commence à me demander si c'est moi qui fait nawak ou si c'est a cause de la carte graphique...

quelqu'un peut m'aider please???

Ces cartes n'ont pas pour habitudes de monter trés haut, contrairements au moyenne/bas de gamme elles sont deja boostés a mort. Essai de changer le system de refroidissement et de mettre des dissipateurs sur la memoire.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...