Jump to content

Archived

This topic is now archived and is closed to further replies.

cmoivoilà INpact

installer mandrake 9.1

Recommended Posts

Voila, j'ai enfin tout télécharger. Mais, je reste en mode texte et non en graphique :D . Et puis il me met que je n'ai que 48 Mo de Ram au lieu ke j'en ai 64

Il me marque un texte de ce genre :

X-Window session teminated with errors

Please check and retry '/etc/init.d/xseesion start

modprobe: modprobe: Can't locate module sound-slot-0

modprobe: modprobe: Can't locate module sound-service-0-3

j'ai lu qu'il falait mieu lancer d'autres que KDE et X-Window, mais comment faire ?

Share this post


Link to post
Share on other sites
Voila, j'ai enfin tout télécharger. Mais, je reste en mode texte et non en graphique  :D . Et puis il me met que je n'ai que 48 Mo de Ram au lieu ke j'en ai 64

Il me marque un texte de ce genre :  

   X-Window session teminated with errors

   Please check and retry '/etc/init.d/xseesion start

   modprobe: modprobe: Can't locate module sound-slot-0

   modprobe: modprobe: Can't locate module sound-service-0-3

j'ai lu qu'il falait mieu lancer d'autres que KDE et X-Window, mais comment faire ?

Gnome est pas mal, enfin j' :yes: bien en ce moment :craint:

Share this post


Link to post
Share on other sites
Mais quelle est la commande à taper pour avoir gnome ?

t'es sous quel distrib ??? :craint:

Share this post


Link to post
Share on other sites
Mais quelle est la commande à taper pour avoir gnome ?

Pour l'instant c'est pas ton problème : X ne démarre pas. regarde ce qu'il y a dans le fichier .xsession-errors (en console : "cat .xsession-errors")

pour lancer X à la main à partir de la console, tape : startx

Et ensuite regarde ce qu'il te raconte sur l'écran si ça marche pas.

Voilà, reviens ensuite ici avec toutes ces infos :-)

Pour l'instant on dirait juste que tu n'as pas de carte son, mais ça devrait pas poser problème.

A+

Gauret

Share this post


Link to post
Share on other sites

Ok, je vais essayer ça après. Masi petite précision, j'utilise le CD en tant que telle est je n'utilise pas le DD, donc, je ne pense pas qu'il écrive les erreurs.

Sinon, pour la carte son, j'ai le meme proble avec la GeeXbox : pas de son. C une carte son un peu spéciale, à la fois inégrée à la carte mère et avec un module externe. C assez compliqué (C du IBM mon ordi)

J'ai lu que l'on peut "obliger" Knoppix à avoir un nombre bien précis de Ram : mem=64M car il me marque que je n'ai que 48 Mo de Ram au lieux que j'en ai 64 :vomi2:

Share this post


Link to post
Share on other sites

Voila, j'ai essayer, mais ça ne marche toujours pas :

au boot, j'ai taper ça : knoppix mem=64M desktop=fluxbox lang=fr

Mais, le probleme reste toujours inchangé : meme message d'erreur. Mais ce que je ne comprend pas c'est qu'il lance l'environnement graphique, il m'affiche une petite fenetre en haut à gauche n'indiquand qu'il faut 57M de Ram, mais après il revient en mode texte et puis vient le message d'erreur.

Share this post


Link to post
Share on other sites

×
×
  • Create New...