Jump to content

Archived

This topic is now archived and is closed to further replies.

casa

petit conseil

Recommended Posts

fsk cest koi c'est oiseau ?

arf le serveur etais nikel a 13 h 2 disk ide 60 go en raid + 10 mbs de bande passante je sui degouter de chez degouter

je peux pas dire a mon chef de refoutre 80 €

le message qui revient chaque fois est celui ci

ik:~# apt-get remove alternc

Reading Package Lists... Done

Building Dependency Tree... Done

Package alternc is not installed, so not removed

You might want to run `apt-get -f install' to correct these:

Sorry, but the following packages have unmet dependencies:

apache: Depends: mime-support but it is not going to be installed

Depends: apache-common (>= 1.3.26-0) but it is not going to be installed

Depends: apache-common (< 1.3.27-0) but it is not going to be installed

apache-ssl: Depends: mime-support but it is not going to be installed

Depends: apache-common (>= 1.3.26-0) but it is not going to be installed

Depends: apache-common (< 1.3.27-0) but it is not going to be installed

Depends: openssl (>= 0.9.6) but it is not going to be installed

at: Depends: mail-transport-agent

courier-authdaemon: Depends: courier-base (>= 0.37.3) but it is not going to be installed

mailx: Depends: mail-transport-agent

postfix-ldap: Depends: postfix

Depends: postfix (= 1.1.11-0.woody3)

postfix-pcre: Depends: postfix

Depends: postfix (= 1.1.11-0.woody3)

E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

ik:~#

------------------------------------------------------------------------------------

je try un apt-get -f install et voici ce message dd'erreur

ik:~# apt-get install -f

Reading Package Lists... Done

Building Dependency Tree... Done

Correcting dependencies... Done

The following extra packages will be installed:

apache-common courier-base mime-support openssl postfix

The following NEW packages will be installed:

apache-common courier-base mime-support openssl postfix

0 packages upgraded, 5 newly installed, 0 to remove and 1 not upgraded.

12 packages not fully installed or removed.

Need to get 0B/2251kB of archives. After unpacking 6623kB will be used.

Do you want to continue? [Y/n] y

Preconfiguring packages ...

(Reading database ... 11628 files and directories currently installed.)

Unpacking mime-support (from .../mime-support_3.18-1.3_all.deb) ...

dpkg: error processing /var/cache/apt/archives/mime-support_3.18-1.3_all.deb (--unpack):

unable to stat `./usr/share/man/man1' (which I was about to install): Input/output error

Unpacking apache-common (from .../apache-common_1.3.26-0woody5_i386.deb) ...

dpkg: error processing /var/cache/apt/archives/apache-common_1.3.26-0woody5_i386.deb (--unpack):

unable to stat `./usr/share/man/man1' (which I was about to install): Input/output error

dpkg-deb: subprocess paste killed by signal (Broken pipe)

Unpacking openssl (from .../openssl_0.9.6c-2.woody.6_i386.deb) ...

dpkg: error processing /var/cache/apt/archives/openssl_0.9.6c-2.woody.6_i386.deb (--unpack):

unable to stat `./usr/share/man/man1' (which I was about to install): Input/output error

dpkg-deb: subprocess paste killed by signal (Broken pipe)

Unpacking courier-base (from .../courier-base_0.37.3-2.5_i386.deb) ...

dpkg: error processing /var/cache/apt/archives/courier-base_0.37.3-2.5_i386.deb (--unpack):

unable to stat `./usr/share/man/man1' (which I was about to install): Input/output error

dpkg-deb: subprocess paste killed by signal (Broken pipe)

Unpacking postfix (from .../postfix_1.1.11-0.woody3_i386.deb) ...

Leaving `diversion of /usr/share/man/man8/smtpd.8.gz to /usr/share/man/man8/smtpd.real.8.gz by postfix'

dpkg: error processing /var/cache/apt/archives/postfix_1.1.11-0.woody3_i386.deb (--unpack):

unable to stat `./usr/share/man/man1' (which I was about to install): Input/output error

dpkg-deb: subprocess paste killed by signal (Broken pipe)

Errors were encountered while processing:

/var/cache/apt/archives/mime-support_3.18-1.3_all.deb

/var/cache/apt/archives/apache-common_1.3.26-0woody5_i386.deb

/var/cache/apt/archives/openssl_0.9.6c-2.woody.6_i386.deb

/var/cache/apt/archives/courier-base_0.37.3-2.5_i386.deb

/var/cache/apt/archives/postfix_1.1.11-0.woody3_i386.deb

E: Sub-process /usr/bin/dpkg returned an error code (1)

ik:~#

merci de votre aide

Share this post


Link to post
Share on other sites

essaies ca pour voir

dpkg -l | wc -l

et ca : dpkg -l | grep apache

et aussi la commande de gauret, ce n'est pas con...

Share this post


Link to post
Share on other sites

ik:~# df -h

Filesystem Size Used Avail Use% Mounted on

/dev/md1 36G 222M 33G 1% /

/dev/md0 97M 5.8M 87M 7% /boot

pour ta commande c'est koi? ces barre (désoler)

ik:~# dpkg -l | wc -l

162

ik:~# dpkg -l | grep apache

iU apache 1.3.26-0woody5 Versatile, high-performance HTTP server

iU apache-ssl 1.3.26.1+1.48- Versatile, high-performance HTTP server with

ik:~#

voila ?

Share this post


Link to post
Share on other sites

j'ai foutu aussi tous al'heure une ligne en plus dans le sourcelist d apt

une source list testing...

car y'a un gas qui avais le meme prob que moi il avais fait cela

ils dit "

-----------------------------------------------------------------------------

Voici ce que me renvoie un apt-get install alternc

Sorry, but the following packages have unmet dependencies:

alternc: Depends: apache-ssl but it is not going to be installed

E: Sorry, broken packages

Pour que ça marche faut que je rajoute un ftp de testing dans

/etc/apt/sources.list

------------------------------------------------------------------------------

j'ai essayer mais sa plante quandd je fait un apt-get update

Share this post


Link to post
Share on other sites

putain, 80€ pour 162 packages et seulement 222 Mo, il a vraiment installer que la base ton gars....

Pour dpkg -l ca te liste les package installer, avec un | ca redirige ca vers wc -l qui comptes les lignes, ca permet de savoir combien de packages tu as installe... :cdmalades:

pour apache, je crois que j'en avais plus que ca.....

apt-get update && apt-cache search apache donne quoi ?

Share this post


Link to post
Share on other sites

ik:~# apt-cache search apache

apache-perl - Versatile, high-performance HTTP server with added Perl support

apache-ssl - Versatile, high-performance HTTP server with SSL support

axkit - An XML Delivery Toolkit for Apache

browser-history - User daemon that tracks URLs looked at and logs them.

catalog - Tool to create,maintain and display Yahoo! like directories.

cronolog - Logfile rotator for web servers

ip2host - Resolve IPs to hostnames in web server logs

ippl - IP protocols logger

jdresolve - fast alternative to apache logresolve

lg-issue12 - Issue 12 of the Linux Gazette.

lg-issue34 - Issue 34 of the Linux Gazette.

lg-issue57 - Issue 57 of the Linux Gazette.

lg-issue61 - Issue 61 of the Linux Gazette.

libapache-asp-perl - perl Apache::ASP - Active Server Pages for Apache with mod_perl.

libapache-auth-ldap - LDAP authentication module for Apache

libapache-authensmb - SMB authentication module for Apache/mod_perl

libapache-authnetldap-perl - LDAP authentication for Apache+mod_perl

libapache-authznetldap-perl - LDAP access control for Apache+mod_perl

libapache-configfile-perl - Parse an Apache style httpd.conf configuration file

libapache-csacek - Charset recoding module

libapache-db-perl - Run the interactive Perl debugger under mod_perl

libapache-dbi-perl - Connect apache server to database via perl's DBI

libapache-dbilogconfig-perl - Apache::DBILogConfig: Logs access information in a DBI database

libapache-dbilogger-perl - Tracks what's being transferred in a DBI database

libapache-filter-perl - perl Apache::Filter - Alter the output of previous handlers.

libapache-mod-auth-mysql - Apache module for MySQL authentication

libapache-mod-auth-pam - Authenticate web access using PAM

libapache-mod-auth-plain - Module for Apache which provides plaintext authentication.

libapache-mod-auth-useragent - blocks parts of service for certain user agents

libapache-mod-backhand - Load balancing module for Apache web server

libapache-mod-cgi-debug - Easier debugging of CGI scripts

libapache-mod-dav - A DAV module for Apache

libapache-mod-dtcl - Server side Tcl scripting for Apache

libapache-mod-filter - Filter documents through a script

libapache-mod-gzip - HTTP compression module for Apache

libapache-mod-index-rss - Output RSS indexes of website content

libapache-mod-layout - Apache web page content wrapper

libapache-mod-ldap - Apache authentication via LDAP directory

libapache-mod-limitipconn - Module for Apache which limits simultaneous connections per IP.

libapache-mod-lisp - An Apache module that interfaces with Lisp environments

libapache-mod-mp3 - turns Apache into a streaming audio server

libapache-mod-perl - Integration of perl with the Apache web server

libapache-mod-proxy-add-forward - Module for Apache which includes 'X-Forwarded-For' header

libapache-mod-random - Create random ads, quotes and redirects

libapache-mod-relocate - support virtual click-through documents

libapache-mod-repository - Create repositories on Web

libapache-mod-rpaf - Module for Apache which takes the last IP from the 'X-Forwarded-For' header

libapache-mod-ruby - Embedding Ruby in the Apache web server

libapache-mod-speedycgi - apache module to speed up perl scripts by making them persistent.

libapache-mod-text2html - Better handler for text/plain

libapache-mod-trigger - Create hooks in Apache

libapache-mod-webapp - IMHO web server connector for Apache

libapache-mod-witch - mod_witch is an Apache module to log the access_log via syslog

libapache-mod-xslt - XSLT processing module for Apache.

libapache-reload-perl - Reload changed modules in a mod_perl environment

libapache-request-perl - Generic Apache Request Library

libapache-session-perl - Perl modules for keeping persistent user data across http requests.

libapache-ssi-perl - perl Apache::SSI - Implement Server Side Includes in Perl.

libapache-stage-perl - Manage A Staging Directory

libcgi-ssi-perl - perl CGI::SSI - Use SSI from CGI scripts

libdotconf-dev - Configuration file parser library - development files

libdotconf1.0 - Configuration file parser library - runtime files

libhtml-embperl-perl - Library for embedding perl in HTML

liblog4cpp-dev - A C++ library for flexible logging (development files)

liblog4cpp-doc - A C++ library for flexible logging (documentation)

liblog4cpp0 - A C++ library for flexible logging

libroxen-asis - ASIS module for the Roxen Challenger web server

libsoap-lite-perl - Perl5 modules for client and server side SOAP implementation

libxerces-java - Validating XML parser for Java

libxml-xerces-perl - Perl API to Xerces XML parser

lire - generate reports from various logfiles

php3 - A server-side, HTML-embedded scripting language

php3-gd - GD (graphic creation) module for PHP3 (apache)

php3-imap - IMAP module for PHP3 (apache)

php3-ldap - LDAP module for PHP3 (apache)

php3-magick - ImageMagick module for PHP3 (apache)

php3-mhash - mhash module for PHP3 (apache)

php3-mysql - Mysql module for PHP3 (apache)

php3-snmp - SNMP module for PHP3 (apache)

php3-xml - XML module for PHP3 (apache)

scanerrlog - Generate summaries from Apache error logs

scribe - Document Production System

snoopy - An execve() wrapper and logger

wwwconfig-common - Debian web auto configuration.

libapache-mod-fastcgi - FastCGI module for Apache.

ant - Java based build tool like make

ant-doc - Java based build tool like make - Manual and API documentation

cocoon - A XML/XSL publishing framework servlet

cocoon2 - A XML/XSL publishing framework servlet

jserv - Java Servlet 2.0 engine with an optional Apache module

libapache-mod-jk - Apache connector for Tomcat servlet engine

liblog4j - Logging library for java.

liblog4j-doc - Documentation for liblog4j

libservlet2.2-java - Servlet 2.2 and JSP 1.1 Java classes and documentation

libservlet2.3-java - Servlet 2.3 and JSP 1.2 Java classes and documentation

libsoap-java-doc - Documentation for Apache SOAP for Java

libtomcat4-java - Java Servlet engine -- core libraries

libxerces2-java - Validating XML parser for Java

libxerces2-java-doc - Validating XML parser for Java - Documentation and examples

tomcat - Java Servlet 2.2 engine with JSP 1.1 support

tomcat4 - Java Servlet 2.3 engine with JSP 1.2 support

tomcat4-webapps - Java Servlet engine -- documentation and example web applications

libapache-mod-auth-pgsql - Apache module for PostgreSQL authentication

apache - Versatile, high-performance HTTP server

apache-common - Support files for all Apache webservers

apache-dev - Apache webserver development kit

apache-doc - Apache webserver docs

libapache-mod-auth-shadow - An Apache module for authentication using /etc/shadow

libapache-mod-interchange - Integration of the Interchange link protocol with Apache

libapache-mod-python - An Apache module that embeds Python within the server.

libapache-mod-ssl - Strong cryptography (HTTPS support) for Apache

libapache-mod-ssl-doc - Documentation for Apache module mod_ssl

libssl0.9.6 - SSL shared libraries

libssl09 - SSL shared libraries (old version)

libssl095a - SSL shared libraries (old version)

mailreader - Simple, but powerful WWW mail reader system

php4 - A server-side, HTML-embedded scripting language

proftpd - Versatile, virtual-hosting FTP daemon

proftpd-common - Versatile, virtual-hosting FTP daemon

proftpd-doc - Versatile, virtual-hosting FTP daemon (Documentation)

proftpd-ldap - Versatile, virtual-hosting FTP daemon (with LDAP support)

proftpd-mysql - Versatile, virtual-hosting FTP daemon (with SQL support)

proftpd-pgsql - Versatile, virtual-hosting FTP daemon (with SQL support)

webmin - Web-based administration toolkit

webmin-apache - apache control module for webmin

wu-ftpd - powerful and widely used FTP server

alternc - AlternC, hosting software managment suite for Debian.

apachemerge - Merge apache logs from differents servers into a local log directory.

squirrelmail-changepass-alternc - Squirrelmail password management for AlternC.

ik:~#

Share this post


Link to post
Share on other sites

il manque apache-common sur ta debian.....

Au cas ou ca interesserait qq'un, pour apt, il y a un chapitre dans le topic epingle debian consacre a cet outil, il est assez complet je pense, mais c'est lourd de voir les gens faire n'importe quoi avec leur sources.list... Je parie que tu connais pas /etc/apt/preferences ( expliquer dans le topic debian aussi ) , et pourtant tu ajoutes du testing dans tes sources....:cdmalades:

Ca va finir, j'ferais plus non les questions debian trop c... moi !

dsl, c'etait le coup de gueule du jour,

Share this post


Link to post
Share on other sites

tout en RAID ... bien ...

un petit dmesg (ou dmesg | grep md si c'est trop long) ?

un petit cat /proc/mdstat ?

et un bête mount savoir si y'a pas des fs en read-only ?

Share this post


Link to post
Share on other sites

ben si j'ai meme tous imprimer !!!

mais bon pff sont toujours presser

et moi je fait des conneries

bon je vais chercher

Share this post


Link to post
Share on other sites

ik:~# dmseg | grep md

bash: dmseg: command not found

ik86:~# dmesg | grep md

md: raid0 personality registered as nr 2

md: raid1 personality registered as nr 3

md: raid5 personality registered as nr 4

md: md driver 0.90.0 MAX_MD_DEVS=256, MD_SB_DISKS=27

md: Autodetecting RAID arrays.

md: autorun ...

md: considering hdb3 ...

md: adding hdb3 ...

md: adding hda3 ...

md: created md1

md: bind<hda3,1>

md: bind<hdb3,2>

md: running: <hdb3><hda3>

md: hdb3's event counter: 00000025

md: hda3's event counter: 00000025

md: md1: raid array is not clean -- starting background reconstruction

md: RAID level 1 does not need chunksize! Continuing anyway.

md1: max total readahead window set to 124k

md1: 1 data-disks, max readahead per data-disk: 124k

raid1: raid set md1 not clean; reconstructing mirrors

raid1: raid set md1 active with 2 out of 2 mirrors

md: updating md1 RAID superblock on device

md: hdb3 [events: 00000026]<6>(write) hdb3's sb offset: 37961664

md: hda3 [events: 00000026]<6>(write) hda3's sb offset: 37953472

md: considering hdb1 ...

md: adding hdb1 ...

md: adding hda1 ...

md: created md0

md: bind<hda1,1>

md: bind<hdb1,2>

md: running: <hdb1><hda1>

md: hdb1's event counter: 0000002e

md: hda1's event counter: 0000002e

md: md0: raid array is not clean -- starting background reconstruction

md: RAID level 1 does not need chunksize! Continuing anyway.

md0: max total readahead window set to 124k

md0: 1 data-disks, max readahead per data-disk: 124k

md: syncing RAID array md1

md: minimum _guaranteed_ reconstruction speed: 100 KB/sec/disc.

md: using maximum available idle IO bandwith (but not more than 100000 KB/sec) for reconstruction.

md: using 124k window, over a total of 37953472 blocks.

raid1: raid set md0 not clean; reconstructing mirrors

raid1: raid set md0 active with 2 out of 2 mirrors

md: updating md0 RAID superblock on device

md: hdb1 [events: 0000002f]<6>(write) hdb1's sb offset: 102720

md: delaying resync of md0 until md1 has finished resync (they share one or more physical units)

md: hda1 [events: 0000002f]<6>(write) hda1's sb offset: 104320

md: ... autorun DONE.

EXT3 FS 2.4-0.9.19, 19 August 2002 on md(9,1), internal journal

---------------------------------------------------------------------------------

ik:~# cat /proc/mdstat

Personalities : [raid0] [raid1] [raid5]

read_ahead 1024 sectors

md0 : active raid1 hdb1[1] hda1[0]

102720 blocks [2/2] [uU]

resync=DELAYED

md1 : active raid1 hdb3[1] hda3[0]

37953472 blocks [2/2] [uU]

[=========>...........] resync = 46.5% (17670248/37953472) finish=169.2min speed=1993K/sec

unused devices: <none>

ik:~#

-------------------------------------------------------------------------------------

voila sand

Share this post


Link to post
Share on other sites

ik:~# mount

/dev/md1 on / type ext3 (rw,errors=remount-ro)

proc on /proc type proc (rw)

devpts on /dev/pts type devpts (rw,gid=5,mode=620)

/dev/md0 on /boot type ext2 (rw)

ik~#

Share this post


Link to post
Share on other sites

Arf !!!!

Ton RAID est cassé il est en train de se reconstruire !!!

faut que tu attendes que le resync soit fini, dans environ 3h (170 minutes)

sorry :(

Share this post


Link to post
Share on other sites

ben j'va faire un effort :

si tu melanges differentes sources dans ton sources.list, tu risque de te retrouver avec un testing, et non plus une stable, ce qui est tres critique pour un serveur. Il y a toutefois un fichier qui permet de faire ca sans trop de degats, qui permet de favoriser une version, la stable generallement, en lui precisant qu'en dernier recours tu peux prendre dans du testing. C'est /etc/apt/preferences.

Mais pour moi, tu n'as pas apache-common, donc, je vois pas trop comment ca peut marcher... apache, mais pas apache common, delire...

Share this post


Link to post
Share on other sites

je laisse passer le raid ?

puis sa va roule tu crois apres ?

bordel j'ai presque rien toucher et le raid ce fous en l'air ?

ou peux etre que le gas ma envoyer le mail d'install trop vite

enfin je trouve sa bizare.

pour ce qui est du melange j'ai tous remis en stable je touche plus au source

ce serveur ne servira que de serveur de mail pour une assosiation

pas de dns les mx vienne d'un windows donc une stable devrais suffire mais bon

c'est mon 3eme essai

1 essaie ispamn + postfix + cyrus ok mais pas bon pour les user

2 essaie ispman ........... + perdition crash complet - 80 €

3 eme essaie alternc gros plantage en plein milieux

bref la j'attend.

enfin je vous remerci grandement pour cette reactiviter

zete vraiment coolos

:inpactforce:

Share this post


Link to post
Share on other sites

ik:~# apt-get install apache-common

Reading Package Lists... Done

Building Dependency Tree... Done

You might want to run `apt-get -f install' to correct these:

Sorry, but the following packages have unmet dependencies:

apache: Depends: mime-support but it is not going to be installed

apache-ssl: Depends: mime-support but it is not going to be installed

Depends: openssl (>= 0.9.6) but it is not going to be installed

at: Depends: mail-transport-agent

courier-authdaemon: Depends: courier-base (>= 0.37.3) but it is not going to be installed

mailx: Depends: mail-transport-agent

postfix-ldap: Depends: postfix

Depends: postfix (= 1.1.11-0.woody3)

postfix-pcre: Depends: postfix

Depends: postfix (= 1.1.11-0.woody3)

E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

ik:~# peux pas l'installer.............

Share this post


Link to post
Share on other sites

si tu fais un 'apt-get -du dist-upgrade' (tu réponds non à la question ensuite) il dit quoi ?

j'ai peur qu'un passage testing -> stable ne se fasse pas trop bien ...

Share this post


Link to post
Share on other sites

ik:~# apt-get -du dist-upgrade

Reading Package Lists... Done

Building Dependency Tree... Done

You might want to run `apt-get -f install' to correct these.

Sorry, but the following packages have unmet dependencies:

apache: Depends: mime-support but it is not installed

Depends: apache-common (>= 1.3.26-0) but it is not installed

Depends: apache-common (< 1.3.27-0) but it is not installed

apache-ssl: Depends: mime-support but it is not installed

Depends: apache-common (>= 1.3.26-0) but it is not installed

Depends: apache-common (< 1.3.27-0) but it is not installed

Depends: openssl (>= 0.9.6) but it is not installed

at: Depends: mail-transport-agent

courier-authdaemon: Depends: courier-base (>= 0.37.3) but it is not installed

mailx: Depends: mail-transport-agent

postfix-ldap: Depends: postfix

Depends: postfix (= 1.1.11-0.woody3)

postfix-pcre: Depends: postfix

Depends: postfix (= 1.1.11-0.woody3)

E: Unmet dependencies. Try using -f.

ik:~#

mon sourcelist

deb http://non-us.debian.org/debian-non-US stable/non-US main contrib non-free

deb-src http://non-us.debian.org/debian-non-US stable/non-US main contrib non-free

deb http://security.debian.org/ stable/updates main contrib non-free

deb http://debian.alternc.org debian/

deb-src http://debian.alternc.org debian/

Share this post


Link to post
Share on other sites

apt-get -f install ?? toujours pas ???

Apres, tu peux toujours reconfigurer les packages qui n'ont pas fini de s'installer... ptet que ca l'aidera...

Share this post


Link to post
Share on other sites

nope toujours pas il n'en veux pas

vaudrais mieux que j'attende la fin re la resyncro no ?

ou ca pas grand chose a voir?

Share this post


Link to post
Share on other sites

si je peux me permettre quelqun habite paris pour aler filler un grand coups de latte dnas la machine ?

Share this post


Link to post
Share on other sites

ou ca pas grand chose a voir?

Pour moi ca ne changera rien vu que c'est du mirroring. Fais voir ton /etc/apt/sources/list stp..

uname -a

cat /proc/cpuinfo

cat /proc/meminfo

histoire d'avoir qq infos sur la machines...j'ai peur que ton kernel soit un assez ancien, si les mecs ont fait ca comme des porcs...

Share this post


Link to post
Share on other sites

monter un serveur à distance :yes: , c'ets sur que c'est pas simple......

tu aurais du tester en local sur un serveur avant de te lancer dans l'avnature :pastaper: .....

sinon c'est clair que c'est vraiment dommage.....

faut prévoir du backup des données :inpactforce:

Share this post


Link to post
Share on other sites

Comment ça se fait que dans ton sources.list il y ait pas de sources debian officielles ? Bon, c'est pas moi le pro de la deb, mais tu devrait pas avoir une ligne genre

deb http://ftp.fr.debian.org/debian stable main contrib non-free

Sinon essaye de commenter la source d'altern, faire un apt-get update et un apt-get -f install

A+

Gauret

Share this post


Link to post
Share on other sites

:inpactforce: Tu as tout a fait raison gauret, surtout pour une debian stable, c'est pile la ligne qu'il faut...

Il doit aussi y en avoir une pour les security update, mais ca s'arrete la...les autres, ca va te polluer la stabilite de ta debian stable !

J'ai regarde vite fait les posts, j'ai pas vu sons sources.list moi...

ps: mon serveur en debian n'a aucune source testing et tout fonctionne bien, mon serveur apache aussi, 24/7

Share this post


Link to post
Share on other sites

×
×
  • Create New...