Jump to content

[RESOLU] Installation Proxmox sur X570 + 3900X


Recommended Posts

Bonjour,

J'ai un souci à l'installation de Proxmox sur une configuration à base de X570 et 3900X. J'ai un GPU NVIDIA GT710 sur PCIe 1x.

Juste après la résolution DHCP, l'écran devient noir et rien ne s'affiche. J'ai tenté avec nomodeset, en blacklistant le driver nouveau, idem.

J'ai tester avec la cg sur un port 16x, j'ai tester avec une autre cg, idem.

En debug, lorsque je vais voir le log xorg, j'ai des erreurs et le serveur X ne démarre pas, donc pas d'affichage. Les erreurs sont du type "xorg cannot run in framebuffer mode". Les solutions que j'ai trouvées sur le net ne fonctionnent pas, alors quelqu'un aurait-il une idée ici?

 

Merci d'avance!

Edited by HPact
Link to comment
Share on other sites

Salut

Je n'ai que des cartes NVidia malheureusement.  🙄

Je n'ai pas besoin de serveur X, je veux même retirer la CG à terme. Mais l'installeur de Proxmox en démarre un pour afficher les panneaux de conf d'install (à partir de l'EULA). Du moins, en debug, j'ai un log Xorg qui me donne ces erreurs. S'il y a une option pour démarrer l'installer en "IHM texte", je prends.

Il me faudrait installer une Debian puis mettre Proxmox, mais j'aurais préféré l'image Proxmox directement pour ne pas avoir de fioritures.

Link to comment
Share on other sites

  • 2 weeks later...

Moi ça me surprend absolument pas, Nvidia n'est tellement pas coopératif sur la gestion en opensource de ses cartes que Nouveau est une vraie roulette russe. Et comme il n'y a plus de driver fbdev on a même pas un fonctionnement basique qui ne fout pas la grouille et qui suffirait largement pour l'installation. Sinon le vrai problème vient de Proxmox qui ne propose pas d'alternative à son installateur graphique maison alors que l'installateur Debian est entièrement utilisable en mode texte brut.

PS : ça serait tout de même intéressant de leur remonter parce que c'est pénible quand même. Après si ça fait comme leur histoire de "non pas de raid+lvm, c'est caca", alors que ça fonctionne très bien en pratique, la réponse risque d'être décevante...

Link to comment
Share on other sites

Je l'ai déjà remonté auprès d'eux, car avoir un installeur graphique (pour n'afficher que du texte) quand à l'utilisation le système n'a pas besoin de serveur X, c'est un peu useless. Un installeur texte serait amplement suffisant.

La réponse: The PVE installer is GUI/X only - no text mode yet -

Edited by HPact
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...