Jump to content

[Résolu] Transférer des dossiers entre deux pc reliés par un câble ethernet


Recommended Posts

Bonjour à tous,

Je viens faire appel à vos connaissances dans le domaine du réseau local via ethernet entre deux pc sous windows 10.

Je souhaiterais transférer ma logithèque (GOG+Steam) d'un pc à un autre en copiant les données d'un côté (pc1) et en les collant de l'autre côté (pc2) les deux pc sont en windows 10 pro (l'un en 1803 et l'autre en 1809, je précise au cas où...). Les pc sont connectés à une box internet via clé wifi ET l'un à l'autre avec un câble ethernet pour l'occasion..

J'ai du coup deux réseaux : - Wifi ---> Bbox**** (internet)

                                                 - Ethernet ---> Réseau non identifié

Après le branchement du câble ethernet, je suis allé dans l'explorateur de fichiers, puis "réseau" puis j'ai activé la découverte du réseau sur les deux pc lorsque proposé par windows (proposition de passage en réseau privé : ok), le souci est que seul l'un des deux pc apparaît dans cette section.. je ne vois même pas l'autre... 😟

Si vous avez une idée qui pourrait m'aider je vous en serais reconnaissant.

Et bon weekend !

Edited by bred94
Link to post
Share on other sites

Pas grave : pour voir le PC "invisible" il suffit de taper dans la barre de l'Explorateur Windows  \\NomDuPCInvisible, éventuellement \\NomDuPCInvisible\C$ (ou D$,...,Z$ si les jeux sont sur une autre partition)

  • Like 1
Link to post
Share on other sites
On 10/05/2019 at 23:51, Aloyse57 a écrit :

Pas grave : pour voir le PC "invisible" il suffit de taper dans la barre de l'Explorateur Windows  \\NomDuPCInvisible, éventuellement \\NomDuPCInvisible\C$ (ou D$,...,Z$ si les jeux sont sur une autre partition)

Hello 🙂

Merci pour l'info, je ne connaissais pas cette méthode d'accès.

J'ai essayé sans succès du pc1 vers le pc2 et inversement par contre je viens de voir que sur mes deux pc le réseau "ethernet" s'était remis en public, or, je n'ai pas touché aux options de partage dans la section "public" des paramètres de partage avancés, du coup ce doit être la cause de mes soucis...

Je vais réessayer le transfert en mode public alors, après avoir activé les options adéquates.

 

Edit : Alors j'ai réussi, j'ai enlevé les clé wifi (je sais pas si ça a joué, j'imagine que non..) pour ne laisser que le câble ethernet, j'ai tout activé dans les paramètres de partage (privé/invité ou public/tout les réseaux) et décoché le partage par mot de passe. Au début cela ne marchait toujours pas puis j'ai redémarré le pc et il me semble que c'est à ce moment que j'ai pu accéder aux "bibliothèques" (documents/images/vidéos/bureau/etc) du pc1 (invisible) grâce à ta commande Aloyse. Puis, j'ai cliqué "droit" sur le dossier "jeux" de mon pc1 et j'ai activé la partage du répertoire, ajout d'un utilisateur (tout le monde) puis ce répertoire m'a été accessible depuis le pc2.

Je crois que c'est bon, le transfert devrait bientôt démarrer (là il prépare la copie et fait la détection des éléments^^)

Merci 🙂

Edited by bred94
  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...