Jump to content
Rastagamer59

streaming csgo strealabs obs

Publications recommandées

Bonsoir ! je poste ici car je ne sais pas où réelement poster mon problème, ça touche peut être le jeu, le logiciel, ou windows
Voilà, je stream avec streamlabs obs
Quand je stream du doom tout va bien, ou autre jeu solo.
Mais voilà quand je veux streamer du csgo, j'ai l'impression que mon écran de pc passe de 144hz à 60hz dès que je lance le stream, j'ai un gigantesque effet de "ghosting", d'effet "fantôme' de l'image. Je sais pas trop quoi faire, quelqu'un a une idée ? je suis preneur 🙂
j'ai pas encore essayé avec pubg, trackmania etc ... 
sachant que j'ai deux écrans, un 114hz, et un 60hz

J'utilise Streamlabs Obs, j'ai un i5 4750, 12 giga de ram DDR3 et une Titan X pascal. mais une faible co internet.
Cordialement 🙂

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

j'ai trouvé ceci
Mais en gros, il suffit de brancher le 2eme écran sur la carte mère (en prenant soin d'activer l'IGP dans le bios), installer le pilote Intel HD, et ça fonctionne ! 

Je vais test ça dans la semaine
Le truc c'est quand je branche mon second écran (vga ou igp je sais plus) l'écran reste noir comme si rien n'était branché, je dois activer cela dans le bios ?

Partager cette publication


Lien vers la publication
Partager sur d'autres sites

Veuillez vous connecter pour commenter

Vous serez en mesure de laisser un commentaire après vous être connecté



Se connecter dès maintenant

×
×
  • Créer...