Jump to content

Rastagamer59

INpactien
  • Content Count

    368
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Rastagamer59

  1. Par contre je lis dans les commentaires "Je viens d'acheter ce casque pour remplacer mon Philips M1 qui vient de rendre l'âme.Casque magnifique (mais c'est secondaire), très confortable.Son sublime. C'est net, ouvert, détaillé.Mais l'isolation... Retour de la Fnac en métro: obligé de pousser le volume. Bon, je le savais, c'étais dit un peu partout.Par contre Ce à quoi je ne m'attendais pas pour un casque fermé, c'est que c'est une vraie passoire. Pas question d'avoir le casque sur les oreilles et ma femme à coté dans le canapé (ce qui ne posait aucun problème avec le M1).C'est dommage. Conséquence: retour à la Fnac dès demain.Grrrrr...""
  2. merci il y a l'air vraiment bien 🙂
  3. Bonjour. Voilà j'ai besoin de votre aide pour faire un choix parmi plusieurs casques. Je voyage pas mal, puis même quand je suis sédentarisé, j'aime bien bouger, et j'aimerai avoir un casque qui pourrait suivre, que je pourrais avoir sur moi, dans mon sac (un sac que j'ai tout le temps avec). Je préférerai un casque filaire. j'ai un budget de 130 euros maximum. Voilà les trois casques ! https://www.lesnumeriques.com/casque-audio/sennheiser-hd-4-50-btnc-wireless-p37147/test.html?fbclid=IwAR36XaPVUjYLrlzNz5Rwd9wNLDSHZa9QTqr3f8B0kAE-NMrZCgcIIAe12s8 https://www.lesnumeriques.com/casque-audio/sennheiser-hd-25-1-ii-p5157/test.html?fbclid=IwAR0mptoEzLJlwabhMAP-CidFUwSYHz0j2YyZIKTtwCglfHwkJm6UuSPTlw4 https://www.lesnumeriques.com/casque-audio/sennheiser-hd-555-p1691/test.html?fbclid=IwAR0VQUfnhv7UkjOb0F-QAjovnhNH1xFFHmfJmMJY8jXh2IYH5btEs_GU1vM Je pense également au sennheiser HD 25 light :) Qu'en pensez vous ?
  4. j'ai trouvé ceci Mais en gros, il suffit de brancher le 2eme écran sur la carte mère (en prenant soin d'activer l'IGP dans le bios), installer le pilote Intel HD, et ça fonctionne ! Je vais test ça dans la semaine Le truc c'est quand je branche mon second écran (vga ou igp je sais plus) l'écran reste noir comme si rien n'était branché, je dois activer cela dans le bios ?
  5. Bonsoir ! je poste ici car je ne sais pas où réelement poster mon problème, ça touche peut être le jeu, le logiciel, ou windows Voilà, je stream avec streamlabs obs Quand je stream du doom tout va bien, ou autre jeu solo. Mais voilà quand je veux streamer du csgo, j'ai l'impression que mon écran de pc passe de 144hz à 60hz dès que je lance le stream, j'ai un gigantesque effet de "ghosting", d'effet "fantôme' de l'image. Je sais pas trop quoi faire, quelqu'un a une idée ? je suis preneur 🙂 j'ai pas encore essayé avec pubg, trackmania etc ... sachant que j'ai deux écrans, un 114hz, et un 60hz J'utilise Streamlabs Obs, j'ai un i5 4750, 12 giga de ram DDR3 et une Titan X pascal. mais une faible co internet. Cordialement 🙂
  6. Bonsoir ! Voilà, je stream. avec streamlabs un logiciel de streaming (c'est pour ça que je poste ici) Quand je stream du doom tout va bien, ou autre jeu solo. Mais voilà quand je veux streamer du csgo, j'ai l'impression que mon écran de pc passe de 144hz à 60hz dès que je lance le stream, j'ai un gigantesque effet de "ghosting", d'effet "fantôme' de l'image. Je sais pas trop quoi faire, quelqu'un a une idée ? je suis preneur 🙂 j'ai pas encore essayé avec pubg, trackmania etc ... Sachant qu'au fait j'ai un écran 144hz de branché et un écran de 60hz J'utilise Streamlabs Obs, j'ai un i5 4750, 12 giga de ram DDR3 et une Titan X pascal. mais une faible co internet. Cordialement 🙂
  7. Bonsoir ! Voilà, je stream. Quand je stream du doom tout va bien, ou autre jeu solo. Mais voilà quand je veux streamer du csgo, j'ai l'impression que mon écran de pc passe de 144hz à 60hz dès que je lance le stream, j'ai un gigantesque effet de "ghosting", d'effet "fantôme' de l'image. Je sais pas trop quoi faire, quelqu'un a une idée ? je suis preneur :) j'ai pas encore essayé avec pubg, trackmania etc ... J'utilise Streamlabs Obs, j'ai un i5 4750, 12 giga de ram DDR3 et une Titan X pascal. mais une faible co internet. Cordialement :)
  8. Hello :) cpustress fonctionne correctement maintenant. Je vais test process explorer
  9. Bah le pc redémarrait quand je jouais à des jeux video. Mais maintenant que je l'ai formaté je n'ai plus aucun jeux, il faut que j'en retelecharge un sur steam et que j'essai
  10. ouais xD Fin c est bizarre que le gestionnaire de tache m indique 100% mais pas le logiciel cpuid Bah le pc redémarrait quand je jouais à des jeux video. Mais maintenant que je l'ai formaté je n'ai plus aucun jeux, il faut que j'en retelecharge un sur steam et que j'essai
  11. je pense bien que c est le gestionnaire de tache qui deconne sur le gestionnaire de tache il m indique une utilisation a 100% peu importe ce que je fais Tandis que sur cpuid il m indique des valeurs basses, de 0 a 40 % mais jamais 100%. Et quand j utilise cpu stress, la il y a cpuid qui indique une utilisation a 100%. Vous voyez ou je veux en venir ?
  12. J'ai fais les maj windows, rien ne change. Non Malware byte n'a détecter aucun problème
  13. Ccleaner de fait, malwarebyte aussi, maintenant des mises à jour windows sont apparus
  14. Les agesa ça se télécharge ? J'ai fais un scan du registre avec ccleaner, que propose tu d'autres à faire ? J'ai fais un sacn malware byte ça n'a rien donné
  15. En attendant, j'ai mis le bios à jour, et sur le gestionnaire de tache ça affiche toujours une utilisation à 100% mais je me demande bien si ce n'est pas juste le gestionnaire qui déconne
  16. Peu importe ce qu'on fait, il est toujours à 100%. Je vais tenter le bios, mais qu'est ce la montée de version des Agesa ? on vient de formater le pc. Windows update est à jour, ça suffit ? Je vais installer ccleaner et Malwarebytes. Scan anti virus avec quel anti virus ? Voici la version bios actuelle et je constate que ce n'est pas la dernière Mais sur hwmonitor le processeur n'affiche pas une utilisation à 100% ça pourrait être, peut être le gestionnaire des taches qui déconne ?
  17. Sur tout les jeux même des très vieux ça rame... j'ai beau tout essayé...
  18. c'est bizarre, quand je désactive la intel iris pro graphic 5200 ca rame encore plus ... est ce normal ?
  19. ouais mais ici même sur Medieval 2 total war ça rame Comment mettre à jour le bios ? Asus update me dit que je n'ai pas de carte mère asus
  20. Je constate bien que le processeur est toujours a 100 pourcent
  21. Bonjour Voila j ai un asus g711 jw, avec une gtx 960m, un i7 4750, 8gb de ram. Le pc est a jour mais tout les jeux ram. J ai lu sur des forums en anglais que cela etait lie a l update du bios. Mais je comprend pas trop plus que ca. Quelqu un peut m aider ? Cordialement
  22. Bonjour :) après des mois d'absence due à un voyage en Indonésie, me revoilà pour discuter du problème. Je vois mon ami vendredi, du coup je m'occuperai de faier des test hwmonitor et le moniteur de fiabilité windows Je peux également faire jouer la SAV au pire des cas et recevoir un nouveau processeur
  23. Rastagamer59

    [Achat]

    Bonjour ! Je cherche des enceintes bureau pour utilisation jeu vidéo et cinéma 🙂 Pour un budget de 100e Pour tout ce qui est de la musique j'ai déja des monitos (mais dans une autre maison c'est pour ça que j'ai besoin d'une paire d'enceinte)
×
×
  • Create New...