Jump to content

[auto résolu] Linux Mint 19 - erreur d'installation Grub oO


Recommended Posts

Bonjour la communauté.

 

Dites, je tente de m'installer la toute nouvelle Linux Mint 19 et, à la toute fin de l'installation de cette dernière, j'ai un beau message comme quoi Grub64 UEFI n'a pas pu être installé.

  • La machine en question est un Acer Veriton X2611G connecté directement sur l'ADSL.
  • Les fichiers d'installation de ma clef bootable ont été vérifiés (première chose que j'ai faite) et sont OK.
  • Il y avait un Windows 7 Pro juste avant, des fois que ça puisse jouer ...

 

Une explication ? Ou coup de pas de bol ?

 

Edit > Auto résolu, mais pas d'explication ... Le premier essai, j'avais booté la clef en mode UEFI. Chose que je n'ai pas fait pour le second et bon essai car j'ai booté en mode legacy. Cela a fonctionné correctement en mode legacy.

Edited by Gilbert_Gosseyn
Link to comment
Share on other sites

  • 7 months later...

C'est un Celeron Dual Core en archi Core. De mémoire un G2xxx. La machine a bien un UEFI (moins de 7 ans) en mode complet et le boot est bien en mode AHCI, pas legacy.

 

Edit > Il s'agit précisément d'un Acer Veriton X2611G avec un Celeron G1610 qui tourne à 2,6 GHz (dual core). La machine date de 2013.

Edited by Gilbert_Gosseyn
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...