Jump to content

[RESOLU] PC ram sur les jeux


slayer79

Recommended Posts

Bonsoir, je viens ici afin de trouver un peux d'aide suite à mon problème.

Ma config:

W10 pro x64 (a jour)

I7-8700k

32Go Ram

1080 TI

---------------------------

J'ai monté ma config il y a deux jours et aucun soucis mais, ce matin j'ai voulus installer le logiciel Asus Fan Xpert 4 et j'ai vus que rien ne se passais quand je le lançais.

Je l'ai donc désinstaller avec Revo Uninstaller j'ai redémarrer le PC après avoir fini avec Revo et j'ai eu envie de lancer un jeu et dessus je tourne en général entre 60-80 FPS sauf que là je tourne entre 20-30 FPS, j'ai testé sur un autre jeu et j'ai le même soucis, Est-ce que j'ai virer un truc qui ne fallait pas en même temps grâce à Revo ? je ne sais pas.

Mes pilotes graphiques sont a jour je l'ai ai désinstaller et réinstaller au cas ou.

Link to comment
Share on other sites

Belle machine ! 8700K+1080Ti+32GB RAM :incline:

Première chose : ouvrir le Gestionnaire de tâches et de là Performance/Ouvrir le moniteur de ressources, et observer s'il n'y a pas un processus qui sollicite à mort le CPU/les disques.
Seconde chose : vérifier la vitesse du CPU, sa température ainsi que le GPU quand un jeu est lancé. S'il y a un prob de surchauffe, il se peut que le système se protège.

Link to comment
Share on other sites

Merci bien, je n'ai pas eu la config en une seule fois mais, je l'ai enfin ^^"

 

Voici ce que j'ai vus: (FiveM c'est GTA V en gros sur un serveur avec mods).

Spoiler

c617f8568092f1874d42c744a5619fb1.png

 

cf940ab57d7f14fa5f3e313adcadf154.png

 

394b4fa052f65f4a223fa26c7f392d05.png

Je déplacerais mes rams qui ne sont pas ou il faut aussi je m'en rend compte que maintenant <.<

J'ai mis comme ça I.I. au lieu de .I.I

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...