Jump to content

problème avec les commentaires dans les actus


KP2

Recommended Posts

Hello,

Je rencontre un problème depuis un paquet de temps avec le formulaire de commentaires dans les actus mais il me semble que ça doit venir seulement de chez moi car c'est tellement "grave" depuis qq semaines que je doute que ca serait resté comme ça très longtemps si ça touchait beaucoup de monde.

Bref, mon problème est que dès que je cite qqn et que je clique dans la textarea pour ajouter ma bafouille, la textarea disparait et seul le bouton envoyer reste (cf le screenshot ci-joint). Avant (il y a plusieurs mois), ça arrivait de temps en temps. C'était chiant mais vivable. Aujourd'hui (depuis qq jours), c'est systématique et j'arrive pas à comprendre d'ou ça peut venir.

J'ai essayé en désactivant mes extensions et en vidant le cache. J'ai essayé aussi en navigation privée mais rien n'y fait. Entre temps, j'ai eu l'occasion de changer de machine et ça le fait toujours.

Et j'y connais rien en JS et en HTML5 donc je suis incapable de trouver une piste du pourquoi du comment.

Si qqn a une solution qconque, je suis preneur, c'est ultra chiant... 

 

OS : MacOSX 10.12.6

Browser : Version 60.0.3112.101 (mais j'ai le prob depuis un paquet de versions... 56 ou 57 au minimum)

 

 

Capture d’écran 2017-08-28 à 22.21.02.JPG

Pour info, j'ai un petit work-around mais c'est pas top : 

Quand la textarea a disparu, je clique sur le bouton "repondre" du commentaire que je veux citer, la textarea ré-apparait et je peux faire ce que je veux.

Voilà

Link to post
Share on other sites

Et sur un autre navigateur ? Sinon vider le cache complet de Safari 

Sinon pour savoir si c'est un problème de JS, ouvre la console du navigateur (je connais pas le raccourcis pour safari), et tu reproduis le bug, si il y a des belles lignes rouges il faudra faire un screenshot ;) 

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...