Jump to content

Pc qui redémarre en jeu


Recommended Posts

Bonjours a tous,
Je sollicite votre aide car mon pc s'éteint et se rallume durant mes sessions de jeu. (comme une micro-coupure)

Voici ma config:
Intel core i7-4770k (3.5ghz)
Carte mère: MSI Z87-G45 Gaming
Ram: Kit dual channel DDR3 1600Mhz G.Skill Ripjaws X, 2x4 Go, PC3-12800, CAS 9
Carte graphique: MSI Geforce GTX 980 Gaming 4 Go
Ventirad: Cooler master Hyper 212 Evo
Alimentation: Cooler Master G750M, 750W 80+Bronze
Boitier: Phantek Enthoo Pro

Au début il redémarrait sur certain jeux comme hereos & générals, planetside 2 assez rapidement en moins de 5 minutes et tandis que sur d’autre il les fait tourner sans problème comme battlefield 4 ou encore the witcher 3 mais maintenant il redémarre sur tous sans exception.

Donc de se fait j'ai effectué plusieurs test avec OCCT.
Les résultats:
CPU OCCT durant 10 minutes: RAS
CPU LINPACK durant 10 minutes: RAS
GPU 3D durant 5 minutes: RAS
POWER SUPPLY durant 15 minutes: RAS

A chaque redémarrage l'observateur d'évènement donne comme source: Kernel-power.

Il y aussi les températures qui ne sont pas correctes venant du processeur que j'ai vérifié avec Open Hardware Monitor:
Température sans jeux en action: http://www.hostingpics.net/viewer.php?i ... 128913.jpg
Température avec jeu en action: http://www.hostingpics.net/viewer.php?i ... 536369.jpg
Le bios de la carte mère est a jour et flasher correctement avec un clé Usb bootable

J'ai eu l'occasion de tester avec une autre carte mère ( MSI Z97 PC MATE) et processeur (I5-4460) voici les résultats:
Température avec Open Hardware Monitor:http://www.hostingpics.net/viewer.php?id=453034Capture02.png

Je tien à préciser que le ventirad et bien fixé et que la pâte thermique est bien appliqué !!

Les températures dans le BIOS sont de 30 pour le CPU et 29 pour la carte mère 

Donc je voudrais savoir d’où vient le problème ?
Je suis complétement perdu dans le Mordor ! icon_eek.gif
En vous remerciant d'avance pour l'aide ! icon_biggrin.gif

Link to comment
Share on other sites

Bonsoir et bienvenue :yes:

 

Bah le CPU a l'air hors de cause à présent, il n' y a plus qu'à activer l'xmp et refaire un test !

 

Bonjour et merci pour ta réponse RinDman et content de pourvoir poster sur ce forum :)

 

J'ai activer l'xmp et lancé un jeux mais il a reboot donc le problème et toujours présent

En laçant le jeu j'ai fais un screenshoot avec les températures en jeux :

http://www.hostingpics.net/viewer.php?id=201004Capture03.png

les température sont toujours aussi hautes.

 

Il n'y a que les températures 4 et 6 qui s’affole tendis que les températures CPU core 1 à 4 sont correctes. 

Link to comment
Share on other sites

Bonjour,

 

Ce ne sont pas les températures du processeur mais les températures d'un chipset de la carte mère qui paraissent anormales. De plus il est probable quelles soient faussent.

 

Sinon, as-tu essayé de tester ta RAM ?  

 

Bon courage.

 

PS: tu peux aussi vérifier les paramétrages dans ton BIOS. Des timing trop agressifs ou des réglages en mode "perf" peuvent provoquer de l'instabilité.

Link to comment
Share on other sites

Oui j'ai testé la RAM avec Memtest 86 et il n'a rien trouver d'anormal

 

Ensuite quelle sont les timing et les réglages en mode "perf" dans le bios ?

 

Je ne sais pas du tout à quoi correspond la température #6 :zarb:

 

je passe du pole nord au désert du Sahara, je voyage avec mes températures  :humour:

Link to comment
Share on other sites

Oui j'avais vu que tu avais fait ce test, mais je ne suis pas certain qu'il soit représentatif des pics qui peuvent être générés lors des variations de tensions.

Et en fait, il ne reste plus grand chose à contrôler... Donc l'alim, pourquoi pas.

Link to comment
Share on other sites

 

En gros ça veut tout et rien dire. Chaque fois que j'essaie d'utiliser l'observateur d'événements pour trouver la source d'un problème c'est toujours ultra obscure et sans utilité aucune. Visiblement dans ce cas c'est pareil... Je comprends pas à quoi ils pensent chez microsoft. Ca sert à quoi des loger des erreurs génériques sans aucun détails...

 

Bref c'est pas le sujet, mais ça n'avance pas le schmilblick en tout cas.

Link to comment
Share on other sites

Sur l'observateur d'évènement j'ai ceux-ci:

http://www.hostingpics.net/viewer.php?id=464034CaptureOE.png

 

deux sur les zones thermiques :

http://www.hostingpics.net/viewer.php?id=548263CaptureOE02.png

http://www.hostingpics.net/viewer.php?id=999170CaptureOE03.png

 

Et il indique aussi que le gestionnaire d'alimentation du noyaux a lancé une transition d’arrêt

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...