Jump to content

Souris Logitech et Windows 10


ludo0851

Recommended Posts

Bonjour,

 

J'ai un problème logiciel depuis la mise à jour de W7 Home vers Windows 10, j'espère trouver une solution ici ; mes recherches ailleurs n'ayant rien donné.

Je suis l'heureux possesseurs d'une souris Logitech MX revolution et depuis la MAJ le logiciel setpoint ne semble plus s’exécuter au démarrage : les fonctions et raccourcis associés aux boutons ne fonctionnement plus (notamment le mode roue libre auto) et la souris se comportent comme une souris "générique".

 

En lançant le logiciel qui se trouve sur ma partition système ("C:\Program Files\Logitech\SetPointP\SetPoint.exe") je récupère le fonctionnement de ma souris (je sens même un petit déclic dans la molette montrant que le mode "roulette auto" reprend la main).

 

J'ai tenté la reinstall des pilotes, execution en mode admin, j'ai vérifié dans le gestionnaire de démarrage et j'ai un logiciel "Logitech Event Manager" qui pointe vers le .exe cité ci-dessus dont l’exécution au démarrage est activée. Cette exécution au démarrage est confirmée par CCleaner avec une précision dans la ligne de commande "C:\Program Files\Logitech\SetPointP\SetPoint.exe /launchGaming".

 

Pour l'instant je me débrouille avec un raccourci sur le bureau que j'execute à chaque demarrage du PC. Mais ce mode de fonctionnement est fastidieux et pénible à la longue.

 

Quelqu'un a t'il une solution à ce problème?

Je voudrais ajouter l'exécution de ce raccourci au démarrage (quitte à faire doublon, l'autre ne marchant pas) mais je n'ai pas trouvé comment faire : je n'ai plus de menu "Démarrage" dans le menu "Toutes les applications" du menu démarrer.

 

Merci d'avance pour votre aide

Link to comment
Share on other sites

J'étais en 6.61 téléchargés/installés quelques jours après la sortie de W10. Je suis passé en 6.67 comme proposé par Edtech, ça n'a pas résolu mon problème.

 

J'ai trouvé un semblant de menu démarrer ici : C:\Users\XXXXXXXXXX\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup.

J'y ait mis successivement mon raccourci et carrément setpointP.exe ; ça n'a rien résolu.

 

Une des conséquences de ce "bug" est que je n'ai pas l'onglet "souris" dans mes paramètres Setpoint, il apparaît qd je lance le prog à la main.

 

@digital-jedi : c'est simple de rajouter un raccourci dans le planificateur de tâche? J'ai jamais fait ça

 

EDIT : je ne trouve même pas comme y aller au planificateur avec W10...j'ai tellement bâillonné Cortana que la recherche de donne rien :transpi:

 

EDIT2 : J'ai trouvé le planificateur. J'ai créé la tâche qui lance setpoint.exe au démarrage mais rien ne se passe, j'ai un code erreur (0x103) en guise de résultat de la dernière exécution dans le planificateur

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...