Jump to content

i7 3770k


kyrup

Recommended Posts

bonjour à tous, 

 

je viens de m'acheter un I7 3770k d'occasion et par la même un Dark Rock Pro3 + pate thermique noctua NH-T1. 

 

J'ai mis un grain de riz sur le proc et j'ai bien étalé avec une carte de fidélité la pate. 

 

J'ai reglé la ram a 1600Mhz (gskill 2x4 PC12800), configurer le Core Speed & multiplier en 100 x 45, loadline Calibration sur "ultra high", turbo desactivé et Vcore a 1.20V 

 

je lance mon OCCT STRESS, ca tient mais j'arrive desuite dans les 80-85°c, ca me parait beaucoup quand je vois les autres 3770k a ce Vcore, et pourtant j'ai pas pris un rad qui est moyen. 

 

Vous avez des pistes afin de m'aider a chercher le max stable de mon proc ? 

 

merci.

Link to comment
Share on other sites

1/ vérifier que le ventirad est bien serré sur le CPU.

Quand j'ai monté mon Waterblock (H100i), l'attache avait du jeu ; il fallait mettre des rondelles (nylon) à l'arrière du support (derrière la carte-mère) pour que le serrage soit correct.

 

2/ le ventirad accélère lors de la montée en T° ?

 

3/ y-a t'il un flux d'air suffisant pour alimenter le Noctua ?

Link to comment
Share on other sites

1/ vérifier que le ventirad est bien serré sur le CPU.

Quand j'ai monté mon Waterblock (H100i), l'attache avait du jeu ; il fallait mettre des rondelles (nylon) à l'arrière du support (derrière la carte-mère) pour que le serrage soit correct.

 

2/ le ventirad accélère lors de la montée en T° ?

 

3/ y-a t'il un flux d'air suffisant pour alimenter le Noctua ?

 

Bonsoir,

 

1/ Oui le Dark Rock Pro3 est serré au max ! (depuis le derriere de la CM, les 4 vis sont au max et le rad et tres bien fixé quand je le touche).

 

2/ Aucune idée j'ai jamais verifié mais non je pense que les deux ventilateur tournent toujours à la meme vitesse en idle comme en O/c.

 

3/ Le rad est un Dark rock pro 3 :chinois: je pense qu'il y a assez de flux, j'ai deux ventilateur en aspiration à l'avant, un sur le coté en aspiration aussi, deux au dessus en extraction et un à l'arriere en extraction également. J'ai récemment mis des filtres anti-poussiere, taillé spécialement pour le NZXT Phantom 410, à l'avant, au dessus et sur le coté, peut-être que ca gene beaucoup l'aspiration d'air :zarb:

 

PS : je viens de config le Dark rock pro 3 en mode turbo et non standard, il est passer de 860RPM a 1250-1300 je vais voir si ca change quelchose ou pas

 

PS2 : voila un screen de ce que ca donne apres seulement 4minutes de stress

Link to comment
Share on other sites

La pâte thermique tu l'as fait a la carte de crédit ou a la goutte ?

 

Moi j'suis en NH-D14 Dans un CM Stryker avec 180 rear / 240 Top / 2 x 180 Left / 2x 180 Front

 

Je tourne à 32-35 en IDLE / maxi 55 en charge @ stock en test à 3.9 sous OCCT après 2H j'tourne à 69-70 sur les pics.

Link to comment
Share on other sites

ça reste pas normal que tu chauffe tant à 1.20 ... si tu reboot et que tu regardes le sensor bios y'a une différence de combien de degré avec ce que dit OCCT ?

 

J'ai pas compris ce que tu me demandes  :zarb:  :zarb:

 

la en idle je suis a 37-40°c. La température sous bios de mon proc si je dis pas de betise est de 56°c

 

ps : je viens d'effectué une test de 1h qui s'est arreté car sur un des core j'ai atteins la température limite de 95°c.... mais c'est stable  :francais:  :francais:

Alors je sais pas si ca change un truc ou pas, je viens de monter encore le Vcore a 1.23v, au lieu de 1.20. Donc techniquement ca doit chauffer encore plus, or cette fois ci j'ai pas fais un OCCT Stress mais un Prime95 Blend, niveau temps je suis dans les 80-83°c, bizarre non ? je suis sur que si je lance OCCT je depasse tres facilement les 100°c, est-ce car OCCT torture beaucoup plus le proc ou bien ?

Link to comment
Share on other sites

Est-ce que le régulateur de ventilos du boîtier est au moins en position medium ?

Et les deux ventilos du Dark sont bien installés pour un flux vers le ventilo arrière du boîtier qui doit, lui, être en extraction vers l'extérieur ?

 

Un test : si en charge le CPU est vu à 85-90°C et que le rad du Dark est tiède et que les caloducs ne sont pas très chaud, c'est que le Dark est mal monté.

Link to comment
Share on other sites

Est-ce que le régulateur de ventilos du boîtier est au moins en position medium ?

Et les deux ventilos du Dark sont bien installés pour un flux vers le ventilo arrière du boîtier qui doit, lui, être en extraction vers l'extérieur ?

 

Un test : si en charge le CPU est vu à 85-90°C et que le rad du Dark est tiède et que les caloducs ne sont pas très chaud, c'est que le Dark est mal monté.

Pour les deux premières questions, je suis en high niveau position des ventilos du boitier et les deux sont bien en extraction pour le Dark.

 

je regarderai pour les caloducs ainsi que le dark ce que ca donne niveau température.

 

La je suis monté a 1.26Vcore pour 4600Mhz, je vais tenté le 4700Mhz. Je fais mes test sur Battlefield Hardline voir ce que ca donne, je tourne apparemment dans les 75-80°c

Par contre, quand je regarde toute les vidéos sur youtube, le rad est monté de sorte que le ventilateur qui sort (celui qui n'est pas au milieu) est à droite quand on regarder son PC. J'ai monté de la même façon, mais est-ce normal que quand je met la main devant le ventilateur je sens de l'air venir ? ça dois pas plutôt aspirer et rejeté vers l’arrière ? la c'est comme si le ventilateur a l'avant envoyé de l'air vers l'avant du boitier :zarb:  :zarb:  :zarb:  :zarb:

Link to comment
Share on other sites

Je viens de lancé un Prime95, proc entre 78 et 83°c, je touche le rad en lui meme il est plutot froid, on peut pas dire tiède, et si par les caludocs tu entends les serpentin metalique qu'il y a en bas du rad, et bien eux ils sont froid aussi, alors mon rad est mal monté ? je vois vraiment pas comment, j'ai bien suivis les tuto pourtant :(

Link to comment
Share on other sites

C'est ce que je disais plus haut. Ce n'est pas parce que ça a l'air bien monté que ça l'est : il faut aller voir la pâte thermique pour savoir si elle était bien pressée.

Maintenant, est-ce qu'un caloduc peut être défectueux (fuite de fluide), c'est fort possible, mais le métal devrait être très chaud alors.

Link to comment
Share on other sites

C'est ce que je disais plus haut. Ce n'est pas parce que ça a l'air bien monté que ça l'est : il faut aller voir la pâte thermique pour savoir si elle était bien pressée.

Maintenant, est-ce qu'un caloduc peut être défectueux (fuite de fluide), c'est fort possible, mais le métal devrait être très chaud alors.

 

j'entend bien que avoir l'air n'est pas forcement etre bien fait, mais je revois plusieurs vidéos et je vois nul part ou je suis me manqué. Je vais dedemonter le PC complet de A a Z et refaire le montage, en esperant que ca change quelque chose...

 

vous selon vous je devrais etre plus dans quel température ? 70°c ?

Link to comment
Share on other sites

Alors, 

 

j'ai tout démonté et remonté. Effectivement une fois le rad levé, sur le carré qui est en contact avec le processeur, il y avait de la pate thermique seulement sur les coté, toute la parti centrale n'avait rien, donc OUI mauvais montage.

 

La j'ai tout nettoyé, j'ai remis un grain de riz au milieu mais je n'ai pas étalé avec une carte de crédit, je laisse la pression du Block étaler la pâte

 

J'ai tout remonté et bien serré proprement et je vois le premier gain desuite dans le Bios, quand j'avais 56°c sous bios, je suis passé a 44°c.

 

Je suis actuellement a 4.7Ghz pour 1.26V. Il y a des réglages a toucher en plus de ce que j'ai touché (cf : mon premier message avec tout mes reglages).

 

La lorsque je lance un OCCTStress, j'ai un code erreur sur un Core et ca plane. Pareil pour Prime95. ca doit etre une soucis d'instabilité ?.

Link to comment
Share on other sites

Pour la partie OC, je ne peux pas aider. 1/je me suis limité à 4.5 ;), 2/je ne suis pas expert.

Après je trouvais que la t° montait très/trop vite : je vise la stabilité pas la perf pure (dit celui qui à la trouille de faire sauter son PC :oops: ).

Link to comment
Share on other sites

Je viens de tester 4.7Ghz, a 1.29v je suis pas stable, donc je dois pousser a 1.3 voir 1.31 pour espérer être stable, sauf que a 1.29v je suis déjà a 87-88°c. Je pense que je vais resté raisonnable et redescendre a 4.5Ghz pour 1.21v, je perdrais quasi rien en perf mais je vais y gagner en température :)

Link to comment
Share on other sites

4.5 à 1.21 c'est très bien, t'as pas besoin de chercher ton Max stable t'es déjà plutôt bien comme ça. Surtout en Air cooling.

 

Content que vous ayez trouvé d'ou ça vient ... c'était vraiment bizarre.

 

Faut que tu te calme un peu sur les Vcore t'es monté vachement haut quand même ... tu devrais pouvoir stabilisé à moins si tu gères bien ta RAM. (Même si c'est que de la 12800)

Link to comment
Share on other sites

4.5 à 1.21 c'est très bien, t'as pas besoin de chercher ton Max stable t'es déjà plutôt bien comme ça. Surtout en Air cooling.

 

Content que vous ayez trouvé d'ou ça vient ... c'était vraiment bizarre.

 

Faut que tu te calme un peu sur les Vcore t'es monté vachement haut quand même ... tu devrais pouvoir stabilisé à moins si tu gères bien ta RAM. (Même si c'est que de la 12800)

 

comment ca ? tu peux développer ? Je dois Oc ma ram aussi ? car la j'ai touché que mon proco la pour le coup

 

PS : en parlant de RAM je souhaite me commandé 2 x 4GO supplémentaire, ca sera pas genant d'etre en quad channel sachant que le proco/cm gère que le dual ?

 

PS2 : j'ai acheté mes barrettes, on verra bien le résultat :)

Link to comment
Share on other sites

La lorsque je lance un OCCTStress, j'ai un code erreur sur un Core et ca plane. Pareil pour Prime95. ca doit etre une soucis d'instabilité ?.

 

Soit il y a un core qui est naze, soit c'est instable. J'espère que c'est le second cas.

Vérifies avec une appli qui utilise 4 cœurs et tu verras si les 4 cœurs tournent (perso, j'utilise mon anti-virus sur le SSD pour ce genre de tests).

Mais comme dit +  haut, si tu obtiens 4,5 stable, restes-y (mon proc tourne à 4,3 et c'est tout bon pour moi : stable sous OCCT Linpak).

 

 

comment ca ? tu peux développer ? Je dois Oc ma ram aussi ? car la j'ai touché que mon proco la pour le coup

 

PS : en parlant de RAM je souhaite me commandé 2 x 4GO supplémentaire, ca sera pas genant d'etre en quad channel sachant que le proco/cm gère que le dual ?

 

PS2 : j'ai acheté mes barrettes, on verra bien le résultat :)

 

Pour la RAM, si tu as pris la même qu'en signature (à mettre à jour, non ?), pas de souci et il n'y a rien à faire dessus (PC12800).

Elles fonctionneront par paire en dual channel. Ce qui n'est pas exactement pareil que du quad channel. Là aussi, pas de souci.

 

 

Les caloducs sont chaud maintenant ?

Link to comment
Share on other sites

Alors j'ai lancé un stress de 5-6min, je tourne dans les 70-75°c, par contre les caloducs (cf la photo) sont toujours froid, ainsi que le rad. 

 

La température ambiante le soir baisse un peu donc en idle je tourne dans les 35°c


Soit il y a un core qui est naze, soit c'est instable. J'espère que c'est le second cas.

Vérifies avec une appli qui utilise 4 cœurs et tu verras si les 4 cœurs tournent (perso, j'utilise mon anti-virus sur le SSD pour ce genre de tests).

Mais comme dit +  haut, si tu obtiens 4,5 stable, restes-y (mon proc tourne à 4,3 et c'est tout bon pour moi : stable sous OCCT Linpak).

 

 

 

Pour la RAM, si tu as pris la même qu'en signature (à mettre à jour, non ?), pas de souci et il n'y a rien à faire dessus (PC12800).

Elles fonctionneront par paire en dual channel. Ce qui n'est pas exactement pareil que du quad channel. Là aussi, pas de souci.

 

 

Les caloducs sont chaud maintenant ?

 

Pour le proc, c'est bien une instabilité car mes cores sont bien détectés etc.

 

effectivement je dois mettre à jour ma signature, chose que je vais faire immédiatement

Link to comment
Share on other sites

Je peux t'avouer maintenant que j'ai été un peu filou : si les caloducs (oui, oui, c'est bien la photo) sont froids alors soit c'est bien monté et les T° sont correctes, soit c'est mal monté et les T° sont pas dans la fourchette habituelle. Mais vu les 85° atteint, je suis parti sur un problème de montage.

Avéré, il est maintenant résolu de mon point de vue avec les 70-75°, le proc a quand même gagné 10° en mode stressé.

Et pour comparer, mon petit I5 3570, sans hyperthreading donc, monte à 60-65° en charge sur un Mégahalems.

 

Astuce : pour vérifier comment un ventilo évacue l'air, le sortir du PC mais en le laissant branché tel quel et mettre une feuille A4 devant. La feuille te dira s'il inspire ou expire.

 

Bonne continuation et merci de ton suivi :chinois:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...