Jump to content

Mon nouvel écran 24" ne me donne pas du 24" !


Recommended Posts

Salut et voici un problème pour le week-end. J'ai acheté un deuxième écran pour faire du montage vidéo, afin d'avoir plus de place pour travailler, aussi j'ai acheté un 24" qui me sert d'écran principal quand j'allume l'ordinateur et c'est là que je mets, quand je monte mes films, tous les chutiers et sur le grand écran de 27" j'ai la Time Line avec les deux écrans de la "table de montage".

Mai le problème de mon nouvel écran, un Benq 24", c'est que l'image qu'il affiche est comme si j'avais acheté un 22" ou un 19". Pourtant je l'ai mis à la résolution recommandée (1080), j'ajoute qu'il raccordé en HDMI, mais j'ai essayé en VGA cela ne change rien. C'est un défaut de fabrication ou d'où vient le problème ? De ma carte graphique ? Merci d'avance si vous pouvez m'éclairer le chemin.

Link to comment
Share on other sites

Non c'est que l'image ne remplit pas l'écran, c'est un écran 24" et je n'ai à ma disposition comme si c'était un 22, parce qu' il y a tout autour une marge noire d'un peu plus d'un centimètre. Le mot "image" que j'utilise n'est peut-être pas le bon mot,  je devrais dire "cadre" : tu vois même quand rien n'e'st ouvert,  le Bureau  est à l'intérieur de ce cadre. Pourtant j'ai choisi 1920x1080 comme c'est recommandé. Tandis que l'autre écran qui est un 27" est bien plein, comme avant quand il était le seul.

Link to comment
Share on other sites

L'écran c'est un BENQ GL 2450 HM  (acheté chez Carrouf donc je ne sais pas si c'est bon comme marque, à 130 euros), donc ceci pour vous dire que je m'excuse si je pose un problème à cause d'un matériel de bas niveau... 

Oui les caractères sont nets mais au départ ils étaient trop petits et j'avais du mal à lire, aussi j'ai réussi à les agrandir, mais je ne sais pas comment j'ai fait, :ane: et d'ailleurs j'ai oublié si quand ils étaient petits si l'écran était complètement rempli  :zarb:

Par contre Raph je ne sais ce que c'est l'effet que tu me demandes "redimensionnement d'image" mais l'image n'est pas déformée.

J'ai écrit ce message sur mon plus grand écran (27") et j'ai fait glisser cette page de forum PCINPACT sur l'écran qui pose le problème et voilà que je vois que les caractères sont quand même plus petits :zarb:

P.S.  Ici en Normandie rien vu contrairement à l'éclipse d'il y a dix ou quinze ans occasion pour laquelle j'avais acheté un télescope et j'ai même filmé 

Link to comment
Share on other sites

Salut RinDman ta solution vient d'être approuvé par hardcorgamer mais moi j'ai essayé de trouver le panneau de config de la CG.... mais je n'ai pas trouvé... je ne vois pas où ça se trouve, pouvez-vous m'aider à trouver ?  :chinois:  

Link to comment
Share on other sites

C'est une Sapphire de AMD c'est une bonne carte mais pour le modèle je ne vois pas où je peux trouver ça dans l'ordinateur, car le disque d'installation et la brochure Sapphire Graphics card quick installation guide il n'y a pas le modèle signalé. Sur Mac il y a un endroit où on peut savoir le détail de chaque éléments de l'ordinateur mais ici je ne trouve pas sauf pour les disques durs.


:cap:  J'ai trouvé, il faut juste oser fouiller : c'est une ATI RADEON HD 5670  vesion du pilote 8.831.2.0    résolution 1920x1080x60 hertz   Bits/pixel 32    Mémoire vide sur la carte 1 Go  Voilà donc oublie la Sapphire AMD que j'ai marqué sur le message précédent, je ne vois ce que c'est  

Bon Dimanche et merci !

Link to comment
Share on other sites

Les joies de l'HDMI :D

 

Sinon je confirme la solution de Cadegenere, je sais pas pour nVidia, mais c'est systématique avec une carte AMD quand on utilise le port HDMI, pas réellement chiant, mais il faut le savoir...

 

Remarque avec Intel c'est le mode de la TV qu'il faut changer pour avoir un affichage correct...

Link to comment
Share on other sites

J'ai essayé la solution de Cadegenere mais ça donne rien, Et d'ailleurs je n'ai pas vu le terme "mise à l'échelle" Je me demande si ce n'est pas ma faute car j'ai branché l'écran et allumé alors que je viens de voir que dans le mode d'emploi c'est dit que je ne dois mettre le CD d'installation et  l'allumer que quand j'y suis invité, Mais ça je comprends que ça fonctionner quand c'est quelqu'un qui l'achète comme deuxième écran, mon cas, mais celui qui n'a pas d'écran.... il est bien obligé de l'allumer bien avant une invitation. Je regrette d'avoir acheté cette marque inconnue

Link to comment
Share on other sites

Ton problème vient de l'option de "Sous-balayage" qui est à 90% par défaut en HDMI sur une carte AMD au lieu de 100%

 

Si tu as bien le CCC installé, tu devrais trouver facilement dans les paramètres Ecrans plats. Il y a une réglette qui va de 90% à 100% de mémoire.

Link to comment
Share on other sites

BRAVISSIMI !!! Vraiment l'intelligence collective c'est quelque chose quand même ! , bien sûr je parle de vous uniquement, je ne m'y inclus pas : c'est bon, c'est fait et merci énormément beaucoup et mes excuses pour le dérangement et au fabricant de l'écran et à ses valeureux ouvriers chinois car il n'est pas si mauvais, il est même bien.

Donc la solution c'est :Ton problème vient de l'option de "Sous-balayage" qui est à 90% par défaut en HDMI sur une carte AMD au lieu de 100%

Si tu as bien le CCC installé, tu devrais trouver facilement dans les paramètres Ecrans plats. Il y a une réglette qui va de 90% à 100% de mémoire. http://www.hostingpi...2407Capture.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...