Jump to content

Changement de CG = écran noir :(


Recommended Posts

Bonjour à tous! J'ai reçu aujourd'hui ma nouvelle CG, une PNY GTX 970!

 

J'ai un petit soucis avec cette carte : j'ai désinstallé les anciennes pilotes de la carte, enlevé la carte, mis la nouvelle carte, allumé et... rien!

 

Ma config est la suivante :

  • Intel Core I5-3470@3,2GHz
  • 16 Go de RAM
  • Un SSD 256Go
  • Une PNY GTX 970
  • Alim 650W (non générique mais j'ai oublié la marque)
  • Msi Z77A-G43

 

Tout fonctionnait bien avec ma R9 270!

 

Je suis un peu coincé, donc si vous avez des idées...!

 

Merci d'avance :)

 

Edit : pas de bips, la carte est bien branchée et visée, j'ai bien branché les deux connecteurs d'alim sur la carte et ses ventilos tournent!

Link to comment
Share on other sites

Comme on est sur un écran noir, j'imagine ceci :

- éteindre le PC

- attendre au moins 1 minute

- le débrancher de la prise murale

- enlever la GTX 970

- brancher le moniteur sur la CM

- rebrancher le PC et le démarrer

Si c'est OK

- vérifier ce qu'il reste au nom de ATI (mon diagnostic s'oriente vers des morceaux d'ATI restants)

- supprimer le contenu sans vider la corbeille

- faire un arrêt / relance du PC

Si OK

- éteindre le PC

- attendre au moins 1 minute

- le débrancher de la prise murale

- réinstaller la GTX 970

- y brancher l'écran

- redémarrer le PC

 

Après, on peut jouer avec le mode sans échec ou remettre la CG AMD et repartir de zéro.

Link to comment
Share on other sites

Hello !

 

Tu as accès au bios au moins, ou même pas ?

Si tu n'as même pas accès au bios, essaye en changeant de prise vidéo (par exemple si ton écran est DVI et que ta carte possède deux sorties DVI, essaye de brancher ton écran sur l'autre).

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...