Jump to content

GTX285 mourut ou pire encore ?


Regoma

Recommended Posts

Bonjour bonjour !

Alors voila il y a quelques temps (plus d'une semaine déjà) je jouais tranquillement à Aion. Le client du jeu crash (une fois de plus) et là, concours de circonstances ou non, le PC plante quelques secondes après et l'affichage devient tout bizarre, incomparable à tous les problèmes que j'ai pu voir.

Après l'habituel train d'injures qui suit ce genre de bug je me dis "Chouette, un nouveau défi !". Ou pas ! Je n'arrive pas à comprendre ce qui se passe.

L'affichage est identique du bios à l'arrivée sur la session

http://i1.minus.com/igdxXlqB7jJvV.jpg

http://i4.minus.com/iko6aTuYBU9Pw.jpg

(la recherche de réseau en bas à droite est normale, j'ai débranché le câble ethernet)

Le système voit que ma GTX285 est branchée mais "windows a arrêté ce périphérique car il présente des problèmes. (code 43)". J'ai tenté:

- une désactivation/activation du périphérique

- une désinstallation du périphérique suivit: - d'une ré-installation des derniers pilotes après nettoyage (désinstallation + suppression manuelle des résidus + CCleaner)

- - - - - - - - - - - - d'une ré-installation de vieux pilotes (la version 286 je crois) après nettoyage

- - - - - - - - - - - - d'une ré-installation automatique des pilotes par Windows après nettoyage

- test des deux ports HDMI

- test de l'écran sur un autre ordinateur

Et bien sûr tout cela ne m'a absolument pas avancé :)

Le système entier a 4 ans, CPU et GPU sont watercoolés depuis le premier jour. Windows 7 32 bits et voila je pense que c'est tout ce qu'il y a à retenir :)

Du coup ma question est: quelqu'un a déjà rencontré ce problème ? Qui est le fautif ?

Merci d'avance !

UPDATE: c'était la carte graphique

Link to post
Share on other sites

A chaud comme ça, c'est soit la CG, soit quelque chose de tiers comme l'alim ou la RAM.

Si tu as d'anciennes pièces compatibles pour faire des essais, ça aiderait pas mal pour le diag'

Link to post
Share on other sites

Si tu as un chipset graphique sur ta CM (ou une vielle CG qui traine), retire ta 285 du PC et regarde si le problème persiste. :chinois:

En tout cas, ça ressemble fort à un mourrage de ta CG.

EDIT : eh oui, hormis, un coup de four à priori, y a pas grand chose à tenter. En espérant qu'un modèle de ce genre soit encore sous garantie

Link to post
Share on other sites

Hm non pas de chipset, il faut que je me dégote une CG en effet...

J'ai essayé de booter sur chacune des 4 barrettes de ram mais sans effet

Pour le four je ne suis pas encore assez désespéré ^^'

Je vais essayer de me trouver une autre CG pour tester !

Link to post
Share on other sites

pas de fuite du wc à signaler ? ce qui aurait pût endommager ta carte ou à endommager autre chose dans le pc ?

une idée des températures avant crash ?

mais sinon semble bien la cg de dead :rip

Link to post
Share on other sites

Non aucune fuite (au pire le liquide est diélectrique).
Sur Aion le WC monte vers 45°C (température de l'eau), le GPU devait être vers les 50-55, il n'est jamais monté au dessus de 60°C de sa (courte) vie

Link to post
Share on other sites
  • 2 weeks later...

Ok mise à jour...j'ai testé avec une 6870 et c'était bien la carte graphique le problème

Donc pour ceux qui ont des artefacts comme les miens, pas de panique ce n'est pas votre carte mère !

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...