Jump to content

Archived

This topic is now archived and is closed to further replies.

Oliewan

[RÉSOLU] HD7870 et BSOD : la suite

Recommended Posts

Me revoila !

Inpactiens du soir, bonsoir !

... Et surtout espoir :D

Suite à ce topic que j'ai classé en résolu un peu trop vite je refais appel à vos lumières.

Ca va faire un pavé, alors je résume : pour améliorer mon quotidien tout en offrant du temps de calcul à la communauté scientifique, j'ai décidé sur vos conseils d'offrir à mon vieux PC une belle HD7870.

Installée, elle marche bien sauf que l'évaluation des performances de Windows termine par un BSOD et un reboot.

J'ai cru l'avoir eu en installant un pack de codecs mais non, finalement ca plante quand même. Je l'ai renvoyé au SAV de GrosBill et j'ai recu hier un paquet : GrosBill me l'a échangé contre une neuve. Plutot rapide, je salue le geste. Mais à peine montée que le problème réapparait. A bout, je formate et je réinstalle (pas de conflits avec d'autres pilotes Nvidia au moins !) mais j'en suis quand même au même point : l'évaluation des performances de Windows fait planter le système au même endroit, le décodage vidéo.

Ce que j'ai fait :

réinstall neuve et propre de Windows 7 Home premium sur la config suivante avec des drivers à jour

CM Asus P5KC

Intel Q9650 quad core 3Ghz

4 Go de Ram DDR3 1066 value select

alim corsair TX 650w

Graveur DVD

HDD 500 Go

Ecran samsung 26" 1920x1200 en DVI

Install de ffdshow

A ce stade le bench de Windows fait planter le pc.

Si je change la résolution en 1200x800, le bench passe.

Que faut-il en déduire ? Que la carte graphique en PCI 3.0 n'aime pas la connectique de en PCI 16x de ma P5KC ?

Que mon alim de 650w n'assure plus ?

Que mon quad core est à la ramasse ?

Bizarrement avec ma 8800GT j'avais aucun souci de résolution même en lecture vidéo. La, avec une carte de la mort qui tue ca suit pas...

Vos avis ?

Share this post


Link to post
Share on other sites

Essaye de mettre à jour le bios de la CM ou de la CG, Malgré la rétro compatibilité, il faut aussi que le bios de la CM accepte les nouvelles générations de CG parfois :fumer:

Sinon la CM a pris la poussière par hasard ?

Share this post


Link to post
Share on other sites

Le bios est à jour, je peux pas faire mieux. C'est le dernier sorti qui est dessus.

Ca se flashe un bios de carte graphique ??

Share this post


Link to post
Share on other sites

J'ai bien nettoyé ma CM avant le montage.

Le plantage se fait quand je suis en 1920x1200 en lecture vidéo (même de petits fichiers) ou quand je bench via Windows.

Mais tout passe nickel si je descends en résolution. La je suis en 1440x900, pas de souci. Je penche vers une incompatibilité entre CG et CM. Renvoyer ma CG une deuxieme fois ne servirait à rien.

Si on peut avoir confirmation, je garderais ma CG et j'attendrais d'avoir assez de sous pour changer de CM

Dingue...

Share this post


Link to post
Share on other sites

ça peut être aussi du côté logiciel, ça m'est déjà arrivé :fumer:

Mais bon, le CPU est rockstable ? OCCT CPU et ensuite sur le GPU :yes:

Share this post


Link to post
Share on other sites

Il t'ont peut-être aussi pris pour un con renvoyé la même carte... Il n'y a pas moyen de la tester sur un autre PC ?

Share this post


Link to post
Share on other sites

Il t'ont peut-être aussi pris pour un con renvoyé la même carte... Il n'y a pas moyen de la tester sur un autre PC ?

Non ca j'y crois pas. La nouvelle était bien emballée dans une boite neuve sous scellés.

ça peut être aussi du côté logiciel, ça m'est déjà arrivé :fumer:

Mais bon, le CPU est rockstable ? OCCT CPU et ensuite sur le GPU :yes:

OCCT tourne depuis une heure en résolution 1920x1200 plein écran. Ca chauffe !!

J'ai balancé un full test sur tout y compris l'alim et le pc est toujours là, vaillant. Pas l'ombre d'un BSOD. Il génère un rapport OCCT ? Si oui comment l'obtenir ?

Share this post


Link to post
Share on other sites

Faut mettre à jour windows et les pilotes graphiques, je pense ... Si c'est déjà fait, il va falloir contacter AMD ou le fabriquant de ta CG vtx.

Share this post


Link to post
Share on other sites

La MàJ est en cours. Oui je vais contacter Asus et VTX. Parce que la, vraiment, je vois pas...

Share this post


Link to post
Share on other sites

Réponse de VTX3D reçue aujourd'hui :

Maybe you can try the latest driver to see if it helps, http://support.amd.com/us/gpudownload/Pages/index.aspx

Can you please also try to lower GPU clock in CCC->Performance->AMD Overdrive, let’s try to lower 50-100MHz to see if it works fine there. Thanks.

Best Regards,

VTX Support

Evidemment j'avais forcément les derniers catalyst puisque j'ai tout formatté et réinstallé. J'ai baissé la fréquence du processeur de 100 Mhz. On verra bien si ca se reproduit...

Share this post


Link to post
Share on other sites

Reçue aujourd'hui la réponse d'Asus :

Bonjour Monsieur,

Je vous remercie de la confiance que vous accordez au support technique d’Asus.

Tenant compte des précisions de votre email concernant le plantage de la carte graphique, ce que je vous prie est de vous assurer que les deux connecteurs d'alimentation sont correctement branchés.

Ensuite, veuillez insérer le Cd d’installation de la carte graphique.

Par contre, veuillez noter que votre carte mère comporte des ports PCI-E 1.0 et la carte graphique est branchée en PCI-E 3.0. Il peut s’agir déjà d’une incompatibilité du port.

Par conséquent, on ne vous garantie pas le bon fonctionnement d e la carte graphique sur un port qui n’est pas compatible.

Si la carte graphique qui était avant a fonctionné correctement, cela veut dire qu’il s’agit d’une incompatibilité au niveau des ports.

Pour toute information sur les ports de votre carte mère, veuillez consulter notre site :

http://fr.asus.com/Motherboards/Intel_Socket_775/P5KC/#specifications.

J’espère que les informations apportées vous seront utiles.

Je vous prié d’agréer, Monsieur, l’expression de mes salutations les plus distinguées,

Cordialement,

Florina

SAV Asus France

Hotline : 01 70 94 94 00

Fax : 01 49 32 96 99

www.fr.asus.com

Il semblerait donc bien d'une incompatibilité matérielle.

Bon j'en ai un peu marre de tourner en rond, je pense que je vais passer à la case renouvellement de carte mère, moi...

Share this post


Link to post
Share on other sites

×
×
  • Create New...