Jump to content

[RÉSOLU] [aide] Câblage PC


matt30-bis

Recommended Posts

Le câble 1394 correspond au port firewire ( voir le manuel ) : Est-ce que ton boîtier a un tel port ? Ou bien un bracket pci avec port firewire + usb est livré avec ? C'est optionnel.

Pour le reste, c'est également le manuel qui va te renseigner :fumer:

Pour la photo du câble d'alim, ça ressemble à du 4pins 12 V, pour le CPU je suppose ?

En résumé : LIS le manuel :cartonrouge: Il y a un schéma et les ports à BRANCHER.

Voici une liste non exhaustive : CPU ( 4 + 4 pins ), GPU ( 6(+2) pins X 2 ), CM 24 pins .

Ce qu'il reste après avoir tout branché : C'est le surplus fourni par le bloc, rien de plus.

PS : Une photo du montage pourrait nous éclaircir d'avantage :chinois:

Bon courage.

Link to post
Share on other sites

@RinDman : Penses tu réellement que je pose ces questions sans avoir lu le manuel ? :D

Je ne comprends pas tout ce qui se trouve dedans.

GPU > OK

CM > OK me semble-t-il

CPU > ce doit être celui qui reste

http://www.hiboox.fr/go/images/informatique/img-0398,0e2f135c7847119b2bab5fef3506d4b3.jpg.html

http://www.hiboox.fr/go/images/informatique/img-0399,b2ab1c7d80634970ddf944a80048da98.jpg.html

Link to post
Share on other sites

Donc le câble sortant de l'alim' ne sert à rien sur cette CM (ds le manuel il ne parle que de 24 pin et de 8 pin) tout comme le 1394 si j'ai bien compris ?

J'ai enlevé le ventirad pour la photo, j'ai bien fait car j'ai fait une erreur de montage, il était pas en contact avec le CPU. :rouge:

J'aurais quand même d'autres questions :

Les câbles servant à connecter le boitier à la CM comme par exemple le HDD LED ou le Reset SW se connecte bien au port JFP1 ?

Le câble marqué USB se connecte sur un port USB, ça d'accord mais lequel ? Peu importe les chiffres, ils ne correspondent pas au type d'usb 1,2 ou 3 ?

Merci.

PS : je sais, je suis légèrement lourd quand je pige pas tout. :fou:

Link to post
Share on other sites

Donc le câble sortant de l'alim' ne sert à rien sur cette CM (ds le manuel il ne parle que de 24 pin et de 8 pin) tout comme le 1394 si j'ai bien compris ?

Au début il y avait le câble ATX 20/ 24 pins.

Mais pour les cartes mères serveurs, ATX a créé un câble additionnel 4 pins pour avoir "plus de jus".

Par exemple les cartes contrôleurs n'ont pas de connexion alimentation externe (comme avec les cartes graphiques) mais consomment quand même.

Ensuite il y a les passionnés qui sur-cadencent ("overclockers"). Dans ce cas il faut aussi "plus du jus".

Donc ATX a créé un câble additionnel additionnel 8 pins pour répondre à ces besoins.

Pour monsieur "Tout-le-Monde", il y a aussi les ventilateurs branchés sur la carte mère.

Si tu as des besoins normaux, branches soit le câble 8 pins soit le câble 4 pins c'est suffisant.

De toute manière, je pense que tu peux brancher les 2, même si tu n'en as pas besoin. Cela ne pose pas de problème.

Il me semble aussi que les cartes mères qui proposent à la fois le câble 4 pins et le câble 8 pins sont rares.

Les câbles servant à connecter le boitier à la CM comme par exemple le HDD LED ou le Reset SW se connecte bien au port JFP1 ?

Oui, c'est le branchement merdik: Front panel headers

Sinon tu peux t'aider du Asus q-connector kit, si tu le trouves :siffle:

Le câble marqué USB se connecte sur un port USB, ça d'accord mais lequel ? Peu importe les chiffres, ils ne correspondent pas au type d'usb 1,2 ou 3 ?

Il faut lire le manuel des fois certains ports ont "des spécificités", et aussi pour différencier les SATA II des SATA III :transpi:

Sinon aucune importance.

Link to post
Share on other sites

Les connecteurs ne se branchent que si tu as les ports qui vont avec :transpi:

C'est pas compliqué, si ton boîtier ou les accessoires ne comportent aucun de ces ports, tu n'auras pas à les brancher, c'est aussi simple que ça, ils ne sont nécessaires au bon fonctionnement SI c'était ta question de départ.

Il faut déjà savoir si tu possèdes ces ports avant de dire qu'il faut les connecter :fumer:

PS : Le boîtier contient également une notice ou sur l'emballage pour savoir quels sont les ports disponibles. D'ailleurs il serait plus simple si on connait ton boîtier, on nage à l 'aveuglette nous :transpi: C'est sympas :)

Link to post
Share on other sites

Merci à vous deux, je vois un peu plus clair.

Rindman le boitier est un Cooler Master Cosmos RC-1000.

Les chiffres indique le type d'usb càd 2 & 3 dans mon cas.

Le Asus q-connector kit en faite MSI propose la même chose. Ca s'appelle m-connector chez eux.

Link to post
Share on other sites

Les câbles servant à connecter le boitier à la CM comme par exemple le HDD LED ou le Reset SW se connecte bien au port JFP1 ?

Oui. Suit bien le petit guide en 3 ou 4 étapes.. si ton PC ne démarre pas avec le bouton sur le boîtier c'est que tu les à mal branchés :p

Link to post
Share on other sites

Je me permet de rebondir sur ce poste!! J'ai acheter une nouvelle CM (chipset Z77) avec 8 pins pour alimenter mon CPU. Peux-tu me confirmer qu'en branchant un 4 pins celà suffit à alimenter le proc (un i3 3220). Mon alim est une antec modulable, j'ai bien le cable mais pas sur place, est ce que le "manque de jus" peut abimer le proco pour une utilisation jeux casu.

Par avance, merci pour la confirmation et bonne appétit!

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...