Jump to content

Bug qualité HD des vidéos streaming


Recommended Posts

Bonjour,

Je ne sais pas ce que j'ai mais depuis quelques temps, lorsque je regarde une vidéo streaming en HD (720p ou 1080p), j'ai une mauvaise qualité, j'ai une sorte d'aliasing sur le texte ou les contours des éléments dans la vidéo. J'ai remarqué que ça me faisait ça sur YouTube, sur Dailymotion et les sites qui proposent leurs lecteurs, ça va. J'ai désinstallé pour réinstaller Flash Player 64 bits, ça ne change rien :( J'ai même mis à jour mes drivers de carte graphique (Nvidia 560 Ti 1 Go). J'ai aussi désactivé/activé l'accélération matérielle pour voir, ça ne règle rien.

Aussi, lorsque je regarde en HD et en plein écran, j'ai l'impression que les vidéos "saccadent", elles ne sont pas fluides lorsque la caméra se déplace. Pourquoi et comment régler ? Mon overdrive est réglé 3/5 sur mon écran. J'ai baissé mais ça ne change rien. Aussi, pour l'espèce d'aliasing que je rencontre, j'ai regardé des vieilles vidéos en HD surlesquelles je n'avais pas d'aliasing, et bien, j'en ai. Et les vidéos ne sont pas spécialement fluides... C'est surtout ça qu'il faudrait régler si possible, c'est bien gênant :(

J'ai cherché sur Internet mais je n'ai rien trouvé de spécial, à part le poste de quelqu'un qui a le même problème que moi (mais aucune réponse sur son topic) et qui a été posté le 13 septembre dernier. Ca viendrait d'une mise à jour Flash Player ou Mozilla Firefox ?

Je ne comprends vraiment pas pourquoi je n'ai pas la même qualité qu'avant : sur mon vieil écran qui était en VGA, je n'avais pas ça. J'ai actuellement un E2473HDS en HDMI.

Link to comment
Share on other sites

Je rectifie, ça me le fait pour n'importe quelle vidéo streaming.

Alors, j'ai fait comme tu m'as dit (qualité HD pour une vidéo YouTube), voici ce que j'ai :

Decoded Frames : 77

Dropped Frames : -

Parsed Frames : 77

Presented Frames : 13

Video Bytes Decoded : -

Audio Bytes Decoded : -

Painted Frames : -

Paint Delay : -

J'ai cette fenêtre aussi :

timestamp seconds 0.871

1280x720, 744 average kbps, 100% volume

HTTPVideoPlayer, HTTP, 4065 kbps

10 stage fps, 30 video fps, 0 dropped, 0 kbps

software video rendering, software video decoding

NaN db, 1 audio factor

Link to comment
Share on other sites

Alors, j'ai regardé et tenté de comparer une vidéo (la même, elle était sur Dailymotion) en HD usr Google Chrome et Mozilla Firefox. Ca ne saccade pas (fluide) sur Google Chrome mais ça saccade (pas tout le temps fluide) sur Mozilla Firefox. J'ai revu plusieurs passages de la vidéo où ça saccadait, "laguait" quand j'étais sous Mozilla Firefox sur Google Chrome. Eh bien, ça ne saccadait pas (à première vue).

Link to comment
Share on other sites

Je ne choisis pas auto pour la qualité des vidéos, je choisis moi-même la qualité 720p ou 1080p si c'est disponible. Sur Daily, je choisis toujours la qualité la plus haute quand elle est disponible. Ca me fait ça en plein écran. Sur Google Chrome, je n'ai pas le sentiment de voir/ressentir un manque de fluidité dans les vidéos, sur Mozilla Firefox, j'ai l'impression que la vidéo tourne à 25 fps alors que les informations affichent bien 30 fps. L'accélération matérielle est bien activée, j'ai même décoché cette option pour voir, ça ne change rien sous Mozilla Firefox.

Link to comment
Share on other sites

J'ai toujours ce problème de saccade pendant un mouvement de caméra quand je regarde une vidéo HD en plein écran :( Je suis quasi sûr que ça vient de la dernière maj de Flash Player. Finalement, ça me le fait aussi sur Googe Chrome :(

L'exemple le plus frappant est dans cette vidéo :

A partir de 2:25

Est-ce que ce serait une histoire de codec non installé ? J'ai juste Flash Player.

Link to comment
Share on other sites

Essaye peut-être avec une autre version de Flash. Chez moi ça marche nickel. Dans les infos de la vidéo tu devrais avoir normalement "accelerated video decoding"

Oui j'ai bien ça, et l'option est bien cochée. Où trouver l'ancienne version de Flahs Player ? Merci d'avance :)

EDIT : j'ai désinstallé complètement Mozilla Firefox, puis j'ai désinstallé Flash Player puis j'ai tout réinstallé. Les vidéos ne sont pas toujours fluides, j'ai regardé "Afficher les informations sur la vidéo" et au moment où ça lag, je tourne autour de 25 video fps... C'est comme si j'avais des pertes de frames lorsque la caméra se déplace. Ca me le fait aussi bien en HD en plein écran pour les vidéos streaming comme en petit écran.

Avez-vous le même souci en regardant le passage de la vidéo que je vous ai indiqué ? Je ne vois pas du tout d'où vient le problème. J'ai l'impression que ça a commencé quand j'ai changé de connexion Internet (je suis chez SFR). Ca me fait ça sur YouTube, Dailymotion, les lecteurs intégrés comme jeuxvideo.com etc. Je dois prendre un codec pour améliorer ça ? Je prends quoi ? Ca peut venir des réglages de mon écran (E2473HDS-B1) ? Mon Overdrive est réglé sur 3 et si je le diminue, augmente, désactive, ça change rien.

Link to comment
Share on other sites

Même problème ici. Dernière version de flash, IE et FIREFOX. Chez Free. Plus moyen de regarder un stream Dailymotion, Youtube, Twitch TV ... et pour les vidéos, ça rame ... (à certaines heures qui commencent à être nombreuses, et ça me les brise /QQ).

88515656g.jpg

Link to comment
Share on other sites

Oui désolé la 11.2.202.238 est une version spécifique à linux. Essaye plutôt la 11.2.202.235.

Malheureusement, ça ne veut pas s'installer car Flash Player dit que c'est une ancienne version. Sait-on quand la prochaine mise à jour Flash Player sera disponible ? J'en ai marre d'avoir une vidéo avec 25 fps au lieu de 30 et ce manque de fluidité. Je n'ose pas installer de pack de codec ou de codec en particulier, j'ai parfois l'impression qu'une vieille version de codec provoque ces pertes de fluiditié (h264 ?). Où puis-je télécharger des codecs stables (pour la HD notamment).

Link to comment
Share on other sites

J'ai installé le 235 de Flash Player (64 bits comme mon OS est un 64 bits) et bien les vidéos ne sont toujours pas fluides lorsqu'il y a certains mouvements de caméra quand je suis en HD et en plein écran. Il faut installer un codec tout en ayant le PC stable pour régler ce problème de fluiditié ? J'ai regardé, ça me le fait aussi quand je ne regarde pas en plein écran. Ca ne me le fait pas uniquement sur YouTube mais sur les lecteurs intégrés d'autres sites comme jeuxvideo.com par exemple.

Aussi, la chose qui est pénible avec YouTube, c'est l'affichage des abonnements, Je coche bien "Afficher uniquement les vidéos mises en ligne" et "Tout" mais ça revient à "Les meilleures vidéos" par défaut. Comment régler ça ? A cause de ça, je rate quelques vidéos.

Link to comment
Share on other sites

Mais firefox est en 32bits ! Essaye d'installer la version 32 bits plutôt. Si ça ne marche toujours pas il y a encore la version 10.3.183.20 à tenter. Sinon je ne vois pas.

En tout cas installer des codecs ne changera rien puisque flash utilise les siens.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...