Jump to content

[RÉSOLU] Gros problème Bbox : Erreur de résolution DNS 105


Recommended Posts

Bonjour à tou(te)s ! :byebye:

Tout d'abord, cela fait un bail que je n'ai pas posté ici (j'espère que personne ne m'en voudra). Ensuite mon problème me taraude depuis le début de mon aventure "Bboxienne".

Je suis un client Bouygues Télécom depuis 2001 pour le côté téléphone mobile. C'est donc naturellement et au vu des offres très INtéressantes de ce FAI que j'ai sauté le pas.

Mais, je m'en souviendrais... :windu: Alors au début, c'est comme un Kinder ! J'étais comme un gamin en me disant en plus, je vais faire de sacrées économies (+ de 25€ / mois).

Bha j'ai vite déchanté... Ce qui se passe depuis le début ? Des paquets PFC descendants et montants avec des erreurs de fou ! Bon, j'y connaît rien en réseau pour comprendre ce charabia (mais si une âme dévouée veut bien m'expliquer, je suis preneur, j'ai pas encore le QI d'une moule ! lol)

Ensuite autre bizarrerie d'un "monde numérique qui part en sucette" mon téléphone relié à la Bbox (offre Totale Quadruple play inside !) se met à m'afficher appel entrant et s'allume... :mad: Alors qu'aucun appel n'arrive sur ma ligne... Serais-je Poltergeist-iser ??? :zarb:

D'autre part, et là où ça me "gerce les tétines" sérieusement :eeek2:, je me retrouve fréquemment à devoir re-booter ma box. Pourquoi ??? :mega: Parce que je n'ai pas le moindre affichage d'un site internet ( :google: pour prendre un exemple). L'erreur que me remonte Chrome est une erreur 105 liée à la résolution du DNS.

Et enfin, j'ai des fluctuations de ping de l'ordre de 48ms à 90ms. Et comme si cela ne suffisait pas : je me suis rendu compte, que depuis quelques jours, j'avais un débit du moyen-âge (1.5 Méga soit environ 150 à 180 kbps en downlaod et en up j'étais autour de 35 à 50 kbps). J'ai appelé l'assistance machin-chose et l'on m'a répondu que mon débit avait été dégradé.

Je demande par qui et pourquoi ? Pas de réponse... enfin évasive au possible : "ça peut arriver missieur"... :cartonrouge: Désolé pour la retranscription de l'accent... mais celle-là il fallait que je l'a fasse.

Donc, je me dis très bien ma box est morte, je ma ramène et il m'en redonne une toute neuve qui fonctionne... ra comme sur des roulettes (vous allez comprendre l'emploi du futur)... :phiphi:

Et bien non... le problème persiste...

Alors après des dizaines de coup de fils auprès de l'assistance technique BT qui n'a que le nom et aucune compétence en la matière... Je me tourne vers la Grande et INtelligente de la communauté des INpactiens.

Je vois bien une solution... qui me calmerait les nerfs... mais elle est un peu trop radicale et ne ferais pas avancer mon problème. :humour:

Je précise que chez SFR (mon FAI précédent), je n'ai jamais rencontré le moindre problème. De plus, aucun travaux n'a été réalisé autour de chez moi. Je réside en appartement.

Je résume les faits (qui sont graves :-D ) :

Erreur 105 DNS non résolu

Reboot de la box (parfois c'est mieux parfois pas)

Fluctuation de ping

Débit qui fait du "Yo-yo"

Erreur PFC ou PEC ou je-ne-sais-quoi sur la ligne en down comme en up

Téléphone qui m'affiche appel entrant alors qu'il ne sonne même pas

Merci pour votre aide.

Link to comment
Share on other sites

Bah là ta ligne doit être flingué, il faut appeler l'assistance technique pour prendre un RDV avec un technicien, puis peut-être il faudra que ton fournisseur ouvre un ticket gamot avec FT.

Tu veux parler d'erreur FEC, HEC , CRC sur ta ligne non ? ( Sans parler de la marge bruit inférieure à 6 dB ? )

PS : Si ils sont incapable de te prendre un RDV, passe chez Orange ou Free, eux se bougent le cul pour réparer ta ligne :yes: Et il y a des forfaits mobiles accompagné avec les 2 me semblent-ils ...

Link to comment
Share on other sites

Alors questions bêtes. As tu testé en passant en ip fixe et en mettant toi même les dns par exemple ceux de google pour rappel c'est 8.8.8.8 et 8.8.4.4 ? Après si ton réseau débloque comme RinDman faire venir un techos de bouygues pour vérifier la ligne.

Link to comment
Share on other sites

Salut,

Merci pour votre réponse.

Les technos sont passé au nombre de 3 (FT, Bouygues et SFR) lors de mon passage chez Bouygues car gros problème de ligne a priori. D'après leur analyse, tout allait très bien.

Je vous donne un aperçu du log de ma Bbox :

Ligne ADSL synchronisée Type de connexion PPPoE Délai depuis la mise en marche 0J 11H 39M 44S Connexion internet établie depuis … 0J 3H 32M 31S Temps de disponibilité 0J 0H 24M 35S Type d'ADSL: ADSL Bande passante (montante) 416 Kbps Bande passante (descendante) 2080 Kbps Données transférées (envoyées) 18441 kB Données transférées (reçues) 96688 kB Puissance de sortie (montant) 12.3 dBm Puissance de sortie (descendant) 19.8 dBm Atténuation de ligne (montant) 28.5 dB Atténuation de ligne (descendant) 49.5 dB Marge signal/bruit (montant) 11 dB Marge signal/bruit (descendant) 11 dB ID fournisseur (local) TMMB ID Chipset (distant) BDCM Perte des trames (local) 245 Perte des trames (distant) 0 Perte de signal (local) 23 Perte de signal (distant) n/a Perte de puissance (local) 0 Perte de puissance (distant) 0 Perte de liaison (distant) 21 Secondes d'erreurs (local) 353 Secondes d'erreurs (distant) 0 Erreurs FEC (montant) 725 Erreurs FEC (descendant) 12659 Erreurs CRC (montant) 464 Erreurs CRC (descendant) 27 Erreurs HEC (montant) 0 Erreurs HEC (descendant) 25

Suite à mon appel d'hier après midi et l'augmentation de ma bande passante par l'assistance technique, mon débit remonte légèrement :

Débit Upload : 416 KbpsDébit Download : 2.03 Mbp

Je vais revoir avec mon assistance technique dans les prochains jours et faire le nécessaire pour leur mettre un gros coup de pression (genre 60 millions de consommateurs et/ou Que Choisir) !

Link to comment
Share on other sites

Bah là ta ligne doit être flingué, il faut appeler l'assistance technique pour prendre un RDV avec un technicien, puis peut-être il faudra que ton fournisseur ouvre un ticket gamot avec FT.

Tu veux parler d'erreur FEC, HEC , CRC sur ta ligne non ? ( Sans parler de la marge bruit inférieure à 6 dB ? )

PS : Si ils sont incapable de te prendre un RDV, passe chez Orange ou Free, eux se bougent le cul pour réparer ta ligne :yes: Et il y a des forfaits mobiles accompagné avec les 2 me semblent-ils ...

Je vais les "re"contacter dans les prochains jours et je demanderais à avoir un responsable.

Link to comment
Share on other sites

Faudrait surtout voir s'il n'y a pas un vieux condensateur tout pourri de chez France telecom sur une des prises de téléphone. Par ailleurs, es-tu sur que tu n'as plus de téléphone branché sur une des prises ? J'ai déjà rencontré des prises en courjus et ça provoquait ce genre de chose : les cables des prises téléphone sont OK ? Si ça se trouve ça vient de chez toi... Egalement : tu branche bien l'asdl directement sans filtre ? (ça sert à rien de mettre un filtre vu que t en dégroupé)

Parce qu'à la tête que ça à, 11DB de marge tu es en dessous des 12DB du minimum ^^

Sur Degrouptest il t'annonce quel débit théorique ?

Link to comment
Share on other sites

Faudrait surtout voir s'il n'y a pas un vieux condensateur tout pourri de chez France telecom sur une des prises de téléphone. Par ailleurs, es-tu sur que tu n'as plus de téléphone branché sur une des prises ? J'ai déjà rencontré des prises en courjus et ça provoquait ce genre de chose : les cables des prises téléphone sont OK ? Si ça se trouve ça vient de chez toi... Egalement : tu branche bien l'asdl directement sans filtre ? (ça sert à rien de mettre un filtre vu que t en dégroupé)

Il y a rien de tel dans mes prises... Pas de condo, pas de trucs bizarres...

Tout est 1000% OK

Aucun téléphone de brancher non plus sur une autre prise. J'ai fait le test sur ma deuxième prise et le pb est le même : ils m'envoyent enfin un technos... lol

Il va me dire que j'ai pas de soucis sur ma ligne encore, je le sens bien... A suivre...

Les câbles de téléphone sont 100% OK. Tout est neuf (moins de 4 ans).

J'ai toujours utilisé un filtre. Jamais eu de problème sur d'autres box.

Parce qu'à la tête que ça à, 11DB de marge tu es en dessous des 12DB du minimum ^^

Sur Degrouptest il t'annonce quel débit théorique ?

Degrouptest m'annonce un débit à 5.4 Méga (mais c'est très théorique comme analyse). Car en réalité, j'approche les 8 Mégas... mais ça c'était avant...

Leur box est vérolé ou alors zont encore fait des inversions de cables au DSLAM. Avec les vacances et les "touristes" qui peut y avoir en été... lol

Bref, je vous tiens au courant de mes aventures Bboxienne dans les prochains jours. Le technicien doit passer sous une semaine.

Wait and see.

To be continued...

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 months later...

Mon problème est résolu depuis un peu plus d'un mois déjà... mais bon, je donne des nouvelles, hein... on ne sait jamais.

Le problème venait du DSLAM avec un équipement foireux.

Bref, c'est réglé et j'ai même empoché 2 mois de forfait à l'oeil.

Il faut savoir simplement que j'aurais dû être équipé en ADSL2+ depuis le début de mon aventure Bboxienne et cela n'a jamais été fait. Enfin, maintenant, ça marche avec un ping à 30/35ms et un débit de + de 12/14 Méga.

Merci de m'avoir aidé à y voir plus clair.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...