Jump to content

[RÉSOLU] Pile morte ou autre, besoin de vous !


Recommended Posts

Bonjour

Je rencontre des bizarreries sur un xp home d'un hp pavilion zd8000 (portable)

L'horloge s'arrête en même temps que le pc, l'alimentation étant toujours reliée au secteur normalement je devrais retrouver windows à l'heure en redémarrant non ? ou est ce que même si l'alim est branchée le pc éteint le bios n'est plus alimenté que par la pile ?

D'autre part ce même engin ne me donne pas tous les droits d'administrateur alors que la seule session est en admin ! par ex je ne peux pas afficher les dossiers cachés !

une idée ?!

Merci

fab

Link to comment
Share on other sites

Hello,

Effectivement on pourrait tout de suite penser à un problème de pile, mais vu que tu ne peux pas afficher les dossiers cachés ça ouvre la voie à d'autres hypothèses. Notamment parce que tu es sous XP.

Ca sonne effectivement un problème de pile , mais au même titre que tu le dis, si l'ordinateur reste branché au secteur il ne devrait pas perdre la date. Cependant ça n'est pas impossible qu'une pile vide provoque ce genre de soucis.

Le truc c'est que tu perds les droits admins avec => ce qui peut aussi venir d'un problème de date.

Par contre il n'est pas exclu que ce soit un virus de type rogue qui te bloque au niveau admin en changeant l'heure exprès (de façon à provoquer la désactivation des antivirus).

C'est pour ça que sous XP on évite de faire une session admin toute seule (de façon à en garder une saine dans ce genre de situation).

Afin d'identifier l'origine du problème il faudrait que tu éclaircisse plusieurs points :

- Si tu remet l'ordinateur à la bonne date et heure et que tu redémarre : ça reste ? Dans ce cas on peut imaginer la pile

- Quand tu met afficher les dossiers masqués, ça te met un message de refus de droit admin ou ça fait comme si ça prenait en compte et quand tu reviens dessus la case ne pas afficher les dossier masqués est de nouveau cochée ? Dans cette deuxième hypothèse il s'agirait d'un virus.

- Fait démarrer exécuter -> cmd -> net user et dis nous combien de sessions apparaissent (les résultats sont inscrits en colonne)

Link to comment
Share on other sites

Bonjour

Phil, j'ai bien deux sessions, admin et invité.

Aucun message d'alerte pour afficher les dossiers cachés, mais état inchangé, les dossiers ne s'affichent pas et la case reste décochée sous l'onglet Affichage !

Je crois que je vais démonter le bouzin et aller chercher cette saloperie de pile !

++

Link to comment
Share on other sites

Oui effectivement, au vu de la réponse on a certainement affaire à un rogue. Si tu avais un probleme admin tu aurais un message.

Il faut pour commencer que tu commence par passer un coup de combofix. Ca devrait faire le ménage : http://www.combofix.org/download.php

Ensuite, tu fera un GSI : http://forum.pcinpac...hijackthis-gsi/ afin qu'on voit s'il reste encore des morceaux.

Link to comment
Share on other sites

Je vois que ta carte est une X600, ce qui serait bien c'est d'ouvrir la tour et de vérifier s'il y'a un ventilo et si celui ci tourne :)

Link to comment
Share on other sites

En fait avec ton rapport je pencherais plus pour un problème hardware. Mais l'histoire de la pile me paraît louche quand même étant donné que ça le fait même quand il est branché.

Après avant de réinstaller, tu peux peut-être essayé avec un livecd.

Link to comment
Share on other sites

  • 2 weeks later...

Bon ! pour ceux que ça interresserait, le réparateur du coin de la rue à changé une "batterie rechargeable", ce ne serait pas une pile comme on en rencontre sur les cartes mères pc !

Prix de la réparation : 70 € avec le commentaire "-il a fallu que j'démonte tout !", j'ai bien fais de ne pas me lancer moi même dans le démontage, j'aurais pas eu la pièce et m'aurais bien fait chier :)

Link to comment
Share on other sites

Bon ! pour ceux que ça interresserait, le réparateur du coin de la rue à changé une "batterie rechargeable", ce ne serait pas une pile comme on en rencontre sur les cartes mères pc !

Prix de la réparation : 70 € avec le commentaire "-il a fallu que j'démonte tout !", j'ai bien fais de ne pas me lancer moi même dans le démontage, j'aurais pas eu la pièce et m'aurais bien fait chier :)

Oui, une fois, je suis allé voir un réparateur de montre dans une grande surface commerciale parce que mon aiguille des heures/minutes bougeait toujours mais pas mon aiguille des secondes. Le réparateur me répond qu'il faut commander une pièce et que la réparation coûtera 70€.

Je vais alors chez le vendeur de ma montre un peu plus loin, et celui me répond : "oh mais c'est juste la pile, ça vous fera 2€". CQFD

A ta place, j'aurais demandé à voir la "batterie rechargeable" changée.

Anyway, ton problème est résolu, have fun.

Link to comment
Share on other sites

  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...