Jump to content

Problème d'affichage des miniatures vidéos dans explorer


Desmaz

Recommended Posts

Bonjour tout le monde,

Alors je sais quer c'est un problème mineur comparé au demandes de certaines personnes mais depuis un moment, je n'ai plus les miniatures de mes vidéos au format .avi dans les fenêtres de Windows.

Le pire étant que celle créés il y a un moment apparaissent encore mais que depuis, plus moyen d'afficher les nouvelles.

J'ai déjà tenté de retorer windows à une date antérieure, mais ça na pas fonctionné, surtout que trouver la date à partir de laquelle je n'ai plus de miniatures n'est pas facile...

Quelqu'un aurais une solution ?

P.S : je tourne sous W7 familiale premium 64bits

Link to comment
Share on other sites

Le processus qui gère les miniatures dans Windows 7 est en 32 bits (même dans la version 64 bits de Windows). Tu as sans doute installé un codec (ou un pack) qui a remplacé le codec par défaut de Windows et qui ne gère pas les miniatures. Ce peut être le splitter qui lit le conteneur AVI mais aussi le codec qui lit le contenu (vidéo : DivX, WMV, etc. ou audio : MP3, WMA, etc.). En désinstallant ce codec ou pack de codecs, ça devrait revenir.

Link to comment
Share on other sites

Je suis déjà aller voir dans les options du dossier, et de toute manière ça ne peux pas être ça car certains sont encore affichés

Pour le cache, je ne sais même pas comment faire donc à moins que TuneUp Utilities fasse de la m**** je pense pas que ce soit ça.

Et pour le dernier j'ai pas encore testé, donc je te dis quoi ce soir.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...