Jump to content

Activer le pavé numérique avec GRUB2 ?


Recommended Posts

Bonjour,

Sur un ordinateur, le BIOS n'active pas le pavé numérique lors du démarrage. Cela est ennuyeux car j'ai installé un Debian sur une partition chiffrée avec dm-crypt et ma passphrase, comme toute bonne passphrase contient de tout et donc des symboles numériques.

Les seules indications que l'on trouve sur le net permettent d'activer le pavè numérique lors de l'arrivée à l'écran de connexion, ce qui est déjà trop tard dans mon cas. J'ai parcouru les chapitres relatifs à la configuration dans le pavé affiché par la commande info -f grub mais je n'ai rien trouvé.

Est-il possible ou non d'activer le pavé numérique en sortie de GRUB2 ? Ou existe-t-il un moyen de l'activer en arrivant sur la demande de la passphrase par dm-crypt ?

Merci d'avance.

Link to comment
Share on other sites

Je comprends bien.

Mais sur certaines carte mères, tu peux activer l'option de mettre le numlock au boot.

Ça pourrait résoudre ton souci.

Je ne sais pas exactement à quel moment tu as besoin du NumLock, mais perso je sais que sous Windows je l'ai au login, et pas sous Debian, qui le désactive.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...