Jump to content

Archived

This topic is now archived and is closed to further replies.

and-1

[RESOLU] Partager un dossier sous 7

Recommended Posts

Salut

Je cherche désespérément à partager un dossier sous 7 pour un autre pc 7 mais il m'est impossible d'y arriver car j'ai en permanence l'erreur réseau "windows ne peut pas accéder à..."

J'ai cherché sur le net les solutions, j'ai testé mais rien y fait !!

Merci de votre aide

Share this post


Link to post
Share on other sites

Le pare-feu est bien ouvert pour "Partage de fichiers et d'imprimantes" ?

Qu'avez-vous fait exactement ?

Share this post


Link to post
Share on other sites

Oui le pare feu est bien ouvert !!!

Niveau essais j'ai un peu tout essayer niveau partage.

Au niveau de la ressource j'ai voulu mettre un mdp pour essayer mais je ne sais pas ou c'est....

Share this post


Link to post
Share on other sites

Depuis un des PC, que donne dans Ordinateur : \\NOM-DE-LAUTRE-PC (avec le bon nom) ?

Share this post


Link to post
Share on other sites

Dans le Centre réseau et partage de la machine à laquelle vous voulez accéder, avez-vous bien désactivé la demande de mot de passe dans les paramètres avancés de partage ?

Share this post


Link to post
Share on other sites

L'accès refusé se fait dès le début en tapant les \\XXXX, ou quand vous voulez lire un des dossiers partagés ?

Share this post


Link to post
Share on other sites

Je vois bien la ressources dans les dossiers réseaux mais quand j'essaye d'ouvrir le dossier j'ai le message d'erreur !!

Share this post


Link to post
Share on other sites

OK on avance alors :chinois:

Dans ce cas, il faudrait pour chaque dossier partagé (depuis le PC qui partage) aller dans :

Propriétés --> Sécurité --> et ajouter le compte Invité avec au moins la lecture et exécution (et modification si on veut).

Share this post


Link to post
Share on other sites

Désolé de l'attente mais pas mal occuper cette semaine ;)

Bref sinon j'ai testé le compte invité sur le disque même ou sur les dossiers à l'intérieure et c'est pareil, j'ai toujours ce foutu message !!

Share this post


Link to post
Share on other sites

Il est bien ajouté dans les dossiers partagés ? Car en principe ça ouvre tout...

Si ça ne suffit pas, il faudrait créer un partage avancé, et dans les autorisations ajouter là aussi le compte Invité :chinois:

Share this post


Link to post
Share on other sites

J'ai rajouté le compte invité sur le disque et sur un dossier mais j'ai toujours le message...

Sur le disque l'onglet partage est grisé mais dans partage avancé c'est ok.

Share this post


Link to post
Share on other sites

Vous avez bien ajouté Invité dans l'onglet de Sécurité + les autorisations de partage ? Pas seulement 1 des 2 ?

Si oui, alors sincèrement je ne comprends pas... normalement ça doit fonctionner directement...

Share this post


Link to post
Share on other sites

Effectivement dans l'onglet sécurité il n'y était pas !!! LOL

Je l'avais mis partout sauf la :D

Donc maintenant ça fonctionne nickel :D

Par contre dernière chose, avec ce procéder tout le monde à accès à mes fichiers...Sous 7 pour mettre un mdp d'accès au lecteur réseau il faut passer par l'option "partage protéger par mdp" dans l'onglet "paramètres de partage avancés" obligatoirement ?

Share this post


Link to post
Share on other sites

Oui il faut bien passer par là, et ensuite les personnes auront besoin de s'identifier avec un de vos comptes Windows existant dans votre machine + le bon mot de passe ;)

Share this post


Link to post
Share on other sites

Désolé de déterrer ce topic, mais j'ai été confronté au même problème et j'ai finalement trouvé une solution plus simple pour partager les dossiers. Par ailleurs, même la modification de l'onglet "sécurité" comme mentionnée ci-dessus ne me permettait de partager mes dossiers.

Au final, voici comment j'ai réussi :

1. Créer un unique groupe résidentiel pour tous les ordinateurs sous Windows 7 (supprimer et recréer les groupes résidentiels de chaque ordinateur si nécessaire)

2. Clic droit sur le dossier à partager => Partager avec => Choisir la bonne option (dans mon cas : "Le groupe résidentiel Lecture/Ecriture")

Et c'est tout ! Les options de sécurité, d'identification, etc. sont toutes gérées par le groupe résidentiel. Il faut oublier la procédure du "clic droit / Propriétés / Partage / Partage avancé" qui chez moi ne fonctionnent qu'une fois sur trois.

Share this post


Link to post
Share on other sites

×
×
  • Create New...