Jump to content

[Résolu] Problème prise micro avant et Seven.


Recommended Posts

Bonjour à vous !

Je rencontre un problème assez gênant. J'ai migré il y a plusieurs mois maintenant sur Seven. J'ai installé Skype aujourd'hui, et voulant utiliser mon casque/micro, je me rend compte que la prise microphone avant ne fonctionne pas. Étant quelques mois auparavant sur XP, je sais que la prise microphone avant fonctionnait sans problèmes. Je sais aussi que la prise microphone arrière fonctionne bien sur XP et Seven. Je voulais donc vous demander comment ça se fait que ma prise microphone avant fonctionne sur XP, mais pas sur Seven. En revanche, la prise casque avant (pas microphone) fonctionne sans problèmes aussi sur XP et Seven.

Dans le gestionnaire de ma carte son (SoundMax) j'ai bien réglé ce qu'il fallait. Mon frère a exactement le même PC (même config') et il a exactement le même problème. De plus, avec la prise Microphone arrière (qu'on est obligé d'utiliser sous Seven), le correspondant entend un mot sur trois, et le son est très faible.

En bref, que des problèmes sous Seven avec cette prise. Serait-ce un câble mal branché sur la carte-mère (Asus P5L-MX) ? Je rappelle que le gestionnaire que j'utilise en ce moment est à jour, et conçu pour Seven.

Merci d'avance pour vos futures réponses,

Moonlight-Angel.

Link to post
Share on other sites

Salut,

Je crois que la bonne section serait celle-ci http://www.pcinpact.com/forum/index.php?showforum=63 puisque cela marche sur XP et qu''il ne s'agit pas d'un problème matériel donc. :francais:

Pourrais-tu donner la version de ton 7, 32 ou 64 bits, ainsi que la version de ton gestionnaire SoundMax ?

Dans le gestionnaire de périphériques, je suppose qu'il n'y a pas de problème "?".

D'expérience, je sais que le gestionnaire SoundMax n'est pas évident, et il y a peut-être une case cochée qui dit "désactiver le casque micro en face avant". Mais pas sûr.

Tu aurais un lien vers des captures d'écrans du gestionnaire SoundMax ?

;)

Link to post
Share on other sites

Bonjour à toi, et merci de ta réponse :).

J'ai actuellement Windows Seven 32bits Familiale Premium.

J'ai la version 1.2 du Gestionnaire SoundMax. Personnellement, je pense ne plus reprendre ce genre de carte audio :/.

R.A.S. dans le gestionnaire de périphériques, aucun périphérique signalé comme manquant de pilote, et carte son identifiée en tant que "SoundMAX Integrated Digital HD Audio".

Après avoir cherché, non je ne vois pas de case nommée tel quel :transpi:.

Pour les captures d'écran, j'en ait fait un bon paquet, pour toutes les catégories du gestionnaire :D

Catégorie Volume.

Catégorie Configuration.

Catégorie Ecoute.

Catégorie Enregistrement.

Catégorie Avancée.

Si tu a besoin de screens supplémentaire, n'hésite pas ;D.

Merci d'avance pour ton aide,

Moonlight-Angel.

Link to post
Share on other sites

Merci, mais dans ce cas, comment faire en sorte que les prises de devant soient activées ?

Même si je ne pourrais plus utiliser celles de derrière, je préfère celles de devant, car le câble se fait un peu court, et on m'entend une fois sur trois.

Merci d'avance,

Moonlight-Angel.

Link to post
Share on other sites

Oui, elle est activée, dès que je branche un microphone sur la prise arrière, il le détecte et me demande quel genre de périphérique j'ai branché.

Dès que je branche un microphone sur la prise avant, il ne me détecte rien du tout. Comme si je n'avait rien fait.

Il y a forcément un problème quelque part, sous XP cela fonctionne.

Link to post
Share on other sites

Je pense que c'est sur la CM que se situe le problème. Peut-être qu'XP s'en sort avec ce branchement, et que Seven ne veut pas ... Une installation de Seven peut-elle modifier le Bios ?

Je préfère modifier les branchements en dernier recours, vu que c'est la seule partie du PC où je doute sur l'endroit où mettre les pins, malgré que ce soit écrit en-dessous.

Merci encore de ton aide, je te tiendrais au courant :ouioui: .

Moonlight-Angel.

Link to post
Share on other sites
  • 2 weeks later...

Bonjour,

J'ai cherché dans la catégorie des Drivers Carte Son sur Station-Drivers, et je n'ai pas trouvé le constructeur SoundMax (sauf si c'est sous un autre nom).

Sur le site d'Asus, je pense que c'est possible qu'ils y soient, mais lorsque, dans la section Téléchargements de ma carte-mère, on me demande de choisir mon Système d'Exploitation, Seven n'y figure pas.

Merci pour vos réponses :dd:

Moonlight-Angel.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...