Jump to content

Une 4850 sans prise d'alimentation


Recommended Posts

Yopla, y'a quelque chose qui m'a choqué dans un PC que j'ai monté hier.

C'est une 4850 de connect 3D, mais il n'y a pas de prise d'alimentation.

C'est normal sur ce type de carte ??

Je pensais que toutes les 4850 possédait une prise Pcie x6.

La carte correspond pourtant bien à une 4850.

Fréquence GPU : 625, Mémoire à 900MHz (c'est pas 993 normalement ?).

Un commentaire ?

@++ :mdr: .

Link to comment
Share on other sites

ils ont pas du juger nécessaire de mettre une alim et penser que le ports PCie alimenterais assez, bizarre car depuis ma x1950 j'avais au moins un connecteur d'alim !

Va pas trop falloir chercher à OC ont dirais !!

Link to comment
Share on other sites

C'est bizarre hin ?

Non non, je t'assure que la carte est en parfaite état, et d'ailleurs elle fonctionne bien.

Mais je suis extrêmement surpris :dd: .

Un nouveau processus de fabrication ?

Et les mémoire à seulement 900MHz, je me suis fait douillé non ?

Qu'est ce que c'est que ce bordel digne de Nvidia ? :yes:

Link to comment
Share on other sites

Donc ça passe largement d'après toi, intéressant, merci de vos commentaires.

Heureusement qu'elle est montée sur une nouvelle carte mère :dd: .

Pourrait prévenir ces idiots, c'est pas comme si la 4850 était extrêmement performante et donc réservé aux nouvelles plateformes.

Link to comment
Share on other sites

Merci Toini, je vais lire ça attentivement.

Je n'avais pas réussi à trouver ce post :francais: .

Mon pote a exactement le même modèle, et les gens de Clubic qui ne le croivent pas, effectivement il n'y a pas de prise !

Mais chez mon copain, pas de soucis de performance.

Prototype en 1440x900 tout à fond AA x4 = 35fps de moyenne. C'est pas si mal !

EDIT : C'est marrant que personne ne sache rien, certains sont convaincus qu'il ne s'agit pas d'une 4850, pourtant les perfs sont bien là.

L'américain a même put l'O/C, et il est parfaitement stable !

Je vais proposer cette news à PCi, peut être qu'ils ont plus d'infos ?

Link to comment
Share on other sites

En PCi-express 2.0 c'est 150W l'alim.

Une HD4850 en full pompe 100W en charge il me semble. Par contre je sais pas comment il font sur du PCi-express 1.

à 75W.

moi je suis d'accord avec stude, au vu de la conso de la 4850 il parait tout à fait possible qu'elle ne soit branchée que sur le pci-e 2.0 sans alim supplémentaire.

en revanche la mémoire est effectivement à 990mhz sur le modèle de ref, peut être que le constructeur a choisit de d'abaisser la fréquence pour gagner en conso ? Je n'ai aucune idée de ce que peut être la conso de la gddr3...

Link to comment
Share on other sites

Bah le seul moyen d'etre sur... c'est de la bencher... encore et encore...

Personellement ça m'étonne pas plus que ça... la mode est aux économies d'energie donc de plus en plus de modèles de cartes tendent a faire disparaitre ce connecteur d'alim souvent inutile puisque le port PCIe 2.0 fournit assez de jus...

Il serait marrant par contre d'essayer de la faire tourner sur une carte mère PCIe 1.0

Link to comment
Share on other sites

Faudrait plutôt faire un comparatif entre ta carte avec résultat de bench comparer a d'autre bench d'une carte avec cette prise d'alimentation trouver sur le net avec config similaire ou même plateforme !

Et c'est clair qu'il serait sympa de voir si elle tourne sur du pci-e 1.0 mais elle consomme 140w en charge...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...