Jump to content

[CG] Probleme avec HD4850


dark-iori

Recommended Posts

Salut, a tous.

Je me suis payé une HD4850 cet été et tout marchais très bien jusqu'à maintenant, mais voila depuis quelques temps elle ne fait plus tourner les gros jeux correctement (du genre clear sky et warhead).

Symptômes:

-toutes les 4 ou 5 secondes un minifreeze de 4 ou 5 secondes (c'est a dire injouable)

-le ventilo de la carte je suppose (pas encore vérifié) fait le yoyo avec sa vitesse de rotation

Donc voila les deux pistes que j'ai sont la température mais je vois pas pourquoi puisque cet été il fesait plus chaud (avec quel soft je monitore la temp GPU ?) et l'alim (Fortron greenpower 400W) mais ça marchais aussi cet été.

Donc je m'en remet a vous, avez vous d'autres idées ou pouvez vous confirmer ?

Link to post
Share on other sites
Salut, a tous.

Je me suis payé une HD4850 cet été et tout marchais très bien jusqu'à maintenant, mais voila depuis quelques temps elle ne fait plus tourner les gros jeux correctement (du genre clear sky et warhead).

Symptômes:

-toutes les 4 ou 5 secondes un minifreeze de 4 ou 5 secondes (c'est a dire injouable)

-le ventilo de la carte je suppose (pas encore vérifié) fait le yoyo avec sa vitesse de rotation

Donc voila les deux pistes que j'ai sont la température mais je vois pas pourquoi puisque cet été il fesait plus chaud (avec quel soft je monitore la temp GPU ?) et l'alim (Fortron greenpower 400W) mais ça marchais aussi cet été.

Donc je m'en remet a vous, avez vous d'autres idées ou pouvez vous confirmer ?

Pour le monitoring des températures de la carte, utilise le CCC, rubrique ATI overdrive. Et si tu veut, essaie les drivers 8.10 beta, ils permettent de regler manuellement les venilos. Tiens-nous au jus pour tes T°

Link to post
Share on other sites

Voila ce que j'ai après 5 min de clear sky:

1dc0f36ff8c06a48fc7d5d958368d52c.jpg

Donc rien d'anormal a priori, d'ailleurs le phénomène est plus ou moins important cette fois c'est resté jouable plus longtemps (pour warhead ça n'a jamais été jouable par exemple)

Je pose aussi la question sans grande conviction: est ce que ça pourrait venir du fait que je n'ai plus de place sur ma partition windows (500Mo) ?

Link to post
Share on other sites

je n'avait pas fait attention a ça mais speedfan me donne 12.14V pour le 12V, sinon quels sont les risques encourus ?

a part everest avec quels autre logiciel je pourrais regarder mon 12V ? je ferrais un tour dans le bios au prochain démarrage

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...