Jump to content

[XP] Ecran noir étrange sur Xp


Tetraric

Recommended Posts

Bonjour,

Je viens poster ici pour tenter de dépanner un ami. Mes efforts n'ont pas réussi à faire avancer la réparation de son ordi.

Sa config : un athlon 3200+ / 1,7 Go DDR2 / XP pro sp2

Ses soucis ont commencé quand il a changé sa vieille Radeon 1650Pro par une Radeon 3850 ; avec changement d'alim (une Antec 550W).

Ses problèmes : impossible d'avoir du son puis aggravation du problème puisque l'ordi démarre, affichage du logo Xp + barre de progression et... écran noir.

La restauration système ne donne rien, le mode sans échec n'est pas accessible (écran noir) ; par la console de récupération, un chkdsk ne change rien, un nouveau boot.ini rien...

J'arrive toutefois à avoir un message d'erreur qui me dit qu'il y a un problème avec la Ram, comme il possède plusieurs barettes, j'en enlève une (rien), la seconde, et là miracle l'ordi boot et j'accède au bureau, l'ordi fonctionne à merveille, je tente plusieurs démarrages, impeccable.

Je découvre que son ordi est "infecté" par plusieurs toolbars (4/5) que je désinstalle.

Redémarrage de l'ordi... et retour de l'écran noir... !!!

J'enrage, je comprends plus rien...

Donc si vous avez des idées, nous sommes preneurs.

Je vous remercie par avance.

Link to comment
Share on other sites

Merci de t'attaquer à ce problème.

Je vois avec lui pour un memtest.

J'ai déjà éliminé une barrette, l'ordi ne boot pas avec elle (quand elle est seule). C'est possible de flinguer 3 barrettes... c'est des nonames mais quant même.

Pour ce qui est de la désinstallation/installation, je suppose qu'il a simplement retiré la carte pour mettre la nouvelle :chinois: .

Perso je sais que c'est pas le top de faire comme cela... mais c'est pas mon ordi.

Link to comment
Share on other sites

Alors me revoilou.

Pour le memTest, sur les 3 barettes de Ram :

Celle de 1Go est buggée (elle n'a pas passé 5 minutes de test)

Celle de 512 est morte, impossible de booter l'ordi avec un message d'erreur du type "stop : 0x0000007e (etc.)"

Celle de 256 (!?) a passée le test (enfin les 12) mais impossible d'avoir accès au bureau, écran noir après l'apparition du logo Xp et de sa barre de chargement.

De plus avec cette barette, l'ordi a réalisé un chksdk et a trouvé des secteurs défectueux, signe que le disque dur qui va lâcher ??

Merci pour toute aide.

Link to comment
Share on other sites

Bonjour,

Que donne un démarrage en mode sans échec (avec la barrette rescapée) ?

Ceci pour voir si les pilotes de la carte graphique sont (aussi) en cause.

Je suggère aussi d'installer la console de récupération pour passer un chkdsk c: /f /r

pour voir si la commande permet de réparer suffisamment le système et permet ensuite de démarrer. Il est clair que le disque est à changer vite même si cette manipe fonctionne.

Enfin: y a-t-il eu un événement particulier justifiant le changement initial de carte graphique ? (je parle d'un dysfonctionnement de la machine, pas d'un anniversaire ;)).

Link to comment
Share on other sites

  • 2 weeks later...

Navré pour le temps.

Impossible d'avoir le mode sans échec avec la survivante.

Pour le changement de CG, il s'agissait pour mon pote d'avoir de meilleur performance graphique (jeux notamment)...

Récupération des données du DD, ce qui m'a permis de constater que celui-ci ne démarrait qu'une fois sur dix environ, il très mal en point.

Il a depuis décidé l'achat de nouvelles barrettes de RAM et d'un nouveau DD.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...