Jump to content

[LOGICIEL] [RESOLU] Problème avec nlite


JoN69

Recommended Posts

bonjour

voila j'ai tenter de me faire un nouveau cd windows avec nlit 1.4.7 et j'ai eu un problème très embettant, je suis repassé a la 1.4.5 pour essayer de résoudre cela (version avec laquel j'ai jamais eu de prob) et sa continue

le problème est :

quand je met le cd bootable, il démare automatiquement sans que je ne doivent appuyer sur une touche, et ce pour le formatage, ainsi qu'après le démarage, chose très embetante car on est pas toujours devant le pc quand on instal windows fait avec nlite

qui a une solution pour moi pour règler se problème ?

Link to comment
Share on other sites

il boot... et il ne demande pas de cliquer sur une touche pour démarer le cd, normalement windows demande d'appuyer sur une touche pour lancer le cd et ici pas il se lance direct

dans les option j'ai essayer en "activé" et en "désactivé" pour "enlever la demande d'appuyer sur une touche pour lancer l'installation"

Link to comment
Share on other sites

Pour clarifier la situation, si j'ai bien compris, comme le CD boot automatiquement au démarrage s'il est inséré, quand la partition "Nouvelle Vierge" est formaté et les fichiers d'installation copié sur le DD, l'ordinateur redémarre et relance le CD puisque tu n'es pas, à ce moment là, devant l'écran.

En cherchant un peu j'ai trouvé quelques astuces pour justement faire ce que tu ne veux pas :francais: (mais sur des trucs plus vieux, genre Windows 2000), et à chaque fois c'est des modifications à faire dans le CD, donc doit y avoir une option dans nLite pour empêcher/activer ça.

Link to comment
Share on other sites

BOOTFIX.BIN est bien dans I386

et pour ce qui est de l'option dans nlite, j'ai essayer les 2 possibilité, il y a une option "enlever le message de démarage du cd" et j'ai essayer avec activé et désactivé

et sa me fait a chaque fois la meme chose...

personne saurai quel fichier modifier et quoi changer (manuellement) afin de règler se problème ?

Link to comment
Share on other sites

j'ai testé ton fichier de réponse sous vmware et j'ai pas de probleme de reboot est ce que ca te le fait qu'en réel ou aussi sous un pc virtuel, à mon avis y manque un fichier, à la racine du cd tu as bien les fichiers : win51 - win51p - win51psp1 - win51psp2 - win51psp3

as tu fais d'autre modif :D et sans modifier windows est ce que le probleme persiste ou pas

Link to comment
Share on other sites

j'ai ceci a la racine du dvd

AUTORUN.INF, BOOTFONT.BIN, LISEZMOI.HTM, SETUP.EXE, SETUPXP.HTM, WIN51, WIN51IP, WIN51IP.SP3

j'ai fait plein de modif dans nlite pour viré des truc style MSN explorer et d'autre connerie plus quelque amélioration

et j'ai testé le cd que sur vmware et virtual pc, avec un autre que j'avais fait antérieurement (il y a 2 mois environ) sa me faisait pas cela c'est sa qui est bizar :s

j'ai aussi modifié un fichier pour modifier l'installation de windows "WINNTBBA.DLL" qui se trouve dans I386 et j'ai pas réussi a le recompresser, sa proviendrai peu etre de cela ?

je vais l'uploader et mettre le lien ici

voila le lien du fichier en question : http://dl.free.fr/q4mZqx7Q0/WINNTBBA.rar

J'ai oublié de dire, c'est une version OEM est-ce que sa change quelque chose ou c'est normal que sa fasse sa ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...