Jump to content

[RESOLU]carte réseau "à moitié" HS ou bien... ?


Recommended Posts

Salut,

J'expérimente depuis aujourd'hui de drôles de problèmes liés à ma connectique ethernet...

le système est un portable IBM thinkpad sous XP pro (toutes MaJ faites) équipé d'un centrino en tout point semblable à celui-ci : http://forum.hardware.fr/hfr/AchatsVentes/...et_213806_1.htm

la carte réseau (centrino oblige) est une

Intel PRO/1000 MT Mobile Connection (Giganet Ethernet)

c'est mon PC professionnel, quotidiennement connecté au réseau de l'université pour laquelle je bosse, et sur lequel je n'exerce aucune activité répréhensible par les admins réseau (P2P, skype etc etc...)

les symptômes au départ : pas d'accès à interne (Firefox 3), mais je parviens à faire un ping sur quelques ip... mais pas sur celles que me demande de tester le technicien info du labo... (des serveurs j'imagine...)

le technicien en question vérifie ma configuration TCP/IP et remarque que je n'ai déclaré qu'un serveur DNS. Il en ajoute un deuxième : OoooOh ça marche ! ou pas en fait : dès qu'il est sorti ça refoire, on s'est tout simplement fait avoir par le chargement de pages disponibles en cache, donc hors connexion !!!

j'imagine une connerie liée au firewall (comodo firewall pro) à l'antivirus (avira antivir) ou au firewall windows, mais non, après les avoir désactivés, jusqu'à ce qu'il n'en reste aucun, ça persiste...

un virus qui serait passé à travers les mailles ou qqch comme ça ? rien n'est détecté après vérification en ligne d'un rapport Hijackthis

je me dis que peut-être, qui sait, mon ip (fixe au boulot) a été bloquée pour une quelconque raison... oui mais non, les symptômes sont les mêmes chez moi en ip dynamique (et par ailleurs la connexion au net par wifi fonctionne...)

inspiré ou pas, chez moi toujours, connecté par cable ethernet, j'ouvre thunderbird : il se connecte à 2 serveurs sur les 4 correspondant à mes différents comptes, et récupére les mails :gne::simple:

je vérifie par ailleurs que je peux faire un ping sur mon PC personnel, à travers mon réseau @ home : aucun problème...

à ce stade, je ne sais pas où chercher.

le problème vient de ma configuration, matérielle ou logicielle, puisqu'il persiste chez moi...

mais si la carte était morte, pourquoi je ne pourrai faire un ping que sur quelques ip, et récupérer mes mails que sur quelques serveurs ???

et si ce n'est pas la carte, quelle est donc la raison de ce comportement à perdre la boule ? :mad2: virus tout neuf ? mauvaise configuration ?

dernière information mais pas la moindre, aucun problème avec ce portable depuis 3 ans... (ce qui ne veut pas dire que ça peut pas lâcher un jour, mais bon...)

alors si vous êtes inspirés, merci d'avance !

'

NB : comme au boulot je n'ai pas de connexion, je risque d'être lent à répondre ;)

Link to comment
Share on other sites

merci pour ces suggestions :transpi:

la désinstallation de COMODO n'a rien donné...

à noter aussi qu'il y'a un réseau Novell, avec connexion au démarrage (login), et que ce réseau novell n'est pas détecté non plus...

par contre je peux toujours faire un ping sur quelques adresses ip du campus...

je vais essayer de trouver un liveCD :chinois::eeek2:

à part ça on peut se tutoyer je pense :transpi:

j'me demande même si c'est pas moi qui ai trouvé ton titre :eeek2::chinois:

Link to comment
Share on other sites

je pencherais plus a un probléme de vlan ou de routage voir de proxy ( commun pour les unniversités )

Maintenant pour isolé le probléme du dns .. un nslookup sur pcinpact.com en ayant fai au préalable fai un ipconfig /flushdns te dira si oui ou non cela est lié .

Link to comment
Share on other sites

quelques nouvelles : après utilisation de ma connexion WiFi @home pour faire toutes les mises à jour possibles (WinXP, COMODO...), il semblerait que ça refonctionne...

après vérification, la mise à jour "DNS" n'était pas faite sur mon PC (mais pêut-être sur les serveurs, d'où blocage par mon firewall ?? pourtant c'était bloqué même après sa désinstallation :zarb: )

je passerai en "résolu" ou "contourné" si mardi ça fonctionne au boulot, bien que je ne connaisse pas l'origine du problème :eeek2:

Link to comment
Share on other sites

pourquoi faire simple...

après avoir fait de multiples tests, il apparait que... ma carte réseau fonctionne très bien chez moi en IP dynamique

la connexion réseau de mon bureau fonctionne très bien si on y branche un autre PC

je peux avoir une connexion sans souci en utilisant un adaptateur ethernet ==> USB

par conséquent ce qui pêche est l'adresse MAC, et il semble que la mienne est blacklistée par un... serveur (?) qui surveille les activités sur le réseau du laboratoire (pour éviter, par exemple, de regarder le tour de france en streaming, par exemple...)

Je suis impatient de connaître la raison du blacklistage ;) ;) :fichegueule: ;) sachant que je me cogne de regarder le tour de france ou je ne sais quel autre événement sportif !

désolé à ceux qui ont perdu du temps à réfléchir là-dessus :/

Link to comment
Share on other sites

je savais même pas qu'on pouvait faire ça ^^

;)

cela dit ça risque de coincer quand même, nos postes sont normalement identifiés par

-le cable / la prise réseau

-l'adresse MAC

-l'adresse IP

si j'ai bien compris... donc ça risque de rebloquer aussi sec...

et basiquement c'est le serveur machinbidulechouette de contrôle qui me bloque pour des raisons inconnues (connexion à PCI ? ;)), c'est là qu'il faudrait essayer d'agir ^^

Link to comment
Share on other sites

Il faut aller dans "devmgmt.msc" (Gestionnaire de périphériques) puis double cliquer sur la carte réseau concernée, et aller dans l'onglet "Avancé".

Peut-on avoir une capture d'écran de cet endroit ? (c'est parfois spécifique)

Dans tous les cas il y a sûrement un "Mac Change" ou "Mac Address" ou "Physical Address" :ouioui:

Link to comment
Share on other sites

hmmmm

pas trouvé... c'est là que j'avais cherché

les entrées manquantes sont :

Repérage des paquets QS
Taux de gestion des interruptions
Trame étendue
Vitesse de liaison et duplex

la meilleure candidate est

adresse administrée localement

pour laquelle il est possible de rentrer une "valeur" (de quelle nature, je l'ignore) et qui est pour le moment réglée à "absent"

ci-dessous un magnifique screenshot :keskidit:

1f17d0d9c4a3dc90f8cda96a063dfc40.jpg

Link to comment
Share on other sites

sauf que ce qui est bizarre, c'est qu'un ipconfig /all me donne une adresse MAC sans que je touche à ce paramètre... ???!!

m'enfin je vais essayer, je pense pas que ça risque grand chose :craint:

merci de ton aide en tout cas :keskidit::transpi: :transpi:

edit : il semble que tu as bien raison, c'est le paramètre à modifier : http://fr.wikipedia.org/wiki/Adresse_MAC et http://64.233.183.104/search?q=cache:fW8-U...;cd=6&gl=fr

Link to comment
Share on other sites

bizarre pour le problème d'adresse MAc :chinois: ...

perso si ça marche et ça marche pas, j'aurais pensé plutôt in problème de dns ou de cache dns . ( il doit y avoir une commande dns flush mais je ne sais plus laquelle )

filtrage adresse mac possible avec des proxy .... mais bon souvent c'ets tout ou rien, sinon c'est super chiant à configurer...

dinon j'ai pas d'idée... :ouioui: *

désolé

Link to comment
Share on other sites

sauf que ce qui est bizarre, c'est qu'un ipconfig /all me donne une adresse MAC sans que je touche à ce paramètre... ???!!

C'est normal, toute carte réseau a une adresse MAC, et bien sûr de manière logicielle on peut la changer :chinois:

Link to comment
Share on other sites

bizarre pour le problème d'adresse MAc :chinois: ...

perso si ça marche et ça marche pas, j'aurais pensé plutôt in problème de dns ou de cache dns . ( il doit y avoir une commande dns flush mais je ne sais plus laquelle )

filtrage adresse mac possible avec des proxy .... mais bon souvent c'ets tout ou rien, sinon c'est super chiant à configurer...

dinon j'ai pas d'idée... :fete: *

désolé

spa grave merci d'être passé :mdr:

sauf que ce qui est bizarre, c'est qu'un ipconfig /all me donne une adresse MAC sans que je touche à ce paramètre... ???!!

C'est normal, toute carte réseau a une adresse MAC, et bien sûr de manière logicielle on peut la changer :mdr:

Oui, j'ai fini par comprendre ça, merci :mdr: ça me sauve :ouioui: (parce qu'avant de comprendre, j'étais en train de me demander où je pouvais noter l'adresse MAC originale pour ne pas la perdre :mdr: )

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...