Jump to content

[XP] [Résolu] Lenteur extrème au boot de Win XP


Recommended Posts

Bonjour à Tous,

Je vous contacte car j'ai depuis très récemment un soucis assez génant sur mon PC portable. En effet, depuis quelques temps, et sans raison apparente, l'ordinateur est TRES lent au démarrage.

En fait, ce n'est pas qu'au démarrage, je suis presque certain que c'est un problème de disque dur, car chaque accès à un fichier est super long, il m'est impossible de visionner un film tellement ca lag, alors que ça marchait très bien il y a encore quelques semaines.

Je sais que le soucis est un problème logiciel, dû à Windows XP, car j'ai un Dual Boot avec Linux Debian, et il n'y a aucun soucis de lenteur sous Debian.

Je pense plus précisément que cela vient du driver ATA, ou quelque chose comme ça, mais je n'arrive pas à saisir le souçis exactement.

Voici plus de précisions sur l'ordinateur :

- IBM (Lenovo) Thinkpad R52, sous Windows XP (Coccinnelle) SP3

- Chipset Intel i910GML/i915GMS pour le Northbridge, 82801FBM pour le Southbridge

- Disque dur SAMSUNG HM121HC (IDE 120Go)

- Screenshot du bench de mon HDD avec PC Wizard 2008 : http://kisscoolman.cyber116.fr/vrac/bench_HDD.jpg

Voici ce que j'ai déjà essayé, avec les résultats :

- réinstaller le driver du chipset : Aucun résultat

- supprimer le "Intel® 82801FBM Ultra Ata Storage Controllers" dans le Gestionnaire de périphériques (pour qu'il se réinstalle au prochain démarrage) : BSOD au redémarrage (obliger d'utiliser le "Dernière bonne configuration" des options de boot de Windows)

- supprimer le "Canal IDE principal" dans le Gestionnaire de périphériques : aucun résultat

Voilà, si quelqu'un a une idée, je suis preneur !

Link to comment
Share on other sites

J'utilise Spybot et Adaware (et Avast comme antivirus).

J'ai installé CCleaner, et Spywareblaster, que j'ai mis à jour et fait tourné.

Cependant, aucun changement, malgrè les réparations effectuées.

J'ai également essayer de défragmenter le disque dur, mais cela n'a rien donné non plus.

Je pense vraiment que le soucis se trouve du côté du driver ATA / Ultra ATA . . .

Link to comment
Share on other sites

J'utilise Spybot et Adaware (et Avast comme antivirus).

...

Bonjour,

Double erreur :mdr2: (voire triple :mdr2:)

Oublies SB et ad-aware. De plus ces logiciels peuvent facilement entrer en conflit.

Tout comme Avast, on lui préfère AntiVir.

Je pense vraiment que le soucis se trouve du côté du driver ATA / Ultra ATA . . .

Tu as bien vérifié que ton contrôleur IDE/SATA était en DMA dans le gestionnaire de périph' ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...