Jump to content

probleme de son sous UBUNTU 8.04


Recommended Posts

Bonjour a tous. j'ai mis mon ubuntu a jour vers la 8.04, en esperant que cela résoudrait mon probleme de son.

Toutefois ce n'est pas le cas.

J'ai un ASUS M51SN et tout fonctionne a part ça.(meme si j'ai un peu galéré pour la souris bluetooth).

Le chipset est donc un intel centrino (core 2 et consorts), et la puce audio est une intel HDA.

En pratique, ça passe par un chip audio reconnu comme un realtek ALC660-VD par le systeme, en plus du peripherique alsa HDA intel.

Donc pas de bugs de loading ou autre, ni de messages d'erreur quand je lance un mp3, mais je n'ai aucun son.

Pourtant j'ai vérifié que les volumes sont pas en muet, ni au minimum...

Quelqu'un aurait il une idée d'une solution?

Link to comment
Share on other sites

Bonjour a tous. j'ai mis mon ubuntu a jour vers la 8.04, en esperant que cela résoudrait mon probleme de son.

Toutefois ce n'est pas le cas.

J'ai un ASUS M51SN et tout fonctionne a part ça.(meme si j'ai un peu galéré pour la souris bluetooth).

Le chipset est donc un intel centrino (core 2 et consorts), et la puce audio est une intel HDA.

En pratique, ça passe par un chip audio reconnu comme un realtek ALC660-VD par le systeme, en plus du peripherique alsa HDA intel.

Donc pas de bugs de loading ou autre, ni de messages d'erreur quand je lance un mp3, mais je n'ai aucun son.

Pourtant j'ai vérifié que les volumes sont pas en muet, ni au minimum...

Quelqu'un aurait il une idée d'une solution?

PulseAudio est installé?

Link to comment
Share on other sites

  • 2 months later...
d'autres idées, suggestions?

j'ai trouve ton post en faisant des recherches pour voir si le pb est corrigé

il s'agit visiblement d'un bug connu :

https://bugs.launchpad.net/ubuntu/+source/a...ver/+bug/192382

on peut le resoudre à l'aide de module assistant en recompilant alsa à partir des sources.

https://bugs.launchpad.net/ubuntu/+source/a...382/comments/83

Seul pb, lorsque y'a une mise à jour du kernel il faut a nouveau recompiler alsa. c'est pas tres long mais c'est chiant. Visiblement le bug n'a pas été corrigé, par contre il n'existe pas sous les autres distribs (j'ai testé mandriva et fedora)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...