Jump to content

[VISTA] Installation Vista 64bits.


ckslim

Recommended Posts

BOnjour,

INTEL Quad Core QX9650

ASUS Carte Mère Asus P5E3 Premium WiFi-AP @n

8800GTX 768Mo PCI-E

Samsung Spinpoint F1 S-ATA Sata 1000Go 32Mo

Thermaltake ToughPower W0131 850W

Logitech Cordless Desktop MX 5500 Revolution

SAMSUNG Ecran Plat TFT 22'' Wide - VGA - DVI - HDMI - TUNER TNT intégré - 10000:1 - 5 ms - T220HD

Samsung SH D163B

Samsung SH S203P x2

CORSAIR Mémoire Kit de 2 Barrettes CORSAIR DDR3 PC3-12800 - 2 x 2 Go (4 Go) 1600 MHz - CAS 9 - TW3X4G1600C9DHX

ANTEC Boîtier PC Antec Performance One P182 - Noir Acier

2 Raptor 74Go Raid 0

BOOT 1 : Windows XP Pro (édition pas bien)

BOOT 2: VISTA ULTIMATE 64bits

Mon problème concerne l'installation de VISTA Ultimate 64bits tout fraichement acheté chez Billou.....A l'installation je passe la copie des fichiers pas de soucis mais arrivée à l'étape décompression j'ai un message qui me dit en gros:

"L'installation ne peut pas continuer. ne peut pas copier (ou jsais pas quoi) le fichier. verifier que votre ordinateur est connecté au réseau et redémarrer l'installation :ouioui:"

Qu'est-ce qu'il en a a faire que je sois sur le réseau ou pas ???

Link to comment
Share on other sites

Pas de soucis pour le XP j'ai eu ma licence avec mon DELL XPS M1710 :transpi: et puis la version 4 de la cocc*** sera légale :) .

Sinon oui le Vista sera sur le Raid0 mais je croyais que Vista gérait bien les pilotes raid ! et là je ne sais pas trop mais ca pourrait venir du raid :yes:

Je vais chercher si il y'a des pilotes plus récents alors ! Mais par contre j'ai pa vu sous Vista à quel moment il les demande ?

Link to comment
Share on other sites

Mais par contre j'ai pa vu sous Vista à quel moment il les demande ?

Lors du partitionnement, tout en bas il y a un lien "Charger un pilote" et ensuite il demande d'insérer une clé USB, ou CD, etc...

Ok il me reste plus qu'à trouver de bons pilotes, j'avais galérer 3 - 4 fois pour l'installation du XP :s

Link to comment
Share on other sites

Bon là j'ai un truc qui me bloque dans ma réflexion ^^

J'ai trouvé les pilotes raid INTEL ICH9 pour ma carte mère ASUS P5E3 PREMIUM Wifi@n

Le soucis c'est que tout ce que je télécharge est un fichier .exe de 22Mo .... Pour moi c'est une application

Si je boot pour installer mon Vista et que je choisi "installer des drivers" => raid etc... Le fichier demandé n'est pas un fichier .inf ???? Il va vouloir de mon .exe ??? D'après ce que j'ai lu du readme.txt d'INTEL, je doit décompresser les drivers sur ma clé usb par exemple et les charger lorsqu'on me le demande...

Mais la avec un .exe je comprends pas tout....

Que me vienne la lumière divine svp ? ^^

Link to comment
Share on other sites

Vous avez pris l'utilitaire de gestion du raid, il faut le pilote 64 bits, qui peut être mis sur disquette ou clé USB :

http://dl.free.fr/cmiGYfChU/f6flpy64.zip

Merci pour le lien j'avais déjà télécharger deux trois pilotes JMICRON et Raid :)

Au final tout s'est bien passé

Merci beaucoup pour votre aide

A bientôt

Ps: plus qu'à installer tous les programmes utiles en 64bits, bon allons chercher sur la toile la liste ;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...