Jump to content

[RESOLU] USB branché à l'envers, PC HS ?


Recommended Posts

bonjour,

sur mon Compaq Presario 900 (pas tout jeune), un des ports USB n'a plus de détrompeur ...

Et ça n'a pas loupé, j'ai été un peu vite, et je viens de brancher une clé WiFi sur ce port, mais ... à l'envers ... :devil:

Du coup, le PC s'est éteint.

Le problème, c'est qu'il ne veut plus démarrer !!! :transpi:

Quelqu'un aurait-il une idée du problème ? :p

- qqc a grillé ?

- un fusible, peut-être ? mais alors, où et comment le changer ?

- une autre sécurité ?

- ... une autre idée ?

merci par avance ...!

JmFl

Link to comment
Share on other sites

Aie... possible que la carte mère ait rendue l'ame... j'ai deja vu plusieurs fois des ports usb défectueux griller...

Le seul moyen d'etre sur c'est d'ouvrir la bete et de regarder si tout te semble en ordre (pas de traces de brulures etc...)

Link to comment
Share on other sites

hum ... pas très rassurant, tout ça ...

si ça pouvait être que le port USB ... mais là ... :transpi:

bon, j'ai pas le matos qui va bien (clé alen avec long cou ...) sous la main, donc pas possible de désosser la bête pour voir s'il y a du noir dedans ...!

à suivre ...

Merci pour vos réponses !

JmFl

Link to comment
Share on other sites

bonsoir tous !

bon, en attendant d'avoir le bon tournevis (et ouai, yen a qui sont vraiment pas équipés !!! :transpi: ), je me suis contenté de démonter les barrettes mémoire, le disque, et la batterie ...

Jusque là, ça marche. Mais, Ô surprise quand j'ai tout remonté, et ben ce vieux pépère a bien voulu redémarrer !!! :chinois:

Et même les 2 ports USB ne sont pas cramés, ils fonctionnent tous les 2 ...!

Même pas mal :francais:

... et idem pour ma carte WiFi USB ...

en tout cas, merci à vous tous de vous être intéressés à mon cas !

tchao :francais:

JmFl

Link to comment
Share on other sites

sa c'est un cas assez typique.

pour ma part,moi aussi sa m'ai arrivé,gros stress sur le coups :transpi:

mais en coupant toute source d'electricité puis en la rementtant en generale sa marche,donc a essayer pour la prochaine fois :iloveyou:

car quand tu la demonter tu as enlever meme la batterie je suppose ???

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...