Jump to content

[LOGICIEL] Problème de son sur Internet


Recommended Posts

Bonjour,

Après formatage sur XP Pro SP2, plus moyen de lire de son dans les visionneuses de pages internet. Pas de problème de driver audio ni de codecs apparemment puisque tout ce qui passe par windows media player ou vlc se lit correctement mais je n'arrive pas à avoir de son sur les sites comme radio blog ou même sur les vidéos de youtube.

J'ai essayé de changer trois fois de navigateur et aucun ne marche. Je ne vois vraiment pas d'ou peut venir ce problème !

Si qulqu'un à une idée...

Merci

+++ JuLiEn

Link to comment
Share on other sites

bonjour ,

cela peut venir du codec Microsoft Audio Compression Manager

1) panneau de configuration

2) ajout de matériel

3) cliquer sur suivant quand l'assistant se lance

4) Répondre Oui et cliquer sur suivant

5) choisir tout en bas "Ajouter un nouveau périphérique de matériel" cliquer sur suivant

5) Installer le matériel que je sélectionne manuellement.... cliquer sur suivant

6) choisir contrôleurs, audio, vidéo et jeu. cliquer sur suivant

7) périphériques système standard / codecs audio cliquer sur Disque Fourni...

:D Parcourir... C:\WINDOWS\SYSTEM32\mmdriver.inf cliquer sur ok

9) Choisir dans la liste Microsoft Audio Compression Manager cliquer sur suivant

10) une boite dialogue vous préviens que le logiciel n'a pas été validé lors du test... Cliquer sur continuer

11) Insérer le disque de Windows XP

12) parcourir... sur votre disque de windows ouvrez le dossier G:\I386\MSACM32.DL_

13) Terminer et redémarrer l'ordinateur

ca peut regler la chose . :byebye:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...