Jump to content

Archived

This topic is now archived and is closed to further replies.

gaet35

Probleme Hamachi

Recommended Posts

Salut à tous!!!!!!!!!!!!!!!!

donc voila,

Il ya de ca une semaine, j'ai installé le logiciel hamachi qui permet de créer un VPN, un reseau virtuel privé entre potes, pour pouvoir jouer en reseau.

Le logiciel s'installe bien, j'ai ouvert les ports dans mon routeur (alicebox) et les aient configuré dans hamachi. Celui-ci se connecte d'ailleur tres bien à notre serveur privé les autres me voient et nous pouvons tres bien discuter sous hamachi.

Le Probleme arrive donc lorsque je veux rejoindre la partie créé par mon pote (pour info il s'agit de Age of empires 2), cette partie apparait bien dans multijoueur TCP/IP mais lorsque je veux la rejoindre, un message du jeu apparait me disant "impossible de participer à la partie"

Hamachi étant bien configuré, mon routeur aussi, mon pare-feu windows ouvert pour hamachi, je ne vois pas d'ou peut provenir le probleme

il yaurais donc une possibilité que ma alice box bloque le VPN.

Aidez- moi svp !!!!! j'ai tout essayé, et fais beaucoup de recherche sur internet mais rien n'y fait.

Pour information mon pc:

Carte mere : MSI KT4V (MS-6712)

Processeur : AMD Athlon XP, 1733 MHz (13 x 133) 2100+

RAM : 1024

Carte graphique : ATI Radeon 9250

version alicebox : AH4021

connecté ethernet

Microsoft Windows XP Home Edition 5.1.260

SP2

Share this post


Link to post
Share on other sites

ta pas un firewall ou ton pote un firewal software?

sinon regarde du cote des ip dans le jeu et rejoind une ip du jeux..

je connais pas amachi et joue pas trop enfin essaye quand meme ++

Share this post


Link to post
Share on other sites
ta pas un firewall ou ton pote un firewal software?

sinon regarde du cote des ip dans le jeu et rejoind une ip du jeux..

je connais pas amachi et joue pas trop enfin essaye quand meme ++

nan je n'ai pas mis de firewall ni mon amis mais maintenant quand je crée la partie et que je regarde l'IP j'arrive a avoir la meme que hamachi mais les autres ne voit pas ma partie

en faite je crois que le problème c'est que ma carte réseau principale est prioritaire par rapport à celle hamachi

Share this post


Link to post
Share on other sites

ya toujours des problèmes toyte façon avec le jeux en réseau..

Share this post


Link to post
Share on other sites

maintenant quand je regarde l'IP dans le jeu sa me met bien celle de Hamachi mais comme toujours des qu'un de mes amis essaye de me rejoindre sa lui met: "impossible de participer a la partie"

aidez moi s'il vous plait!!!! :chinois:

Share this post


Link to post
Share on other sites
maintenant quand je regarde l'IP dans le jeu sa me met bien celle de Hamachi mais comme toujours des qu'un de mes amis essaye de me rejoindre sa lui met: "impossible de participer a la partie"

aidez moi s'il vous plait!!!! :dd:

As tu essayé d'enlever les exceptions de firewall de windows sur les réseaux locaux ?

Share this post


Link to post
Share on other sites

salut,

1/ désactiver tout firewall (parefeu windows en priorité)

2/ avoir la meme version logicielle d'hamachi pour tous les potes (certaines versions entre elles ne se connectent pas bien)

3/ tester la derniere version d'hamachi et l'avant dernière (la dernière pouvant toujours avoir des problèmes si elle est récente.

4/ vous avez tous une lumière verte à cote de vos pseudos dans hamachi (jaune indique une incompatiblité pour jouer ou un ping trop lent meme si vous pouvez dialoguer sur hamachi.

5/ y a t'il des options a configurer dans aoe2 pour créer un vpn ?

6/ enfin, avez vous la meme clé cd ? :D

7/ tester en désactivant "refuser toute requete anonyme" dans la config alicebox si l'option existe

Je ne pense pas qu'il s'agit d'une priorité bloquante de la carte réseau.

:bye:

Share this post


Link to post
Share on other sites

×
×
  • Create New...