Jump to content

Davco

INpactien
  • Content Count

    99
  • Joined

  • Last visited

  • Days Won

    1

About Davco

  • Rank
    Gungan

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Merci pour ton retour et tes précisions. Pour la licence, tu n'es pas du tout obligé de passer par eux, tu peux avoir une machine sans OS. Pour ce qui est de l'histoire du déballage, j'ai déjà eu ce genre de réflexion, visiblement, les cyber marchands n'ont jamais eu affaire à des livreurs Chronopost, effectivement, les gars n'attendent pas, déjà c'est à peine s'ils attendent après avoir sonné (enfin certains). Ce n'est pas qu'un cas isolé. Rien qu'en prenant les notes 3 étoiles, pour éviter de tomber dans l'excès : https://www.materiel.net/service-garantie-pour-ordinate
  2. Pour diverses raisons pour lesquelles je ne souhaite pas m'épancher ici, je ne monte plus mes bécanes. Ailleurs pour un montage dans les règles de l'art, je ne sais pas trop. LDLC éventuellement, bien que je leur fasse moins confiance que materiel.net. Pour l'instant, je suis encore dessus, on verra quand je me serai décidé. J'ai aussi un 920 dans le placard et un vieil Athlon 3700+, ça ne te dit pas ? Oui le truc tombé, mais aussi une carte graphique dont la monte semble avoir été forcée et pire, une alimentation montée à l'envers, la totale quoi. Alors oui peut-être que le ga
  3. Oui je suis d'accord avec toi, sur les erreurs à la baisse ou à la hausse, encore que je ne vois pas trop comment leur signaler le truc, mais là je trouve que ça fait louche tout de même, du moins sur le combo CM + Processeur. Car en principe, quand tu vois une telle offre, généralement tu plonges les yeux fermés, tu ne vas pas vérifier si tu fais une affaire, or là on a 30 euros de plus en prenant le combo. Quand ils ont posé cette offre, il ont bien dû vérifier quelle affaire ils offraient, d'où l'étiquette de ce topic : malveillance ou incompétence ? Moi aussi j'ai beaucoup commandé ch
  4. Salut à tous, Je réfléchis sérieusement à renouveler ma config qui date de 6 ans (Intel 3770k sur P8z77, 16 Go de ram) pour quelque chose qui me laisse tranquille un moment. Donc je flâne pas mal notamment sur Materiel.net car je voulais leur faire monter ma prochaine nouvelle config. Or quand je lis ce post : Et quand je vois certaines choses : Un combo carte mère + processeur censé être une affaire et qui est plus cher que les deux pris séparément. E sur la seconde image, le 1700X et le 1700 au même prix. C'est une affaire, oui, ma
  5. Attention, attention aux versions boite !!! 1) Création de l'ISO à partir de mon 8.1. A la base, un Windows 8 boite, avec Media Center, passé en 8.1 2) Installation sur la VM qui avait accueilli une version Insider: suppression du HDD, mais la machine reste la même (Hardware ID identique): Windows 10 activé 3) Installation sur une toute nouvelle VM, donc un Hardware ID totalement différent : Windows 10 n'est pas activé. Donc on ne peut pas transférer sa licence boite d'une machine à une autre. Ce que je dis depuis le début, à savoir qu'une licence boite après mise à jour devient u
  6. Non, pas sur d'autres comptes, justement. Un compte c'est un compte et pas un autre.
  7. J’ai l’impression qu’ils ne savent pas trop sur quel pied danser avec les histoires de MSA et Insider. Sur la dernière build, j’ai deux comptes utilisateurs. Deux MSA. Je voulais que mon MSA « principal, officiel », quitte le programme Insider, car plus tard j’installerai 10 proprement et en version boite, sur un autre disque, et ne participerai plus aux tests avec ce compte, et je ne voudrais pas voire débouler des builds . Par contre, le second MSA, que j’avais créé spécialement pour ça, lui est destiné à rester dans le programme Insider en vue d’obtenir les builds suivantes qui
  8. Bon l'ISO de la 10130 vient de paraitre, je ferai une réinstallation propre sur PC, quand j'aurai le temps et le courage (oui faut que j'ouvre la machine et que je déconnecte les autres disques pour ne pas créer de multiboot logiciel). Je ne ferai pas de réinstallation sur Surface. La prochaine étape pour elle sera dans quelques semaines, de totalement la réinitialiser, repasser en 8, puis mise à jour vers 8.1, pour accueillir la version finale de 10. J'espère que d'ici là, ils auront corrigé les bugs notamment du menu démarrer qui ne s'ouvre pas toujours sur Surface. La solution étant de
  9. Oui plutôt, d'autant plus que les effacements dits de sécurité, ceux qui écrivent des 0 et des 1 sont non seulement totalement inutiles sur SSD, mais réellement destructeurs. Le simple fait de supprimer une partition, et d'en recréer une efface toute donnée.
  10. Oui voilà, c'est l'installation vers une autre build que je trouve interminable, et le reset . A ce propos, toi qui est un grand fan des resets, il ne t'a sans doute pas échappé la nouveauté qui consiste à pouvoir réinitialiser d'autres disques que le disque système.
  11. Bah j'ai quand même un core i7 3770K OC, qui à priori est quand même au dessus d'un FX8350, 16 Go aussi, et pour le SSD, c'en est un de test, certes pas un foudre de guerre, un Intel 330 de 120 Go. Mais les installations sont hyper rapides, si je boote sur une clé en USB 3. Le téléchargement des nouvelles builds aussi est rapide, ce sont les installations des mises à jour de builds, ainsi que les reset que je trouve fastidieux. Alors oui je suis impatient, mais même, ça me semble particulièrement long par rapport à une clean install. C'est pour ça que je ne pige pas que tu dises que ça va
  12. Euh, comment tr fais pour mettre si peu de temps pour réinitialiser ou mettre à jour ou installer ? J'ai aussi la fibre, je suis sur SSD, j'ai un proc plutôt très puissant et ça me prend largement plus que ça
  13. Le problème, vois-tu, c'est que c'est déjà une réinitialisation et que j'ai réinstallé pas mal de trucs depuis, je ne vais pas passer mon temps à réinitialiser quand même, si ? La première fois, c'était à cause du menu démarrer qui n'avait pas changé depuis la 10122. Mais en fait oui, c'est depuis la 10122 que ça merde de partout, avec la 10074, je n'avais aucun problème. A partir de la 10122, il y avait quelques petits trucs louches, des désagréments sans pour autant être de vrais bugs répétitifs et vraiment ennuyeux. Mais avec le passage à la 10130 qui est de loin la plus bugguée ou
  14. J'avais lu quelque part d'autres personnes qui connaissaient ce problème et ça en devient même assez inquiétant. L'"ancien matériel" semblant plus touché que le récent. Edge chez moi c'est une calamité, puisque comme déjà dit, très lent et surtout même si ça s'est amélioré, de nombreux sites ne s'affichent soit pas du tout, soit mal. NXI par exemple. Bon je viens de passer sur 10, et je confirme qu'on ne me refile pas la mise à jour des pilotes, j'ai du vraiment lui faire totalement perdre la boule Les 15.5 béta, ce sont les 14.502.1014.1001, t'étais pas loin
  15. J'en déduis donc que toi aussi tu as des soucis d'autonomie Bah... Après que j'ai bidouillé tant de pilotes AMD, fournis via WU ou pris chez AMD, que j'en ai désinstallé tout un paquet, et même supprimé, WU ne me proposait plus rien Alors là je ne sais pas si, d'une il va me les proposer, et de deux, si je dois les installer le cas échéant, tant les beta 15.5 sont les meilleurs que j'ai eu depuis cette build et comme on dit, on sait ce que l'on quitte, jamais ce qu'on aura
×
×
  • Create New...