Jump to content

Davco

INpactien
  • Content Count

    99
  • Joined

  • Last visited

  • Days Won

    1

About Davco

  • Rank
    Gungan

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Merci pour ton retour et tes précisions. Pour la licence, tu n'es pas du tout obligé de passer par eux, tu peux avoir une machine sans OS. Pour ce qui est de l'histoire du déballage, j'ai déjà eu ce genre de réflexion, visiblement, les cyber marchands n'ont jamais eu affaire à des livreurs Chronopost, effectivement, les gars n'attendent pas, déjà c'est à peine s'ils attendent après avoir sonné (enfin certains). Ce n'est pas qu'un cas isolé. Rien qu'en prenant les notes 3 étoiles, pour éviter de tomber dans l'excès : https://www.materiel.net/service-garantie-pour-ordinateur/materiel-net-montage-989/avis-client.html Et dans certains cas, 3 étoiles, c'est généreux.
  2. Pour diverses raisons pour lesquelles je ne souhaite pas m'épancher ici, je ne monte plus mes bécanes. Ailleurs pour un montage dans les règles de l'art, je ne sais pas trop. LDLC éventuellement, bien que je leur fasse moins confiance que materiel.net. Pour l'instant, je suis encore dessus, on verra quand je me serai décidé. J'ai aussi un 920 dans le placard et un vieil Athlon 3700+, ça ne te dit pas ? Oui le truc tombé, mais aussi une carte graphique dont la monte semble avoir été forcée et pire, une alimentation montée à l'envers, la totale quoi. Alors oui peut-être que le gars a fait une pige et des conneries, ceci dit, s'il avait eu quelqu'un derrière lui, ça ne serait pas arrivé. Materiel.net joue beaucoup sur son image de marque, sur son sérieux, or un truc pareil ça flingue une réputation. J'ai lu pas mal de critiques et notamment celles qui justement n'étaient pas à 4 ou 5 étoiles, et il y a des trucs assez affolants et encore plus si tu t'apprêtes à claquer pas mal. Oui c'est vrai que les prix font du yoyo chez AMD, sauf que là, sur le combo, c'est plutôt MSI qui fait une offre car on retrouve un combo avec la même CM + SSD M2 Samsung 960 EVO de 250 GO (qui fait gagner 5 € / à des achats séparés).
  3. Oui je suis d'accord avec toi, sur les erreurs à la baisse ou à la hausse, encore que je ne vois pas trop comment leur signaler le truc, mais là je trouve que ça fait louche tout de même, du moins sur le combo CM + Processeur. Car en principe, quand tu vois une telle offre, généralement tu plonges les yeux fermés, tu ne vas pas vérifier si tu fais une affaire, or là on a 30 euros de plus en prenant le combo. Quand ils ont posé cette offre, il ont bien dû vérifier quelle affaire ils offraient, d'où l'étiquette de ce topic : malveillance ou incompétence ? Moi aussi j'ai beaucoup commandé chez eux, et pour ce qui est des achats ponctuels, style un HDD, un SSD ou une CG, je n'ai jamais eu de souci, par contre sur un montage il y a 6 ans, si, et le post cité plus haut fait vraiment peur.
  4. Salut à tous, Je réfléchis sérieusement à renouveler ma config qui date de 6 ans (Intel 3770k sur P8z77, 16 Go de ram) pour quelque chose qui me laisse tranquille un moment. Donc je flâne pas mal notamment sur Materiel.net car je voulais leur faire monter ma prochaine nouvelle config. Or quand je lis ce post : Et quand je vois certaines choses : Un combo carte mère + processeur censé être une affaire et qui est plus cher que les deux pris séparément. E sur la seconde image, le 1700X et le 1700 au même prix. C'est une affaire, oui, mais je doute que ce soit volontaire, sinon, ils le mettraient en avant, ce n'est de toute façon pas normal. Donc voilà, je trouve que tout ça, plus d'autres trucs lus/vus à droite et à gauche à leur sujet, plus une expérience un peu mauvaise sur une alimentation il y a 6 ans déjà, ce qui exclut comme cause le rachat par LDLC qui est nettement plus récent, ça commence à faire beaucoup. Si vous avez eu des expériences récentes avec eux, bonnes ou mauvaises, j'aimerais avoir un retour. Merci.
  5. Attention, attention aux versions boite !!! 1) Création de l'ISO à partir de mon 8.1. A la base, un Windows 8 boite, avec Media Center, passé en 8.1 2) Installation sur la VM qui avait accueilli une version Insider: suppression du HDD, mais la machine reste la même (Hardware ID identique): Windows 10 activé 3) Installation sur une toute nouvelle VM, donc un Hardware ID totalement différent : Windows 10 n'est pas activé. Donc on ne peut pas transférer sa licence boite d'une machine à une autre. Ce que je dis depuis le début, à savoir qu'une licence boite après mise à jour devient une version OEM se confirme, et on retrouve bien le "life time of the device" EDIT: j'allais oublier : Windows n'est donc pas activé, mais on me propose de le faire, et ça passe par l'achat d'une clé via le store, clé à.... 279 euros, soit donc le prix d'une version boite.
  6. Non, pas sur d'autres comptes, justement. Un compte c'est un compte et pas un autre.
  7. J’ai l’impression qu’ils ne savent pas trop sur quel pied danser avec les histoires de MSA et Insider. Sur la dernière build, j’ai deux comptes utilisateurs. Deux MSA. Je voulais que mon MSA « principal, officiel », quitte le programme Insider, car plus tard j’installerai 10 proprement et en version boite, sur un autre disque, et ne participerai plus aux tests avec ce compte, et je ne voudrais pas voire débouler des builds . Par contre, le second MSA, que j’avais créé spécialement pour ça, lui est destiné à rester dans le programme Insider en vue d’obtenir les builds suivantes qui seront distribuées. Si je demande à arrêter les builds sur le premier compte, sur le second compte, elles sont arrêtées également. Ce qui revient à dire, que ce n’est pas le MSA qui compte, mais la machine. La seule solution semble être de : 1) Sortir du programme sur le compte utilisateur/MSA qui veut en sortir. 2) Passer sur l'autre compte et supprimer le premier compte 3) Réintégrer le programme avec le compte utilisateur/MSA avec lequel on souhaite poursuivre le programme Insider Sauf que… Si c’est bien lié à la machine, je crains que le fait d’avoir plus tard Win10 Insider sur un disque, avec un MSA, et Win 10 « normal » sur un autre disque avec un autre MSA recrée le même problème. La réinitialisation ne corrige pas tout et je pense savoir pourquoi. Sur le premier compte utilisateur (en fait le second n'existait pas encore), j'ai réinitialisé à cause de quelques bugs gênants, voire très gênant (clic sur les dossiers épinglés dans l'explorateur n'ouvrait rien, menu démarrer pas toujours ajustable, c'était selon son bon vouloir et d'autres...) La réinitialisation a corrigé certains problèmes définitivement, et d'autres temporairement (les dossiers épinglés). En créant mon second compte utilisateur, je n'ai pas tous ces bugs, du tout. Donc en gardant les dossiers, comme ils disent, il conserve des données corrompues dans le profil, très vraisemblablement.La réinitialisation n'équivaut donc pas à une clean install, voire même à la création d'un nouveau compte. Comme bugs, actuellement, j'ai : - L'impossibilité de changer de moteur de recherche dans Edge, c'est grisé. - Une synchro très erratique de Courrier, soit gros retard, soit dossiers incomplets malgré tous les bons paramètres, alors qu'avec Outlook 2016 preview, c'est parfait. Et parfois, pas toujours, la tuile continue à m'afficher des messages lus et supprimés des heures avant, même après reboot. - App photos, qui si elle reste ouverte un moment, finit par ne plus afficher aucune photo, mais des miniatures totalement grises à la place, ce qui est gênant (par contre en cliquant sur les trucs gris, la photo s'affiche). Relancer l'Explorateur ne change rien, seul un reboot permet de faire revenir les photos. - Des couacs rares, mais ils existent, avec OneDrive. Dernier en date, je prends une vidéo de 750 Mo le matin sur ma Surface, elle est uploadé rapidement sur OneDrive.com, et répercutée sur OneDrive PC assez rapidement. L'après-midi, pareil, une vidéo de seulement 50 Mo prise sur ma Surface a très bien été uploadée sur OneDrive.com, mais n'est jamais parvenue sur le PC une demi journée après (synchro interminable, icone OneDrive bleue en permanence, et aucune trace de la vidéo dans le dossier dédié.
  8. Bon l'ISO de la 10130 vient de paraitre, je ferai une réinstallation propre sur PC, quand j'aurai le temps et le courage (oui faut que j'ouvre la machine et que je déconnecte les autres disques pour ne pas créer de multiboot logiciel). Je ne ferai pas de réinstallation sur Surface. La prochaine étape pour elle sera dans quelques semaines, de totalement la réinitialiser, repasser en 8, puis mise à jour vers 8.1, pour accueillir la version finale de 10. J'espère que d'ici là, ils auront corrigé les bugs notamment du menu démarrer qui ne s'ouvre pas toujours sur Surface. La solution étant de passer en mode tablette, puis de rebasculer ensuite en mode bureau. Seulement pour ça, il faut aussi que le centre de notifications s'ouvre, et lui aussi est parfois victime d'une forme d'entêtement fort mal venu
  9. Oui plutôt, d'autant plus que les effacements dits de sécurité, ceux qui écrivent des 0 et des 1 sont non seulement totalement inutiles sur SSD, mais réellement destructeurs. Le simple fait de supprimer une partition, et d'en recréer une efface toute donnée.
  10. Oui voilà, c'est l'installation vers une autre build que je trouve interminable, et le reset . A ce propos, toi qui est un grand fan des resets, il ne t'a sans doute pas échappé la nouveauté qui consiste à pouvoir réinitialiser d'autres disques que le disque système.
  11. Bah j'ai quand même un core i7 3770K OC, qui à priori est quand même au dessus d'un FX8350, 16 Go aussi, et pour le SSD, c'en est un de test, certes pas un foudre de guerre, un Intel 330 de 120 Go. Mais les installations sont hyper rapides, si je boote sur une clé en USB 3. Le téléchargement des nouvelles builds aussi est rapide, ce sont les installations des mises à jour de builds, ainsi que les reset que je trouve fastidieux. Alors oui je suis impatient, mais même, ça me semble particulièrement long par rapport à une clean install. C'est pour ça que je ne pige pas que tu dises que ça va vite chez toi, y'a un truc
  12. Euh, comment tr fais pour mettre si peu de temps pour réinitialiser ou mettre à jour ou installer ? J'ai aussi la fibre, je suis sur SSD, j'ai un proc plutôt très puissant et ça me prend largement plus que ça
  13. Le problème, vois-tu, c'est que c'est déjà une réinitialisation et que j'ai réinstallé pas mal de trucs depuis, je ne vais pas passer mon temps à réinitialiser quand même, si ? La première fois, c'était à cause du menu démarrer qui n'avait pas changé depuis la 10122. Mais en fait oui, c'est depuis la 10122 que ça merde de partout, avec la 10074, je n'avais aucun problème. A partir de la 10122, il y avait quelques petits trucs louches, des désagréments sans pour autant être de vrais bugs répétitifs et vraiment ennuyeux. Mais avec le passage à la 10130 qui est de loin la plus bugguée ou tatillonne, ça s'est enchainé vitesse grand V. Efit: IE merdouille aussi, n'a pas la fluidité et rapidité qu'il a sur 8.1, mais est largement plus utilisable que Edge. Opera (31) qui est mon navigateur de prédilection est une fusée, plus rapide que sous 8.1, avec pourtant exactement le même profil, c'est une copie.
  14. J'avais lu quelque part d'autres personnes qui connaissaient ce problème et ça en devient même assez inquiétant. L'"ancien matériel" semblant plus touché que le récent. Edge chez moi c'est une calamité, puisque comme déjà dit, très lent et surtout même si ça s'est amélioré, de nombreux sites ne s'affichent soit pas du tout, soit mal. NXI par exemple. Bon je viens de passer sur 10, et je confirme qu'on ne me refile pas la mise à jour des pilotes, j'ai du vraiment lui faire totalement perdre la boule Les 15.5 béta, ce sont les 14.502.1014.1001, t'étais pas loin Oui les bugs sont parfois, particuliers, j'en ai un assez marrant: Si, via les paramètres, je sélectionne les liens à afficher dans le menu démarrer, et que je masque "Explorateur", il ne veut pas, il reste visible. Et si en même temps, je demande d'afficher le "dossier personnel", celui-ci n'apparait pas, mais un clic sur "Explorateur" qui ne devrait donc pas être là, ouvre le dossier personnel
  15. J'en déduis donc que toi aussi tu as des soucis d'autonomie Bah... Après que j'ai bidouillé tant de pilotes AMD, fournis via WU ou pris chez AMD, que j'en ai désinstallé tout un paquet, et même supprimé, WU ne me proposait plus rien Alors là je ne sais pas si, d'une il va me les proposer, et de deux, si je dois les installer le cas échéant, tant les beta 15.5 sont les meilleurs que j'ai eu depuis cette build et comme on dit, on sait ce que l'on quitte, jamais ce qu'on aura
×
×
  • Create New...