Jump to content

Shamaan

INpactien
  • Content Count

    34
  • Joined

  • Last visited

About Shamaan

  • Rank
    Ewok
  1. En fait, j'imaginais installer la VM NAS (la partie système) sur un SSD, puis attribuer les disques peu à peu en fonction des besoins. Je rejoins ta vision des choses sur la différenciation des niveaux de sécurité suivant les données : un disque A pour les données importantes (docs/photos/...) et un disque B pour les médias qui peuvent être perdus. Si je dois agrandir le disque A, j'achète un disque C et je bascule tout ce qui est sur le disque A vers le disque C. En revanche, ce mode de fonctionnement m'oblige à avoir au point un point de montage par disque, peut-être pas des plus pratiques. En plus, je perds effectivement l'intérêt de la couche d'abstraction vu que les volumes sont séparés. Il faut que je regarde plus en détail la gestion des volumes pour comprendre tout cela et m'y mettre. Pour la RAM, je comptais partir sur une seule barrette de 16Go suite à ton message. Même si je doute d'en avoir le besoin, ça me permet d'imaginer monter à 32Go dans le futur. Pour le processeur, je reste donc sur le Pentium et surveille les prix sur les petites semaines à venir, l'abonnement fibre arrive fin juin, j'aimerai avoir la config finie d'ici là. J'ai l'impression que les prix ont eu tendance à monter un peu avec le confinement(et aussi avec les French Days à venir...), je me laisse un peu de temps pour suivre tout ça et éviter de tomber sur les points hauts. Merci pour tes conseils :)
  2. Merci pour ton retour ! Je retiens qu'il vaudrait mieux que je parte vers 16Go de RAM plutôt que de toucher au reste. Je garde sous le coude l'idée de passer en i3 sous réserves d'une bonne promo. J'ai essayé de trouver des processeurs T (i3-9100T, voir i5-9xxxT par exemple) mais ils sont introuvables ou à des prix fous par rapport à leurs équivalents normaux. Pour les disques, j'imaginais plutôt des 5k4 avec un cache SSD/NVMe pour augmenter les performances. Je pense (peut-être à tort) qu'il est plus facile d'attribuer un disque complet à une VM (équivalent à un pass-through GPU) plutôt que de le gérer via Proxmox. Même si l'intérêt d'un NAS est de mieux gérer la dispo en plus de centraliser pour faciliter la sauvegarde, je préfère multiplier les sauvegardes. Du coup, je n'étais pas parti spécialement pour mettre en œuvre un RAID. Ma question sur le raid/zfs était donc ouverte sur l'intérêt. J'ai lu que le RAID5 n'était plus vraiment conseillé compte tenu de la taille des disques : le temps long de reconstruction augmenterait fortement le risque de défaillance d'un disque restant du RAID. Si j'allais vers du RAID, je serai plutôt parti sur du RAID6 ou RAID10 : pour 4 disques, j'ai dans les 2 cas l'équivalent de la moitié de l'espace (avec 2 disques défaillants tolérés en RAID6). Côté RAID6, je gagne en temps de reconstruction, côté RAID10, je gagne en performance. Au-delà de 4 disques, je gagne en espace+reconstruction avec le RAID6, toujours en performance/sécurité côté RAID10. Cependant, j'imagine que les performances peuvent être gérées via le cache SSD. Vu que la CM possède un port NVMe, il faut que je regarde comment optimiser les choses : installer Proxmox et VM/LXC sur SSD et gérer le cache via le disque NVMe ou bien faire l'inverse. Si quelqu'un a des retours d'usage, je suis preneur :) Compte tenu de ta réponse, j'ai plutôt l'impression que si je gère correctement mes sauvegardes et utilise un cache SSD/NVMe pour gagner en performance, l'intérêt du RAID est très limité pour mes usages.
  3. Bonjour à tous, je cherche à me monter un NAS dans le mois à venir mais je fais appel à vous pour stabiliser la cible matérielle et logicielle. tl;dr : Mes questions sont en fin de post 😉 Voici le contexte : le NAS sera dans un salon et sera épaulé d'une Nvidia Shield pour la lecture des médias (donc pas de transcodage sur le NAS). Le NAS servira à centraliser les médias et documents importants afin de faciliter les sauvegardes sur des supports externes. Le NAS (très probablement OMV) serait installé en VM avec une base de Proxmox. Les disques seraient entièrement dédiés à la VM OMV. En complément, je compte ajouter des LXC (ou VM) pour un petit NextCloud, un serveur Wireguard, un reverse-proxy Nginx voire d'autres petites choses comme un résolveur DNS. Ces éléments seraient installés sur un (ou des) disque dédié. L'objectif serait d'avoir une partie NAS très stable et le reste serait un peu mon terrain de jeu. Je ne suis pas encore décidé sur l'usage de simples partitions ext4 ou RAID/ZFS car je n'ai pas de criticité sur l'accessibilité aux données du NAS (des copies traineront encore sur les PC). D'autre part, j'aimerai pouvoir lire les disques si jamais Proxmox ou la VM NAS venaient à dérailler. Voici le matériel qui me semble intéressant hors disques : Boîtier : Fractal Node 304 (85 à 110€) CM : Asrock H370M-ITX/AC (105 à 130€) RAM : 1 barrette 8Go (upgrade imaginée plus tard vers 16Go) en 2400 ou 2666Mhz (40 à 45€) Alimentation : Seasonic CORE GM-500 80Plus Gold (70 à 87€) Processeur : Intel Pentium G5400/G5420 (2C/4T) (58 à 70€) Après avoir fait le tour de quelques boutiques, je pense pouvoir arriver autour de 400€ pour une telle machine, voire 375€ en décomposant, hors promo. La machine n'est pas destinée à avoir une carte graphique donc le port PCI disponible servirait à une carte multigig. Le boitier permet de monter peu à peu à 6 disques (voire 8 de façon non officielle) + 1 NVMe. Côté RAM, je compte partir sur 8Go pour commencer avec une possible montée à 16Go suivant le besoin. L'alimentation ne fut pas un choix facile, j'ai essayé de trouver 6 Sata ce qui amène d'office à une certaine puissance. Je préfèrerai également rester sur une 80+ Gold. Côté processeur : c'est mon plus gros doute. Le Pentium me semble suffisant pour la partie NAS mais je ne mesure pas la consommation réelle de puissance pour l'ensemble des à-côté. De plus ce processeur a l'intérêt de ne consommer que 20W en full load (hors CM, source ici ). Voici mes diverses questions. Au niveau matériel : CG: Confirmez-vous qu'une carte graphique n'est pas utile (sous réserve d'avoir un processeur avec GPU intégré) ? Alimentation: à combien évaluez-vous la puissance réellement nécessaire ? Même avec 6 disques à 10W, j'ai du mal à imaginer la machine monter à plus de 200W en full load. Il reste le souci des 6 ports SATA et le fait qu'il faut aussi faire attention à la puissance disponible sur un seul rail selon ce que j'ai lu. Ainsi, en terme de puissance, si je trouve la perle rare, est-ce qu'une alimentation à 350/400W suffirait ? CM : Trouver une mini-itc avec 6 ports SATA n'est pas simple. Cette Asrock semble parfaite avec un port NVMe, 6 sata et déjà 2 ports 1G. Avez-vous une autre idée ? L'idée est aussi de conserver une consommation électrique raisonnable. En complément du prix total de la machine, la conso finale fait partie du critère WAF 😉 Processeur(question majeure) : Voyez-vous un réel intérêt à monter en gamme de processeur et essayer de récupérer un i3-9100 par exemple ? La conso en idle de l'i3-9100 devrait être raisonnable mais le prix est x2 hors promo. Peut-être avez-vous des pistes pour AMD mais, selon mes lectures et mes besoins, j'ai cru comprendre que l'offre intel était plus intéressante. Enfin, selon mes lectures d'IH, j'ai cru comprendre que nous allons avoir pas mal de nouveautés intel/amd d'ici la fin d'année. Pour autant, le budget resterait autour de 400€ et on a toujours mieux en attendant en informatique. Il faut bien se décider à un moment. Pensez-vous que je puisse réellement gagner substantiellement de la puissance à budget constant ou de l'argent à puissance équivalente ? Au niveau logiciel : J'ai fait pas mal d'essais d'installation de Proxmox, monter une VM OMV, monter une VM de reverse-proxy Nginx,... Cependant, je suis plutôt méfiant face à Proxmox, les VM à monter et les RAID/ZFS à mettre en oeuvre. Pour le moment, je compte attribuer des disques complets à la VM OMV et gérer tout le NAS via cette VM. Cela me rassure mais si je ne sais pas si c'est une bonne idée. Est-ce que vous partiriez plutôt sur du RAID ou du ZFS ? Si je pars sur cette archi avec en complément des VM ou LXC pour les à-côté, est-ce gênant de gérer le ou les disques dédiés à ces à-coté de façon différente (pas de RAID ni ZFS) à ceux pour la VM NAS ? Que pensez-vous ainsi de l'adéquation entre le matériel et mes souhaits ? Merci d'avoir lu jusqu'ici pour les plus courageux et merci pour vos éclaircissements 🙂
  4. Merci pour vos retours. Je vais donc rester déjà sur l'ethernet Gigabit via le réseau câblé dans l'appart.
  5. Merci pour vos réponses et toutes vos explications. Je retiens qu'il faut vraiment que je revois ce que je veux faire : si les connexions wifi ne tiennent pas au moins l'équivalent d'un Gigabit Ethernet, je rejoins qu'autant laisser tomber. Je suis également en cours de fabrication d'un NAS DIY à partir d'un PC récupéré. J'imagine compléter le NAS à terme par une Nvidia Shield Pro pour éviter les pertes de perf sur le NAS à cause du transcodage, il me semble avoir lu que la Shield ferait ça bien mieux. Je me disais initialement que via le wifi, je pourrais aller plus vite à transférer des fichiers entre les PC ou PC->NAS. Avec ce que vous m'avez dit, je comprends que je peux laisser tomber et rester en tout câblé avec switchs gigabit(appart récent avec RJ45 dans chaque pièce). Finalement, pas besoin de carte réseau wifi dédiée et ça remet aussi en cause l'utilité d'un routeur. Je pense que je vais plutôt attendre et je verrai pour aller vers du multiGigabit ethernet quand la techno sera un peu plus accessible. Même si on s'éloigne de ma demande initiale(finalement éloignée de mon besoin), est-ce que vous pensez qu'il serait intéressant d'aller à court terme vers des cartes réseau multiGigabit et donc un routeur compatible également ?
  6. Bonjour à tous, Les abonnements fibre devant arrivés dans les semaines à venir dans ma résidence, je suis en prospection pour faire évoluer ma connexion réseau. J'ai actuellement 2 PC(de 2012, montés par matériel.net à l'époque) équipés chacun avec : une CM asus P8Z77-V (https://www.materiel.net/produit/201203160088.html) une CG Gigabyte 670GTX (https://www.materiel.net/produit/201205030012.html) un ventirad Noctua NH-U12P SE2 (https://www.materiel.net/produit/200911300042.html) Les deux sont dans de grands boîtiers (hérités de notre passé gamer...), un Cooler Master HAF X et un NZXT Phantom USB3. Rien qui sort de l'ordinaire pour le reste, j'y ai mis des SSD pour le système et un HDD pour les données. Dans les deux cas, la (grosse) carte graphique est connectée sur le port PCI supérieur de la CM. J'imagine investir dans un routeur en plus de la box (une livebox a priori) et je cherche donc des cartes réseaux compatibles pour profiter des débits associés. Je suis arrivé sur ce modèle de routeur : TP-Link Archer AX50 ( https://www.ldlc.com/fiche/PB00280055.html). J'aurais aimé prendre un routeur compatible 10G sur 2 ports mais cela me semble hors de prix à court terme compte tenu de mes usages. Pour aller avec ce routeur, j'ai trouvé la carte réseau suivante : https://www.tp-link.com/fr/home-networking/adapter/archer-tx3000e/#specifications J'ai deux questions : Pourriez-vous me confirmer que cette carte réseau est bien compatible avec ma CM ? j'ai l'impression que je vais devoir changer le port de connexion de ma CG pour installer cette carte réseau. Je ne parviens pas à déterminer si la descente de ma CG dans le port PCI au milieu me permettra de conserver les performances actuelles. Qu'en pensez-vous ? Je vous ai joint une image de la CM (tiré de LDLC) pour mieux visualiser les ports. Je n'étudie pas à court/moyen terme le changement de CM+Processeur+RAM (voire CG) car ce n'est pas du tout le même budget et je n'en ressens pas le besoin. Merci d'avance pour vos réponses
  7. Idem pour moi aussi, le problème semble réglé, je peux être logué sur le site et avoir accès au forum (qui d'ailleurs profite de mon authentification sur le site). Merci
  8. Ok Edtech, je n'avais jamais trop fait attention mais j'édite mon premier message en barrant les passages concernés. Je vais également testé ce soir de retirer le forum de mon historique. C'est d'ailleurs une différence entre le boulot où je n'ai pas de soucis (ou tout l'historique/cookies/etc est supprimé à chaque fermeture du FF) et chez moi (je fais le vide régulièrement mais manuellement de l'historique/cookies/etc).
  9. Je viens de faire des tests complémentaires pour essayer de comprendre un peu. Je précise que je suis abonné premium si jamais ça peut avoir un iNpact. J'en arrive aux conclusions suivantes sur Firefox (32bits 47b08) avec NextInpact dans les listes blanches partout (même testé modules désactivés et même comportement). Cas 1: Si je m'authentifie depuis la page http://www.nextinpact.com (je suis redirigé vers https) puis tentative d'accès au forum, je n'ai plus accès au forum : page blanche en http, délai d'attente dépassé en https Cas 2: Si je vais directement sur le forum en http (donc sans être connecté sur le site), j'y ai bien accès et je peux m'authentifier sur le forum. En revanche, cette authentification pour le forum n'enclenche pas mon authentification sur le site (je suis obligé de la refaire). Ensuite j'ai accès aux deux sites en étant authentifié. Cas 3: Situation initiale pour ce cas: authentifié sur le forum et le site (dans l'ordre du cas 2 donc) Si je déconnecte du forum tout en conservant mon authentification au site, je perds l'accès au forum en cas de refresh (page blanche). Si j'enchaîne avec la déconnexion du site, je peux à nouveau consulter le forum. Cas 4: Si je vais directement sur le forum en https sans authentification pour le site, j'ai un délai d'attente dépassé J'ai essayé ctrl+F5, ça ne change rien. J'ai l'impression qu'il y a des soucis avec les authentifications site/forum quand le site est déjà activé. J'espère que ces quelques tests pourront vous aider Edit: corrections ici et là Edit 2: ajout sur le ctrl+F5 Edit 3 : barré les passages sur forum en https car le forum n'est pas accessible en https à ce jour(en date du 25/05/2016)
  10. Bonjour, j'ai également le même genre de problèmes. En faisant des tests, j'ai l'impression que j'ai l'erreur 500 quand je me connecte en https seulement. Par exemple, en ce moment même, en http, tout va bien mais impossible en https. En http, en dehors d'une sérieuse latence régulièrement pour accéder au forum, pas de blocage. Du coup, peut-être qu'une redirection forcée sur https (côté utilisateur je suppose) empêche l'accès au forum. Si ça peut aider Bonne journée !
  11. Bonjour tout le monde, je viens proposer une évolution sur le flux rss complet pour les abonnés premium. De façon générale, je lis NXI pour environ 75% via le flux rss (le soir tard) et le reste en desktop/mobile dans l'unique but d'avoir les commentaires(donc souvent sur les news de la veille). Sur certains sujets (hors news à troll donc), les commentaires sont sources d'informations complémentaires et j'apprécie les compléments. Du coup, je voudrais savoir s'il serait possible d'ajouter des commentaires dans le flux rss complet ? Sur un plan technique, j'admets que je n'ai aucune idée si c'est simple, compliqué ou infaisable, ni si le fait que le contenu total change régulièrement pose problème. Je ne connais pas le fonctionnement détaillé d'un flux rss. En soit, pour aller plus loin dans mon idée et fixer une limite, je dirai qu'on pourrait avoir jusqu'à 50 ou 100 commentaires inclus par exemple. J'introduis la notion de nombre max car je me dis, peut-être à tord, que ça serait plus facile à gérer. Merci d'avance pour votre retour et bonne journée :)
  12. Bonjour, pour que le doute ne subsiste pas, j'ai mon compte validé, merci d'avoir demandé. Je trouve juste dommage d'avoir une réponse uniquement ici en lieu et place du mail qui me semblait plus professionnel. Merci de m'avoir répondu en tout cas :)
  13. Bonjour, je viens ici suite à une commande de pack all in one il y a 3 jours (commande 396890) avec un domaine en .com. J'ai reçu un mail me demandant de fournir une copie recto-verso de "qualité correcte" pour valider ma commande pour "lutter contre la cybercriminalité". Je n'ai rien contre la lutte de la cybercriminalité mais je n'ai pas non plus envie d'être victime d'usurpation d'identité. Quand on voit le nombre de sociétés visitées en 2015, ça laisse songeur. Bref, j'ai fourni tout de même quelques informations personnelles complémentaires et j'ai précisé que j'avais déjà le même nom de domaine en .fr chez un autre hébergeur français. Je souhaite juste déporter l'hébergement pour avoir une solution de repli. Depuis 2 jours, je n'ai plus aucune nouvelle de vos services. Pouvez-vous me donner une démarche à suivre ou bien je dois choisir(ou cumuler) entre:[edit : suppression] Merci :) Edit: j'ai répondu directement au mail de validation (suppression des options à choisir)
  14. Bonjour, si ça peut aider, voici une capture lorsque j'arrive sur la page NXI, j'ai pris l'ensemble de la console en espérant que cela aide. Firefox 41.0b4 avec le thème simple white NXI est en liste blanche sur tous mes addons de filtrages et je suis abonné. En soit, j'ai l'impression que cela m'empêche de me connecter en une seule étape. Je suis obligé de lancer la connexion une première fois puis modifier l'url pour saisir manuellement https://www.nextinpact.com. J'insiste sur le https au lieu de http car c'est bien l'unique différence qui me permet d'accéder à ma page avec thème personnalisé (Premium). Voilà, j'espère que ça ne fera pas qu'augmenter le temps de recherche pour rien. Bon courage pour résoudre les problèmes :) Edit : ajout de la version de firefox
  15. Shamaan

    Capture_bug_login

    Captures de bug
×
×
  • Create New...