Aller au contenu

Personnaliser les couleurs !



Photo

Projet de Watercooling.


  • Veuillez vous connecter pour répondre
76 réponses à ce sujet

#61 xxSeize

xxSeize

    Soldat Rebelle

  • INpactien
  • 453 messages

Posté 25 janvier 2013 - 09:04

760 w c'est énorme et faux à mon avis , tu consomme combien à la prise actuellement?


Actuellement 500W et quelques. J'ai beaucoup de disque, beaucoup d'USB, beaucoup de ventilo etc etc, c'est p'tete l'accumulation qui rend le tout élevé. Après si j'ai pris 850W c'est évidemment dans le but futur d'aller vers du SLI, j'ai pris large quoi.

#62 xxSeize

xxSeize

    Soldat Rebelle

  • INpactien
  • 453 messages

Posté 03 février 2013 - 19:25

Voilà les photos du dernier montage que je vais garder un moment. Avec le rajout du petit 120 Rad, j'ai pratiquement gagné 10°C.

http://imgur.com/iqp...IKLUbSd,SPIgsPB

C'est un espèce de mini album, y'a 4 photos au total (désolé la première photo est genre ... bancale ? =D)

Modifié par xxSeize, 03 février 2013 - 19:25.


#63 xxSeize

xxSeize

    Soldat Rebelle

  • INpactien
  • 453 messages

Posté 15 février 2013 - 11:37

Désolé du triplons. Récemment ma CG à lâcher. Ayant une 460 en réserve, j'en ai choppé une seconde pas chère sur le net en attendant les nouvelles cartes qui sortiront certainement après les consoles. Mais voilà, le seul full cover qui existait pour mes cartes n'est plus produit. Solution: se diriger vers des waterblock uniquement pour le GPU, comme celui ci et réaliser ce genre de montage:

http://www.onyougo.f...phw13188645.jpg

Qu'en pensez vous ?

#64 Redfish

Redfish

    Gungan

  • INpactien
  • 75 messages

Posté 15 février 2013 - 13:07

Que t'as pas trop le choix... ou alors reste en AC.

#65 xxSeize

xxSeize

    Soldat Rebelle

  • INpactien
  • 453 messages

Posté 15 février 2013 - 13:08

Le soucis de l'AC, c'est que ce sont deux GTX 460 de chez Gainward, avec un PCB raccourci. Sérieux c'est bruyant, ça ventile pour un rien ...

#66 Redfish

Redfish

    Gungan

  • INpactien
  • 75 messages

Posté 15 février 2013 - 13:10

Arf...

#67 xxSeize

xxSeize

    Soldat Rebelle

  • INpactien
  • 453 messages

Posté 15 février 2013 - 13:15

En fait je trouve la solution d'EK très bien, je voulais surtout un avis par rapport au fait que je ne refroidi que le GPU quoi, rien d'autre ;) Mais là si je le fais, c'est vraiment pour des raisons évidentes de bruit.

#68 Redfish

Redfish

    Gungan

  • INpactien
  • 75 messages

Posté 15 février 2013 - 14:22

SI tu as une bonne ventilation de boitier (pour les puces mémoire et l'étage d'alim), aucun soucis.
Dans le pire des cas, place un ventilo de 120mm tournant lentement (400-600rpm = inaudible) devant les cg.
;)

Modifié par Redfish, 15 février 2013 - 14:22.


#69 xxSeize

xxSeize

    Soldat Rebelle

  • INpactien
  • 453 messages

Posté 15 février 2013 - 14:34

J'ai le 240mm de la tour qui donne directement dessus, ça ira donc =). Je vais me commander 2 WB avec un bridge et ça fera l'affaire, merci !

#70 Redfish

Redfish

    Gungan

  • INpactien
  • 75 messages

Posté 15 février 2013 - 15:49

De rien !
;)

#71 xxSeize

xxSeize

    Soldat Rebelle

  • INpactien
  • 453 messages

Posté 22 février 2013 - 17:19

Hey, j'ai refais la boucle et le silence fait du bien. J'ai un petit soucis, un énorme bulle d'air s'est fixée sur le tuyeau de retour radiateur => réservoir. Je vais laisser tourner le pc avec le réservoir ouvert, certains disent qu'une majorité de bulle disparaisse, si ça persiste, quelles solutions existent ?

#72 Redfish

Redfish

    Gungan

  • INpactien
  • 75 messages

Posté 22 février 2013 - 22:07

Tu peux faire ça réservoir fermé... la bulle finira dedans.
;)

Sinon, pour aider la bulle à s'en aller, pince le toyo à l'endroit où elle se trouve.

#73 xxSeize

xxSeize

    Soldat Rebelle

  • INpactien
  • 453 messages

Posté 23 février 2013 - 10:14

Alors, la bulle ne bouge pas, elle est statique. En même temps pour donner une idée, c'est un tuyeau de 7-9 cm, et la bulle en fait facilement 6. J'ai pincer le tuyeau, mais la bulle ne veut pas aller dans le res. Je suppose que c'est parce que le réservoir est trop rempli ... si je le vide légèrement, bulle aurait plus de faciliter à se contre balancer non ? Truc bête, faut que j'éteigne la pompe ou ça marche en fonctionnement ?

Modifié par xxSeize, 23 février 2013 - 10:15.


#74 Redfish

Redfish

    Gungan

  • INpactien
  • 75 messages

Posté 24 février 2013 - 00:12

Logiquement, le niveau du réservoir n'a aucune influence.
T'aurais une photo de la bête ?

Pour le "pinçage" de toyo, avec pompe en fonctionnement bien sûre.
Le fait de pincer le toyo devrait normalement décrocher la bulle de la paroi du toyo, et elle sera entrainée vers le réservoir.
;)

Tu peux aussi essayer de pencher le boitier, en prenant garder que la pompe n'aspire pas d'air du réservoir (si il y en a).

Modifié par Redfish, 24 février 2013 - 00:13.


#75 xxSeize

xxSeize

    Soldat Rebelle

  • INpactien
  • 453 messages

Posté 24 février 2013 - 16:07

J'ai réussi à la déloger, c'était une sacré bulle. J'ai du pencher la tour, pincer le tuyau et tout haha. Merci de l'aide ! Ceci dit, now j'ai l'impression que ma pompe est un peu sous dimensionnée par rapport au circuit :/ (dans le sens où il n'y aucun mouvement dans le réservoir)

#76 Redfish

Redfish

    Gungan

  • INpactien
  • 75 messages

Posté 24 février 2013 - 17:28

T'inquiète pas, ta pompe est bien assez puissante, même pour une config bien plus chargée que la tienne.
Passer à plus puissant ou plusieurs pompes ne te ferait pas gagner plus de 1°.
;)

#77 xxSeize

xxSeize

    Soldat Rebelle

  • INpactien
  • 453 messages

Posté 24 février 2013 - 18:42

Oui j'imagine bien, c'est juste pour la bonne circulation




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)