Jump to content

Archived

This topic is now archived and is closed to further replies.

SuperPat

VmWare Linux

Recommended Posts

Bonjour,

J'utilise VmWare sous Linux (mandriva 2007) et j'y ai installé Windows Vista RC2.

Cela marche très bien sauf que lorsque je veut le mettre en plein écran, il veut utiliser une fréquence de 85Hz et mon écran ne le supporte pas.

et dans les propriétés moniteur de Vista, on est bloqué à 85Hz et je ne peut donc pas le descendre...

Ma question est donc, y-a-t'il une option dans le fichier de configuration de la machine virtuelle pour le forcer à utiliser une fréquence de rafraîchissement à 60 Hz??

Share this post


Link to post
Share on other sites

bien sur.

j'ai reconfiguré l'écran comme, dans le mandriva control center, comme n'acceptant pas la frequence > 60 Hz

mais depuis vmware me donne l'erreur:

Unable to find an appropriate host video mode.
Adding the guest mode to the 'display' subsection of the 'screen' section of your /etc/X11/XF86Config and restarting X is likely to help.

Failed to switch to full screen SVGA mode.

ce qui est normal puisqu'il veut obstinément une fréquence de 85Hz...

en fait , ce que je voudrait, c'est mettre l'os guest sur l'une des face du cube:

http://img221.imageshack us/my.php?image=pantallazoir3.png

Share this post


Link to post
Share on other sites

Etant sous Windows, sous VMware j'ai pourtant aussi seulement 85hz de proposé.

Solution simple : dans les options de VMware, définir "resize guest" au lieu de "resize host"

vmdw7.th.jpg

Share this post


Link to post
Share on other sites

×
×
  • Create New...