Jump to content

[LOGICIEL] [RESOLU] Explorer.exe ..


titi26

Recommended Posts

Bonjour les INpactiens.

Des amis m'ont appelé car il n'arrivaient plus a redémarré leur machine.

En fait il boot "presque" normalement sauf qu'au lieu de cliquer sur leur nom pour se loguer maintenant ils ont la boite de dialogue ou tu rentres un nom utilisateur et un mot de passe .. bizarre ..

Mais le plus embetant c'est que quand tu te logue avec le bon login et mot de passe correct .. windows se lance mais il n'y a que le papier peint et ce beau message d'erreur qui apparait :

" EXPLORER.EXE Erreur d'apllication, l'application n'a pas réussi à s'initialiser correctement(0xc0150002)"

J'appuis sur OK et plus rien. Seul le papier peint est là. Le PC tourne mais explorer.exe non !!

Biensur j'ai regardé sur le net avec le numéro d'erreur mais je n'ai rien trouvé.

Le démarrage en mode sans echec fait la meme chose .. la console de recupération ne marche pas .. le CTRL+ALT+SUPP ne fonctionne plus .. je ne sait plus quoi faire ..

aidez-moi s'il vous plait.

Merci d'avance,

[RESOLU]: Bon j'ai formater car avec le live cd je ne parvenais pas a lire les partitions du disque dur .. merci a tous

Link to comment
Share on other sites

Salut

tente une réparation : Tuto ici.

Cela n'effacera pas les données

par contre tu devras réinstaller les mises à jours Windows ainsi que bon nombre de logiciels.

De plus, il serait bon d'arriver à déterminer les causes du problème, c'est à dire que si ce n'est pas à la suite d'un incident éléctrique, d'une installation, etc alors il faut envisager la possibilité d'une infection et d'une rechute : d'où la nécessité de poster un rapport HijackThis dans la centralisation pour contrôle.

Si la réparation ne peut pas s'effectuer, dis exactement le symptome car ce sera peut-être Hardware.

Tiens au courant ;)

Link to comment
Share on other sites

tente une réparation : Tuto ici.

J'ai bien suivi le tuto mais malheuresement il ne me demande pas de réparer lorsque je lance l'install de windows ..

EDIT: C'est un Packard Bell acheté a conforama ... et pas de CD de restauration car il n'en donne plus !!!

De plus, il serait bon d'arriver à déterminer les causes du problème, c'est à dire que si ce n'est pas à la suite d'un incident éléctrique, d'une installation, etc alors il faut envisager la possibilité d'une infection et d'une rechute : d'où la nécessité de poster un rapport HijackThis dans la centralisation pour contrôle.

je ne sais pas les causes ce n'est pas mon pc et biensur il ne savent pas comment c'est arrivé ...

Si la réparation ne peut pas s'effectuer, dis exactement le symptome car ce sera peut-être Hardware.

Tiens au courant :dd:

Bah il boot normalement mais au lieu d'avoir l'ouverture de session avec les utilisateurs inscrit verticalement, il y a une boite de dialogue en demandant login et mot de passe .. déjà ça c'est bizarre ..

Ensuite lorsque je donne un login et mot de passe valide la session s'ouvre correctement, j'ai le fond d'ecran et aussitôt le message d'erreur : " EXPLORER.EXE Erreur d'apllication, l'application n'a pas réussi à s'initialiser correctement(0xc0150002)" quand je clique sur OK il me reste plus que le fond d'ecran et c'est tout !!

Les raccourcis clavier ne fonctionne pas, CTRL+ALT+SUPP non plus ...

Aidez moi silviplé .. merci d'avance :craint:

Link to comment
Share on other sites

Pas de partition (éventuellement cachée) contenant une sauvegarde de restauration système ?

(à regarder dans le gestionnaire de disques, pas dans le poste de travail)

:pleure:

De toute façon je n'ai pas accés au poste de travail .. la je vais booter sur un "mini PE-XT" je vais bien voir ..

J'ai réussi a ouvrir une console dos mais le sfc /scannow ne fonctionne pas .. "code d'erreur spécifique 0x000006ba"

Merci encore :p

Link to comment
Share on other sites

Pas de partition (éventuellement cachée) contenant une sauvegarde de restauration système ?

J'ai bien une partition cachée mais je ne sait pas quoi en faire ... je l'ai "décachée" .. mais ensuite :francais:

Demande des explications à Conforama

Ok mais justement les gens me l'on passé avant de passer par confo .. qui va surement reinstallé le systeme et pas chercher restaurer le systeme .. surtout que les données ne sont pas sauvegardé

Link to comment
Share on other sites

on se calme on se calme :chinois:

recache la partition, ça ne sert à rien de la décachér.

C'est peut-être elle qui contient de quoi restaurer ton système.

Mais attention : je ne crois guère dans ce cas à la possibilité de sauvegarder tes données.

Ca, tu peux le faire avec un Live-CD (je conseille Knoppix), tu as un lien dans le topic des tutos (cf bandeau).

Prend contact avec PB ou le magasin pour connaitre la marche à suivre pour la restauration.

Au fait, tu n'as rien d'écrit qui concerne la restauration système quand tu démarres le PC (regarde bien partout, surtout la ligne du bas).

Tiens au courant.

:francais:

Link to comment
Share on other sites

La partition C: est en NTFS ou en FAT32 ?

La partition C: est en NTFS et se nomme HDD, une autre est I: en NTFS aussi et s'appelle DATA puis une troisième partition qui s'appelle backup qui est en FAT32

Et quand je lance la restauration systeme .. cela ne me dit rien du tout sauf de choisir qu'elle partition entre I:\ et c:\windows .. quand je selectionne c: rien ne se passe je suis en commande dos aprés ..

MErci d'avance,

P.S: je repete que lorsque le PC boot normalement sur le disque dur on a plus d'autre choix que de rebooter une fois que l'on appuyer sur le bouton OK quand le message d'erreur apparait.

bizarre .. mais je pense que l'on peut faire quelque chose avec cette partition backup .. non .. ?

Link to comment
Share on other sites

Non pas forcément... En général, c'est une partition contenant le/les CD/DVD de réinstallation... Et dans la majorité des cas, il formate tout comme un âne pour rétablir les paramètres d'usines.

Bon pis c'est mal barré si C: est en NTFS, c'est même pas possible de tenter de remplacer explorer.exe avec un LiveCD Linux... Je vois bien des solutions mais elles ne sont pas très légales...

M'enfin celle qui me le parait le moins, ça serait de trouver un vrai CD d'XP (pro ou home) et avec la console de récupération faire une restauration d'explorer.exe...

Remarque, tu as tenté de démarrer en mode console de récupération tout simplement ?

Link to comment
Share on other sites

Bah il boot normalement mais au lieu d'avoir l'ouverture de session avec les utilisateurs inscrit verticalement, il y a une boite de dialogue en demandant login et mot de passe .. déjà ça c'est bizarre ..

Ça c'est tout simplement le login classique. XP utilise un login plus "friendly user" mais moins sécuritaire. Il y a quelque chose qui c'est passé sur le PC et je ne crois vraiment pas que ce soit au niveau hardware. :oops:

Link to comment
Share on other sites

J'ai déja rappatrié des données stockées sur un XP en NTfefesse avec un Live-CD Knoppix :chinois:

Cette solution m'interesse car je possede une ubuntu en live cd alors est-ce que je peux par exemple graver un DVD pour sauvegarder mes données et ensuite remettre les parametres d'usine ?!

Si oui comment graver car je maitrise pas trés bien linux .. encore ..

Merci d'avance,

P.S: j'ai tout essayé au niveau de la restauration et la restore partiel m'a planté une belle erreur alors maintenant windows ne se lance plus il me manque un " hal.dll "

Link to comment
Share on other sites

<mode rigole>Et si il démontez le pc et prend le disque dur dirrectement :p</mode rigole>

Si tu essaye de voir les propriétés syteme pour rattraper ton code de paiment windows ?

sinon la restauration plante ?

sinon si tu veux que j'héberge sur mon ftp explorer.exe ma version(windows xp SP2)

Link to comment
Share on other sites

<mode rigole>Et si il démontez le pc et prend le disque dur dirrectement</mode rigole>

Si tu essaye de voir les propriétés syteme pour rattraper ton code de paiment windows ?

sinon la restauration plante ?

sinon si tu veux que j'héberge sur mon ftp explorer.exe ma version(windows xp SP2)

Je ne peux pas mettre le disque dur en slave car moi je n'ai pas de port SATA sur ma carte mere ..

Je ne peux plus accéder aux propriétés systeme, je ne boot plus sur l'OS !!

Oui la restauration partiel ( sans formater ) plante royalement !!

j'ai réussi a booter sur ma Ubuntu live Cd et par contre lorsque je veux explorer les partitions du disque dur j'ai un message d'erreur .. :humour:

Au secours, s'il vous plait merci d'avance !!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...