Jump to content

Ajout DD SATA 2 sur DFI ultra D[RESOLU]


Recommended Posts

bonjour,

jai voulu branché mon SEAGATE 320GO SATA2 sur ma carte DFI ultra D hier mais le pc plante au redemarrage

jai branché mon cable sata sur le disque et la carte mère (en bas à gauche au niveau des 4 connecteurs de la carte sachant que mes deux raptors sont sur les deux connecteurs en haut),mon alimentation au disque et lorsque jai redemarre ecran noir...impossible jusqua ce matin de redemarrer malgre un clear cmos et le débranchement du disque seagate.

pourtant jentends le DD tourner et le pc a lair de fonctionner normalement mais rien a lecran, pas de bip apparament,les branchement sont ok et la mémoire bien en place.

a noter que jai bien la dernière version des drivers nforce (mais pas les SW).

ya t-il un truc qui mechappe? driver SW,mauvaise emplacement du DD sur la carte mère?

merci

Link to comment
Share on other sites

ba kan je redemarre le pc apres avoir branché le nouveau disque jai lecran noir alors que totu a lair de tourner dans le pc .....

ce matin il a redemarré correctement (le DD seagate débranché)

est ce que je peux le branché a chaud pour voir?pour rappel jai une DFI ultra D et je nai pas installé les drivers SW de nvidia

de plus jutilise un cable SATA normal (celui du bundle de la carte mère) alors que le DD est SATA 2

Link to comment
Share on other sites

ba kan je redemarre le pc apres avoir branché le nouveau disque jai lecran noir alors que totu a lair de tourner dans le pc .....

ce matin il a redemarré correctement (le DD seagate débranché)

est ce que je peux le branché a chaud pour voir?pour rappel jai une DFI ultra D et je nai pas installé les drivers SW de nvidia

de plus jutilise un cable SATA normal (celui du bundle de la carte mère) alors que le DD est SATA 2

Tu as directement l'écran noir quand tu branches ton Sata ? il n'affiche pas la détection des dd quand c'est branché, j'ai bien compris ?

Evite de brancher à chaud ...

Je ne sais pas si le cable change quelque chose ...

Link to comment
Share on other sites

en premier lieu je debranche mon pc

ensuite je branche mon DD sur la carte mère puis lalimentation

je rallume mon pc

et la ecran noir alors que tout tourne dans le pc

malgré reboot,clearcmos et débranchement du pc rien à faire..je nai peu redémarrer que ce matin

ba en règle général sur le SATA le scavaliers on s'en fou non?

Link to comment
Share on other sites

en premier lieu je debranche mon pc

ensuite je branche mon DD sur la carte mère puis lalimentation

je rallume mon pc

et la ecran noir alors que tout tourne dans le pc

malgré reboot,clearcmos et débranchement du pc rien à faire..je nai peu redémarrer que ce matin

ba en règle général sur le SATA le scavaliers on s'en fou non?

effectivement, normalement les cavaliers en sata, on s'en fout.

Tu as toujours branché ton cable sata au même port ? Essaie de changer de port sur ta cm. Y'a peut-être un pb à cet endroit ...

Link to comment
Share on other sites

en gros ya 4 ports sur la carte mère:

xx (raptor/raptor)

xx (seagate?/seagate?)

jai essayé les deux du bas et ca na rien changé pour le moment.

ce soir je vais essayé en instllant avant les drivers SW qui obligatoire apparament pour gérer le SATA 2 sur les DFI...mais bon normalement meme en SATA 1 le disque devrait ne pas me planter mon pc ...

Link to comment
Share on other sites

en gros ya 4 ports sur la carte mère:

xx (raptor/raptor)

xx (seagate?/seagate?)

jai essayé les deux du bas et ca na rien changé pour le moment.

ce soir je vais essayé en instllant avant les drivers SW qui obligatoire apparament pour gérer le SATA 2 sur les DFI...mais bon normalement meme en SATA 1 le disque devrait ne pas me planter mon pc ...

ben normalement oui, si ca supporte le SATA 1, ca doit supporter le SATA 2 mais bon ... On sait jamais, ils ont peut-être fait ce driver pour ce genre de pb.

Link to comment
Share on other sites

:craint:

- Ton Seagate est un SATA 2

- Ta carte mère supporte le SATA 2

Si tu n'as rien modifié au disque dur, il tourne en SATA 2, logique non ?

De toute façon, je ne pense pas qu'il y ait de grosses différences entre le SATA et le SATA II, c'est encore une fois du marketting tout ça, les Raptor en 10 000 rpm sont toujours des SATA 1, même dans leur version 150Go.

Link to comment
Share on other sites

exacte mais bon autant ultilisé le disque a son max ...meme avec peu de différence

jai rien modfi au disque dailleurs yavais meme pas de jumper (maitre exclave) sur le disque alors meme si javais voulu je naurais pas peu(meme si pour le sata ya pas besoin)

Link to comment
Share on other sites

exacte mais bon autant ultilisé le disque a son max ...meme avec peu de différence

jai rien modfi au disque dailleurs yavais meme pas de jumper (maitre exclave) sur le disque alors meme si javais voulu je naurais pas peu(meme si pour le sata ya pas besoin)

Merci je sais que pour le SATA il n'y a pas de Master et de Slave, mais les DD en SATA 2 ont parfois un jumper pour les passer en SATA 1 pour qu'ils deviennent compatibles avec des CM qui ne supportent rien d'autre que le SATA 1

Regarde tes Raptors, ils ont un jumper d'origine, malgré qu'ils soient en SATA, mais pas pour le Master/Slave en effet.

Link to comment
Share on other sites

Je reviens sur ce qui a été dis. Un DD sata2 n'est pas forcemment vendu en SATA2. C'ets le cas notamment des hitachi qu'ils vendent en SATA1, qu'il faut passer en SATA2 par CD bootable.

Enfin voilà.

Sinon, test ton DD avec HDTach, même si il parait que ce n'es pas un système très fiable, tu verra bien si c'est du sata 1 ou 2 :craint:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...