Jump to content

[LOGICIEL] [Résolu] Problème majuscules-minuscules avec excel


noisette

Recommended Posts

Salut à tous

je me permets de solliciter votre aide pour résoudre ce qui s'apparente à un petit bug

rencontré par un collègue dans son utilisation d'excel.(flûte : j'ai pas vérifié, c'est le 97 a priori, peut-être le 2000)

Voilà le truc : dans un tableau, dont les cellules sont au format texte

il rentre dans une cellule le texte suivant :

ILE DE FRANCE, et ça lui met : ILE DE France. :D

Pour ILE DE BELGIQUE, ILE DE FRANC, ... aucun soucis :francais:

mais ILE DE FRANCE, :p impossible, ça lui colle systématiquement ILE DE France.

Il peut essayer dans une autre case, même constat. :cartonjaune:

J'ai un premier collègue qui est venu voir pour régler ça, il est reparti avec les cheveux dressés sur la tête :francais:

moi j'y comprends rien non plus :D

quelqu'un a peut-être une idée ?

:craint:

Link to comment
Share on other sites

:mike:

sur open, modestement

mais à propos de l'occupation mémoire

dans le cadre de notre boulôt

sur W2000 le plus souvent

à ne faire que de la bureautique sur un seul document, c'est imperceptible.

Et pis au boulôt, je suis tout de suite moins pressé :mdr:.

Bah il faut qu'il désactive la mise en forme automatique dans excel... ou qu'il passe à OOo ;)

c'est noté, je regarde demain dans ses options.

merci

Link to comment
Share on other sites

Je viens de regarder sur l'excel du boulot, ça fait pareil.

Avec "ALLEMAGNE" (tout court) ça écrit "Allemagne". Mais sur la deuxième ligne ça écrit "ALLEMAGNE"...

donc logiquemenet, il faut écrire "ILE DE FRANCE" qui va se transformer, ensuite "ILE DE FRANCE" qui va rester puis supprimer le premier "ILE DE FRANCE"

;)

edit: testé, ça marche :mike:

Link to comment
Share on other sites

C'est ce qu'on appelle la correction automatique. Il y a une liste de mots qui sont corrigés automatiquement. On peut désactiver la correction ou supprimer le mot de la liste.

Deux choses pour faire mon casse couilles :

En rêgle général les mots écrits en capitales le sont à mauvais escient.

Il y a un ^ à Île De France.

Link to comment
Share on other sites

C'est ce qu'on appelle la correction automatique. Il y a une liste de mots qui sont corrigés automatiquement. On peut désactiver la correction ou supprimer le mot de la liste.

je verrai de ce côté-là aussi :chinois:

Deux choses pour faire mon casse couilles :

En rêgle général les mots écrits en capitales le sont à mauvais escient.

:cap: ce n'est pas le forum

et c'est aux gens de décider quand c'est à bon escient ou pas dans leurs documents :|

Il y a un ^ à Île De France.

Tu as sans doute raison,

encore que je croyais que les majuscules ne prenaient pas d'accent en Français (je ne suis pas spécialiste)

:mdr2:

en tout cas :mdr2:

Link to comment
Share on other sites

Je viens donc comme promis vous dire un grand merci

nous avons donc dégagé le mot france de la liste des mots pris en charge par le correcteur orthographique.

Le sujet est donc résolu.

Mieux, il est également contourné, puisque l'astuce cpnsistant à mettre la ligne en double et de supprimer la première fonctionne aussi trés bien.

Que demande le peuple :roll:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...