Jump to content

[RESOLU]Connexion non-fonctionnelle sous Ubuntu


Recommended Posts

Bonjour,

jusqu'à présent, à part quelques petits problèmes, j'utilisais ma connexion Internet sous Ubuntu sans anicroche.

Mais depuis quelques jours, j'ai beaucoup plus de problèmes, sans savoir exactement d'où cela vient...

En effet, il m'arrive de pouvoir me connecter avec Gaim avec mes comptes MSN par exemple, et de pouvoir visiter des pages web, mais impossible de se connecter sur IRC !

Mais... apparemment, ça a empiré : maintenant, je peux me connecter avec Gaim avec mon compte MSN, mais mon compte Jabber, lui, ne peut plus se connecter. IRC ne fonctionne toujours pas, et pire, il semblerait que je ne puisse même plus accéder à la moindre page web...

Là où je me dis que ce n'est pas uniquement dû à ma connexion, c'est parce qu'après un test de celle-ci sur Windows (dual-boot), je parviens à utiliser IRC, visiter des pages web, etc.

Les messages "d'erreur" :

Lorsque j'essaye de me connecter sur IRC sur le serveur EpiKnet :

* Recherche de irc.epiknet.org

* Connexion à irc.pdns.epiknet.org (217.174.199.222) port 6667...

* Connecté. Identification en cours...

* *** Looking up your hostname...

* *** Checking ident...

* *** Found your hostname

* *** No ident response; username prefixed with ~

* *** If you are having problems connecting due to ping timeouts, please type /quote pong 5071C87 or /raw pong 5071C87 now.

* Welcome to the EpiKnet IRC Network Misdre!~misdrou@lns-bzn-24-82-64-144-43.adsl.proxad.net

* Your host is web.epiknet.org, running version Unreal3.2.5+EpiKnet

* This server was created mer aoû 30 2006 at 08:52:33 CEST

* web.epiknet.org Unreal3.2.5+EpiKnet iowghraAsORTVSxNCWqBzvdHtGp lvhopsmntikrRcaqOALQbSeIKVfMCuzNTGj

* CMDS=KNOCK,MAP,DCCALLOW,USERIP NAMESX SAFELIST HCN MAXCHANNELS=20 CHANLIMIT=#:20 MAXLIST=b:60,e:60,I:60 NICKLEN=30 CHANNELLEN=32 TOPICLEN=307 KICKLEN=307 AWAYLEN=307 MAXTARGETS=20 :are supported by this server

* WALLCHOPS WATCH=128 SILENCE=15 MODES=12 CHANTYPES=# PREFIX=(ohv)@%+ CHANMODES=beIqa,kfL,lj,psmntirRcOAQKVCuzNSMTG NETWORK=EpiKnet CASEMAPPING=ascii EXTBAN=~,cqnr ELIST=MNUCT STATUSMSG=@%+ EXCEPTS :are supported by this server

* INVEX :are supported by this server

* There are 1234 users and 808 invisible on 14 servers

Ca ne va pas plus loin. Sous Windows, j'ai ça aussi, mais ça continue, après.

J'ai essayé avec d'autres serveurs :

Freenode :

* Recherche de irc.freenode.net

* Connexion à chat.freenode.net (216.165.191.52) port 6667...

* Connecté. Identification en cours...

* *** Looking up your hostname...

* *** Checking ident

* *** Found your hostname

* *** No identd (auth) response

Ca s'arrête là

Teepi :

* Recherche de irc.teepi.net

* Connexion à irc.teepi.net (213.246.63.66) port 6667...

* Connecté. Identification en cours...

* *** Looking up your hostname...

Et ça s'arrête là

Depuis que seul mon compte MSN fonctionne sous Gaim, mon compte Jabber qui ne fonctionne pas me donne ce message d'erreur :

Capture-gaim.png

Je poste ce sujet ici, parce qu'il semble plus résulter d'un défaut de configuration de Linux (par ma faute, sûrement ^^") que d'un problème général de ma connexion...

Link to comment
Share on other sites

il semblerait que Free ping les utilisateurs pour vérifier l'état de la connexion, donc si je bloque leur ping, ça expliquerait les déconnexions... et il semblerait également que ce soit le comportement par défaut sous Linux...

Link to comment
Share on other sites

tu veux dire Free le FAI ? Je bloque le ping et je n'ai aucun problème (avec Jabber, IRC je n'utilise pas). De toute façon ça serait une procédure bien aléatoire de la part de Free pour vérifier les connexions

Tu as essayé avec un autre client ? (Gajim pour Jabber par exemple). Le problème vient peut-être de ta conf de Gaim.

Tu es derrière une passerelle ou direct sur le net ?

Tu as un firewall ? (je crois que msn utilise le port 80, par contre Jabber c'est 5222 ou 5223 (SSL) ). Il y a peut-être un problème de communication.

Link to comment
Share on other sites

Tu es derrière une passerelle ou direct sur le net ?

Tu as un firewall ? (je crois que msn utilise le port 80, par contre Jabber c'est 5222 ou 5223 (SSL) ). Il y a peut-être un problème de communication.

J'ai un routeur (WRT54G, Linksys) et un firewall (Iptables/Firestarter)

en fait c'est surtout avec IRC que ça a du mal... il y a des ports à ouvrir pour IRC ?

Link to comment
Share on other sites

Tu es derrière une passerelle ou direct sur le net ?

Tu as un firewall ? (je crois que msn utilise le port 80, par contre Jabber c'est 5222 ou 5223 (SSL) ). Il y a peut-être un problème de communication.

J'ai un routeur (WRT54G, Linksys) et un firewall (Iptables/Firestarter)

en fait c'est surtout avec IRC que ça a du mal... il y a des ports à ouvrir pour IRC ?

non enfin pas de l'exterieur vers ton lan

Link to comment
Share on other sites

en fait c'est surtout avec IRC que ça a du mal... il y a des ports à ouvrir pour IRC ?

non enfin pas de l'exterieur vers ton lan

Ca peut dépendre des serveurs, mais en général non en effet. Et de toute manière les serveurs qui le font le précise à la connexion (heureusement ;) ).

Link to comment
Share on other sites

Tu as essayé avec un autre client ? (Gajim pour Jabber par exemple). Le problème vient peut-être de ta conf de Gaim.

Testé avec d'autres clients : pas de connexion possible à partir du moment où ma connexion ne semble plus être active.

En fait, le plus souvent, IRC ne fonctionne plus, je ne peux plus charger les pages web, mais Gaim reste connecté. Sûrement un temps de latence, mais parfois, tout saute.

Ma Freebox (v4) affiche toujours l'heure...

Ca peut dépendre des serveurs, mais en général non en effet. Et de toute manière les serveurs qui le font le précise à la connexion (heureusement :transpi: ).

Et là, il semblerait ne pas y avoir de ports à ouvrir...

Link to comment
Share on other sites

Hm..

Il semblerait que le problème vienne bien de Free, finalement. J'en ai vu d'autres avec le même problème.

Que ça ne réagisse pas de la même façon sous Windows ou Linux témoigne peut-être juste d'une différence de la "gestion du réseau"..

en tout cas, ça refonctionne, et sans changement de ma part. Merci à tous !

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...