Jump to content

Problème réseaux


Recommended Posts

Bonjour a tous

j'ai un souci un peu compliquer mais d'ou vien le problème je ne sais pas

matériel !

NeufBox..: F@st 3302

Routeur...: Netgear RP614v2

PC...........: 6

configuration !

NeufBox F@st 3302

@IP...............................: 10.0.0.1

Masque ss réseau.....: 255.255.255.0

Routeur Netgear RP614v2

Internet Port

@IP..............................: 10.0.0.10

Masque ss réseau...: 255.255.255.0

DNS1...........................: 10.0.0.1

LAN Port

@IP..............................: 10.0.1.1

Masque ss réseau...: 255.255.255.0

Personal Computer

PC 1

@IP..............................: 10.0.0.2

Masque ss réseau...: 255.255.255.0

Passerelle..................: 10.0.0.1

DNS1...........................: 10.0.0.1

PC 2

@IP..............................: 10.0.1.2

Masque ss réseau...: 255.255.255.0

Passerelle.................: 10.0.1.1

DNS1..........................: 10.0.1.1

PC3

@IP..............................: 10.0.1.3

Masque ss réseau...: 255.255.255.0

Passerelle.................: 10.0.1.1

DNS1..........................: 10.0.1.1

PC4

@IP..............................: 10.0.1.4

Masque ss réseau...: 255.255.255.0

Passerelle.................: 10.0.1.1

DNS1..........................: 10.0.1.1

ect....

Sur chaque PC se trouve un répertoire partager nommé Dossier réseau local

Donc comme vous pouvez le voir j'ai deux plage IP

Première plage IP:....10.0.0.1 à 10.0.0.2

Deuxième plage IP:..10.0.1.1 à 10.0.1.6

Probleme

je souhaite accéder au dossier partager donc celui nommé Dossier réseau local

je me met le PC 10.0.1.2 j'ai accés à

10.0.0.2

10.0.1.3

10.0.1.4

10.0.1.5

10.0.1.6

je me met le PC 10.0.1.3 j'ai accés à

10.0.0.2

10.0.1.2

10.0.1.4

10.0.1.5

10.0.1.6

je me met le PC 10.0.1.4 j'ai accés à

10.0.0.2

10.0.1.2

10.0.1.3

10.0.1.5

10.0.1.6

je me met le PC 10.0.1.5 j'ai accés à

10.0.0.2

10.0.1.2

10.0.1.3

10.0.1.4

10.0.1.6

je me met le PC 10.0.1.6 j'ai accés à

10.0.0.2

10.0.1.2

10.0.1.3

10.0.1.4

10.0.1.5

lors si je me met sur 10.0.0.2

J'ai AUCUN accés au dossier partager nommé Dossier réseau local se trouvant sur les PC

10.0.1.2

10.0.1.3

10.0.1.4

10.0.1.5

10.0.1.6

Plusieurs test a etais éffectuer

-ping

Tous les PC se trouvant dans la plage IP 10.0.1.x et qui ping le PC 10.0.0.2 le ping est > OK

Tous les PC se trouvant dans la plage IP 10.0.1.x et qui ping la box 10.0.0.1 le ping est > OK

Le PC se trouvant dans la plage IP 10.0.0.x et qui ping un des PC de la plge IP 10.0.1.x le ping est > nul (passe pas)

Le PC se trouvant dans la plage IP 10.0.0.x et qui ping la neuf box 10.0.0.1 le ping est > OK

La neuf box se trouvant dans la plage IP 10.0.0.x et qui ping un des PC de la plge IP 10.0.1.x le ping est > OK

La neuf box se trouvant dans la plage IP 10.0.0.x et qui ping le PC de la plge IP 10.0.0.x le ping est > OK

-Interface

Le PC 10.0.0.2 qu'il soit wifi ou ethernet le probl(me est le même

Que dois je faire pour que le PC qui as pour IP 10.0.0.2 est accés aux PC qui se trouve dans la plage IP 10.0.1.x?

IL Y A AUCUN FIREWALL SUE LES PC

merci d'avance de bien vouloir me répondre

voici le scéma de mon réseau

reseau-scorpio.GIF

Link to comment
Share on other sites

A mon avis c'est un problème de routage.

En effet, ton portable a comme passerelle la neufbox. Donc, quand tu essaies d'accéder à un des PC du réseau 10.0.1.x, ton portable ne sait pas qu'il doit passer par le routeur Netgear.

Ton paquet arrive sur la Neufbox, qui ne sachant qu'en faire doit le droper.

Je ne vois pas comment résoudre ton pb sans passer par l'achat d'un routeur Wifi.

Peut être que quelqu'un d'autre sera + inspiré que moi.

Link to comment
Share on other sites

oui j'ai même ouvert les port 135 à 139 TCP/UDP sur mon netgear

pour 10.0.0.2 puise accéder à 10.0.1.2

Protocole Port (depuis) Port (jusqu'à) Adresse IP locale

....TCP............135................139..................10.0.1.2

Protocole Port (depuis) Port (jusqu'à) Adresse IP locale

....UDP............135................139..................10.0.1.2

pour 10.0.0.2 puise accéder à 10.0.1.3

Protocole Port (depuis) Port (jusqu'à) Adresse IP locale

....TCP............135................139..................10.0.1.3

Protocole Port (depuis) Port (jusqu'à) Adresse IP locale

....UDP............135................139..................10.0.1.3

ect....

mais bon vu que sa ne veut pas je les ai supprimer

Link to comment
Share on other sites

Je ne comprends pas.

Tu rediriges le même port sur plusieurs machines ??

Mais en fait, le firewall de ton netgear va t'embêter. Il faudrait qu'il redirige tout ce qui vient de ton portable et à direction du sous réseau 10.0.1.x soit routé.

Je ne sais pas si l'interface du firewall permet de paramétrer ça.

Link to comment
Share on other sites

Se sont les ports de partage de fichier quand tu te trouve dans le meme sous réseaau pas besoin de les ouvrir mais vu que la sais deux sous réseau séparé WAN et LAN faut que je dise a mon netgear qui laisse entrer que le ou les pc du coter wan vers le pc ou les pc que je lui dirais ou ils peuvent aller

pour 10.0.0.2 puise accéder à 10.0.1.2 on ouvre les ports suivant

Protocole Port (depuis) Port (jusqu'à) Adresse IP locale

....TCP............135................139..................10.0.1.2

Protocole Port (depuis) Port (jusqu'à) Adresse IP locale

....UDP............135................139..................10.0.1.2

si tu fais dans la barre d'adresse \\10.0.1.2 (règle créer)

donc 10.0.0.2 va interoger mon netgear il va se dire tien lui il veut aller sur un pc qui se trouve derrière moi mais le quelle il regarde les règle de pare-feu et il va dire tien il est autorisé à aller que sur 10.0.1.2 donc il te laisse passé

si tu fais dans la barre d'adresse \\10.0.1.3 (règle non créer)

donc 10.0.0.2 va interoger mon netgear il va se dire tien lui il veut aller sur un pc qui se trouve derrière moi mais le quelle il regarde les règle de pare-feu et il va dire tien il n'est pas autorisé à aller que sur 10.0.1.3 donc il te laisse pas passé et il te revoi une erreur

dans la logique cela aurais du marcher mais le problème c'est que cela ne marche pas

Link to comment
Share on other sites

J'ai du mal à suivre l'histoire. Le PC portable n'est pas relié au netgear mais à la neufbox. Donc quand ton portable veut accéder au réseau 10.0.1.x, il envoie sa requête à la neufbox qui, reliée au netgear, transmet l'information à ce dernier, n'est-ce pas?

10.0.0.2 envoie une information à 10.0.1.3 par exemple. L'info passe par la neufbox qui voie que ce n'est pas le même réseau donc il envoye le paquet à 1.0.1.1 qui est le netgear mais le l'entête du paquet contient l'adresse IP de la neufbox (10.0.0.1) non ?

Désolé si je me trompe, je commence un peu à oublier toutes ces histoires de routage :)

par ailleurs, as-tu tester en reliant physiquement la portable au routeur netgear?

Link to comment
Share on other sites

si je met mon portable sur la tranche IP 10.0.1.x cela marche sans problème mais cela ne m'arrange pas pourquoi car le pc portable fais office du service MP9 donc il est obliger de rester dans la tranche IP 10.0.0.x puis c'est la plage IP que mes amis se servent quand ils vienne a la maison avec leur portable

ben sa devrais faire sa pour une requete

la requete part de 10.0.0.2 elle va sur 10.0.0.1 ensuite elle par sur 10.0.0.10 puis sur 10.0.1.1 et va sur la destination souhaiter la ou sa bloque c'est au niveau netgear j'ai desactiver le SPI du netgear mais cela fais pareil le ping passe pas

donc la on peut constater que netgear et loin d'être au point faudrais que je test avec un autre routeur a part si quelque un a une ou des idéesz

Link to comment
Share on other sites

oui c'est se que j'essaie de comprendre pkoi 10.0.0.2 ne ping aucune interface LAN et routeur lord la n9uf box ping tous le réseau quoiqueue je me demande car si je ping 10.1.1.1 sa me donne un résultat positif d'un ping c'est étrange

j'ai oublier de dire que j'avais écrit dans mon premier poste que le pc 10.0.0.2 qu'il sois en interface ethernet ou wifi le problème et le même

as mon avis je me pense pour des probleme de table de routage mais pourtant elle sont correct c'est sa que je ne comprend pas

Link to comment
Share on other sites

pour moi ca marchera jamais , car ils dans 2 reseau differents ....

en plus le 9boite est branché sur le port wan ...

enfin je sais pas trop tout cela est un peu confu , tu devrais aller sur le forum netgear , y a des spécialiste !!

edit -> et avec une DMZ ???

Link to comment
Share on other sites

mais pourquoi bonne question

merci a tous de m'avoir aider mais j'ai réussie a que cela marche

donc cela vien pas des tables de routage de la n9ufbox et du routeur

il suffit juste d'ouvrir le port 445 TCP/UDP sur le netgear seulement

pour que 10.0.0.2 accede à 10.0.1.2

Protocole Port (depuis) Port (jusqu'à) Adresse IP locale

....TCP............445................445..................10.0.1.2

Protocole Port (depuis) Port (jusqu'à) Adresse IP locale

....UDP............445................445..................10.0.1.2

et de tapper dans la barre d'adresse \\10.0.0.10 et le routeur s'occupe d'aller chercher 10.0.1.2

dommage que cela marche que pour un seul pc a la fois mais bon sa marche c'est super

encore merci

Link to comment
Share on other sites

C'est logique.

Car lorsque qu'un paquet arrive sur ton routeur, il remplace l'IP source (qui est la neufbox qui elle même avait remplacé l'IP source du paquet arrivant de ton portable) du paquet par l'IP du routeur dans le nouveau sous réseau.

Lorsqu'une réponse à ce paquet arrive, le routeur recherche quelle source avait fait cette demande grâce au port, et il retrouve l'IP de la neufbox.

Le seul moyen de retrouver le destinataire est donc le port du paquet. Ce qui fait que 1 port = 1 PC de destination.

Une solution serait que chaque PC ait un port différent pour le partage. Mais je ne sais pas si Windows authorise cela.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...