Jump to content

[Résolu][ubuntu][boot OS][segmentation fault]


Recommended Posts

Hello, J'ai installé ubuntu sur la machine de mon frere, et comme toujours, j'ai eu des petits stress ;)

Bon cette fois-ci, je passe a un kernel 686 et au redémarrage, il me sort un segmentation fault, /dev/sda3 n'existe pas, gnagnagna

sda3 c'est mon /

Alors je sais pas quoi faire, je comprends pas pourquoi il me met ca :arrow:

Et ca passe avec le 386 donc je vois pas pourquoi ca devrait pas tourner avec le 686 :arrow:

Config de machine :

cm msi, athlon 2600+

Link to comment
Share on other sites

lofareck@laurent:~$ cat /proc/cpuinfo
processor	   : 0
vendor_id	   : AuthenticAMD
cpu family	  : 6
model		   : 10
model name	  : AMD Athlon(tm) XP 2600+
stepping		: 0
cpu MHz		 : 1921.222
cache size	  : 512 KB
fdiv_bug		: no
hlt_bug		 : no
f00f_bug		: no
coma_bug		: no
fpu			 : yes
fpu_exception   : yes
cpuid level	 : 1
wp			  : yes
flags		   : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 mmx fxsr sse syscall mmxext 3dnowext 3dnow
bogomips		: 3846.27

Je pense également que ca devrait fonctionner...

Mais le kernel offert pour le 386 est un 2.6.15 et pour le 686 c'est un 2.6.12

C'est grave? :chinois:

Link to comment
Share on other sites

Ben voila, j'avais fait le boulet :transpi:

Donc, probleme résolu, kernel 2.6.15-26-686 installé et fonctionnel...

Plus qu'a virer les anciens (sauf le 386 que je garde au cas ou... Non?)

Et nettoyer mon menu.lst qui est plutot bourrin pour l'instant :p

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...